NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

TP-Link Archer VR900 setup

BartasX
Participant
Message 28 of 28

Hello community. I need to help with setting up my TP-LINK router to work with tt's broadband.

 

I moved home for the third time. Last two times I just swapped rubbish tt routers for my TP-LINK router, just connected it to the sockets and it connected automatically. Didn't have to do anything at all. This time however router can't connect automatically.

 

I've tried to change settings inside router, I tried VPI, MTU numbers as tt suggested on their page, giving my number@talktalk net as login and it still can't connect. Connection status is blinking blue.

 

Maybe this is a case, I had to downgrade my internet from fibre to broadband because it's not supported in this area. Rubbish Huawei works here fine, but I want to use my own router.

 

Any help would be appreciated. Cheers!

0 Likes
27 REPLIES 27

Message 1 of 28

Hi @BartasX if you look at your 7th post and slide 3 can you see the pppoe drop down if you can change this to mpoa you should be in with a chance

I don't work here and all my opinions are my own.
0 Likes

Message 2 of 28

Okay. It can't be faulty. I was using it at my previous houses and it was working flawlessly. I was using it on last day before I moved here where I am right now.

0 Likes

Message 3 of 28

Well I'm all out, unless anybody else comes up with anything here then I can only suggest you contact TP-Link directly. It might conceivably be faulty, you could also try connecting it on a different line if you get the opportunity.

0 Likes

Message 4 of 28

Yes, it is all the time on this mode since I started topic.

That's my actual cable setup. I don't know, maybe cables are wrong?

DSC_0001.JPG

DSC_0003.JPG

  

0 Likes

Message 5 of 28

OK, go to Advanced > Operation Mode. Have you got that set to DSL Modem Router Mode?

Message 6 of 28

VR900 manual DSL light says this. I'm struggling between flashing and off. Troubleshooting Note 1 says I should hard reset my router which I actually did and it doesn't help.

DSL.png

0 Likes

Message 7 of 28

Hi @ferguson.

Tried your way, still gives me "Disconnected" status.

0 Likes

Message 8 of 28

Hello.

Static IP gives me a lot of details which I don't know. Dynamic IP still gives me status "Disconnected". Can't find mpoa.

 

staIP.png

0 Likes

Message 9 of 28

Hi @BartasX for some reason you need to set to mpoa, static or dynamic ip

I don't work here and all my opinions are my own.
0 Likes

Message 10 of 28

I am at a loss really. Try it this way. Go to Basic, Internet. Try the settings there. Like this:

 

Screenshot 2020-02-06 at 18.39.18.png

0 Likes

Message 11 of 28
Any ideas? I don't have a clue what to do next.
0 Likes

Message 12 of 28

Doesn't work.

n.png

0 Likes

Message 13 of 28

Try Other from the ISP list. On the next screen tick the Enable VLAN ID box and enter 101 as the VLAN ID. Select Dynamic IP as the Connection Type. See where that gets you.

0 Likes

Message 14 of 28

I've reseted my router using 30-30-30 method and started from scratch. Quick Setup TalkTalk_VDSL still gives me disconnected status. I actually have no idea, I'm hitting the wall. Previously it was working flawlessly. But at least I can change MTU to 1500.

fail1.png

0 Likes

Message 15 of 28

Hi @BartasX 

 

Ah, not plain broadband then?

 

OK, start over.  Factory reset the router and on the Quick Setup select TalkTalk VDSL and that should be all you need to do.

 

No broadband username or password needed as authentication is done from the street cabinet authenticating your line connection from the DSLAM to TalkTalk's Radius Server.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

Message 16 of 28

I just logged to my account and found out my package is Faster Fibre, so it must be a VDSL and not ADSL. Anyway I tried to Quick Setup TalkTalk_VDSL and putting details into Advanced settings with no result. I can't change MTU for more than 1492 (setup says 1500), can't find Transfer Mode/Loop Encaps option, Authentication and router doesn't allow me to leave username blank.

 

@Gondola  unfortunately I'm not using landline telephone at my house.

Message 17 of 28

Hi BartasX 

 

The TalkTalk router connects ok so that's been authenticated. The Archer router was working ok at your previous property.

 

The DSL reports it's disconnected. So the router isn't connected to the MSAN.  I'm concluding that maybe you're now connected to a different exchange that hasn't had an MSAN upgrade and the router may need a password to be authenticated at the exchange.

 

Call 0345 1720 049 from your TalkTalk landline; it should read back to you your broadband password.  Enter that in the broadband password box at the router. See if that then connects the DSL.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

Message 18 of 28

@Gondola 

I've also tried to put in everything manually in Advanced. Still doesn't work. I am using internet cable that tt provided, everything works fine on Huawei router but can't get it to work on mine TP Links. That's weird, becauseon old house everything worked perfectly and I didn't have to change anything in router. My router also worked just one day before movement, so my router can't be damaged.

 

setup adv1.jpg

setup adv2.jpg

lan.jpg

status1.jpg

status2.jpg

status3.png

      

0 Likes

Message 19 of 28

@KeithFrench 

 

Hello, thanks for answer. Flashing connection I think means it tries to estabilish a connection I believe? I don't have manual of this router anymore. It flashes for some time, then stops for couple of seconds, and then is flashing again.

 

Regards.

0 Likes

Message 20 of 28

@Gondola

Hi, thanks for answer. I've upgraded my router because it's firmware was outdated.

Your suggestion about Quick Setup didn't help.

I've choosen PPoA, put username as landline@talktalk.net, random password and all I got is screen attached.

 

Regards.

 

Quicksetup2.jpg

Quicksetup.jpg

  

0 Likes