cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Can't send outgoing emails from Mail but Webmail working fine

Reply
4 REPLIES 4
Fiona_King_uk
First Timer

Hello all,

 

I hope you can help. My mum and dad's Talktalk webmail works fine but for the last 10 days or so they have not been able to send outgoing email from Mail. It just doesn't synch and the messages stay in Outbox.

When I look up account settings it says it is synching and the Change Mailbox synch settings is greyed out.

They much prefer the Mail version and it has all their addresses etc saved.

Help please!

 

Gondola
Community Star

Hi @Fiona_King_uk 

 

Good to know their TalkTalk Mail webmail is working well. Not missing out on emailing friends and family is important.

 

The important question is whether they're TalkTalk Consumer home broadband or MailPlus customers?  And if so whether the email address is added to their customer MyAccount?

 

Managing your email in My Account 

Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer


Fiona_King_uk
First Timer

Hi Gondola,

Thanks for yoir message.

They are home broadband customers and their email address is in their settings.

Any thoughts?

Thanks in advance. 

Gondola
Community Star

Hi Fiona_King_uk 

 

I asked the questions just in case the mailbox had been restricted.

 

The greyed out Sync settings, if they're permanently like that, probably means that the Mail account is corrupted.  The easy fix is to remove and then add the account afresh.  Remove account is immediately below the sync settings.

 

Windows Mail does most of the job of setting up a talktalk mailbox correctly just by selecting Add account (other IMAP) and entering the email address and password.

 

Worth checking the server settings though - when Mail does an automatic setup it doesn't tick Require SSL for outgoing mail so you need to tick that box manually.

 

Server Settings

Incoming email server: mail.talktalk.net:993.1

Outgoing SMTP email server: smtp.talktalk.net:587:0

 

TICK Outgoing server requires authentication

TICK Use the same username and password for sending mail

TICK Require SSL for incoming mail

TICK Require SSL for outgoing mail

 

To get to these settings:

  • Select the Mail app
  • Select the cog wheel settings icon (bottom left)
  • Select Manage Accounts from the Setting menu
  • Select the account and that'll open an Account Settings window
  • Select Change mailbox sync settings
  • Under Sync Options
  • Select Advance Mailbox Settings (scroll down)
  • Check incoming & outgoing server boxes are as Server Settings (above here)
  • And below the server boxes that all four tick boxes are ticked

Test a send to the same mailbox.

Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer


OCE_Ady
Community Team - TT Staff

Hi Fiona_King_uk, are your parents already registered on here or can you add their email address to the private notes in your community profile?

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.