cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Cannot send or receive emails in Windows Live Mail on Windows 7

ANSWERED
Reply
4 REPLIES 4
Highlighted
Team Player

 I had to re-install all my settings in windows live mail following a computer crash but cannot receive or send emails, although up until yesterday I was able to send but not receive. I have not changed anything since first inputting the settings which are the ones I was originally given in 2018 and which originally worked. The message I get when attempting to receive or send now is:

Your IMAP command could not be sent to the server, due to non-network errors. This could, for example, indicate a lack of memory on your system.

Configuration:
Account: Tiscali.co (artifacts)
Server: imap.tiscali.co.uk
User name: --------@------------ 
Protocol: IMAP
Port: 587
Secure(SSL): 1
Code: 800ccc0e

P. Porter
Community Star
Solution

Hi @Lilli55 

 

The settings appear to be incorrect for the Tiscali IMAP Email account.

 

Previously, you provided some screenshots showing you had a POP3 account that you had set up with the IMAP settings.

 

To avoid confusion I propose the solution is to remove the Tiscali Email account and set up afresh.

  • Open Windows Live Mail
  • Select the Windows Live Mail toolbar, select File, then go to Options, and select Email accounts, select the account and then Remove

To add the Tiscali Email account

  • Open Windows Live Mail
  • Select the Windows Live Mail toolbar, select File, then go to Options, and select Email accounts, select Add
  • Select the Account Type as Email
  • Enter your full email address in the Email address box
    In the Password box, enter your email password
  • Tick Remember this password
  • In the Display name box put your name
  • Select Manually configure server settings, and select Next
  • For Configure server settings:
         Incoming Server information:
  • Server Type: IMAP
  • Server address: imap.tiscali.co.uk
  • Port: 993
  • Tick Requires a secure connection (SSL)
  • Authenticate Using: Clear text
         Outgoing Server information:
  • Server address: smtp.tiscali.co.uk
  • Port: 587
  • Tick Requires a secure connection (SSL)
  • Tick Requires authentication
  • In the Logon user name box, enter your Full Email Address
  • Select Next
  • Select Finish on the 'Your email account was added' page

Just in case you need to refer to them the recommended settings from TalkTalk are in this article Email settings - IMAP or POP3 in the tiscali section.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Team Player

Thank you so much for this, everything is now running perfectly. You are an absolute Star x

P. Porter
Highlighted
Community Star

...Excellent. Thanks for confirming.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Team - TT Staff

Hi Lilli55,

 

I'm glad to hear that Gondola's Advice as helped resolve the issue 🙂

Chris