cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Email Settings for Reinstalling Outlook 16 on New PC running Win 10

Reply
4 REPLIES 4
Highlighted
Team Player

Hi, haven't used this forum for many years.  Changed a bit.

 

I build my own PCs and am rebuilding my big PC with new SSDs.  This is a good opportunity to get rid of all the little annoyances that bloat a machine.

 

I have a long list of programmes and software that needs to be transferred over, one being Office 16.  I have done this before in the past and find that .pst files are much easier to use than .ost, so I use POP and not IMAP.

 

I wanted a copy of the .pst file on a live computer as I am paranoid about losing emails.  I set up Outlook 16 on a laptop to get a live copy.  However, I can not get Outlook 16 to even set up a talktalk email account.

 

As you know, if you want to use pop rather than imap, you have to do it using manual setup.  I have no problems with this.  The settings provided here: https://community.talktalk.co.uk/t5/Articles/Email-settings-IMAP-amp-POP3/ta-p/2204399 don't work.  Elsewhere on the Internet, there are so many suggested alternatives for which port to use, or which security setting to use, I've tried them all.  Also, I have no tick or radio button to indicate Outgoing Authentication.

 

I currently receive emails from my big PC and on my Android phone, with no problems.  Has there been an update or change in the last year or so?  Why can't I set it up on my laptop?

 

Open to any ideas.  Cheers, Dave

Highlighted
Community Star

Hi Dave

 

The TalkTalk email client settings do work. I use them every day.

 

Here's the Microsoft advice for setting up Outlook 2016 using the advanced settings for POP3 (and IMAP).

 

The TalkTalk.net email settings you need for POP3 are:

 

Account Type  POP3
Username username@talktalk.net
Password Yes
Incoming Server (POP) mail.talktalk.net
Incoming Port 995
Encrypted Connection SSL
Outgoing Server (SMTP) smtp.talktalk.net
Outgoing Port 587
Encrypted Connection STARTTLS
Outgoing Server (SMTP) Requires Authentication Yes
Use SPA No

 

If you're still having difficulty let me know of any error messages and screenshot the Account, Outgoing Server (where the Outgoing Server (SMTP) Requires Authentication tick box lives) and Advanced Settings after image editing to remove the first part of your email address. Post here using the photos icon (camera) above this Reply area.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Team Player

I'm happy they work for you 😊, but those exact same settings don't work for me.

 

I have already seen and followed the MS instructions, character by character, but I'll give it another go.

Highlighted
Team Player

Nope.

As I said, there is a choice missing.  There is no option to choose "Requires Authentication"

 

Outlook simply refuses to log on to the mail.talktalk.net .  I have confirmed that all passwords and log ins are correct.

 

Are there any other port options?

Highlighted
Community Star

...might be faster to show me the screenshots and I'll see what's what. For example, the Outgoing Server tab with the first selection 'My outgoing server (SMTP) requires authentication'

 

Outlook 2016 - Outgoing Server tabOutlook 2016 - Outgoing Server tab

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer