cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Email problems for two months

ANSWERED
Reply
25 REPLIES 25
Highlighted
Participant

On 28 June, on return from holiday I found that email (using Windows Live) would no longer connect to the servers.

All the error messages said 'server error' or no response from server. Web connection and Gmail is fine.

 

After multiple online discussions with TT staff they escalated it and after a lot of chasing and further calls (and a number of failed promises from TT to call me back and TT repeatedly closing the problem because they haven't heard from me within 24 hours even though I'm waiting for a call from TT.....) I got access to the webmail feature (when it works - lots of 'unknown errors' (unknown) and failures to connect).

 

I am still awaiting a return call (now overdue by > two weeks and quite frankly I'm struggling to get motivated to have another long-winded online discussion) and have now found that I cannot port over to another email client because any new email client reports authentication errors with the TT servers. 

 

So my questions are;

1) anyone else managed to get this sort of problem solved?

2) why don't Talktalk issue ticket numbers? The first ten minutes (yes, really) of every online discussion is taking up with me describing the problem, then providing all my details and then the TT help person looking it all up. In effect I start again each time I communicate with TT.

 

Highlighted
Community Star

Hi @Triarii 

 

The first thing is to check using an Internet browser like Chrome or Firefox that you can sign in to TalkTalk Mail - I'm assuming your email domain managed by TalkTalk has been upgraded to the new TalkTalk Mail platform?

 

See the advice: Problems with TalkTalk Mail for some previously reported issues and fixes.

 

If you can sign in then you should be able to connect an email client using the email address and its password and the recommended IMAP settings here: Email settings - IMAP or POP3 

 

I'd suggest using Thunderbird for a pc or the Gmail app for mobile devices as they're the most reliable to set up.

 

Let us know how you get on and for extra support from the TalkTalk team, please update your Community Profile Personal Information (Click here) to include your name, current contact 'phone numbers and address with postcode (location) then scroll down and add the email address to Private notes and Save changes.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Team - TT Staff

Hi Triarii, Gondola has given you the right advice. Please let us know how you get on.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Participant

I can access my mail via the TT web hosting using IE and Chrome - when I'm not repeatedly getting "An unknown error occurred (unknown)"  message  which has happened fairly regularly and now every day for the past three days (right now I can't get in again and am screen shotting the messages).

I cannot connect using an email client which is the problem I have repeatedly contacted TT about - sending me the settings didn't work at all. The problem that TT describes was a profile error on their servers which needed a 'rebuild'. This was apparently done and nothing has changed - and I'm long overdue (by about 3 weeks now) a phone call to explain it. I can't port over to another client such as eM client (which is supposed to automate the switch) because they report an authentication error with the TT servers.

Highlighted
Community Star

Hi Triarii 

 

I'll need to ask for some hard facts from you to try and get a solution.

 

What's your email domain? - the bit after the @ in your email address e.g. talktalk.net, tiscali.co.uk or another.

 

What's the computer operating system running Windows Live Mail? e.g. Windows 7, 8.1 or 10.

 

For Webmail using an Internet browser - I'd use Chrome and make sure it's up to date (Version 77) - are you successfully signing in here? https://apps.talktalk.co.uk/appsuite - and both sending and receiving messages that you can test by signing in to the mailbox and sending a message to the same mailbox.

 

The next bit is easier if you take some screenshots of the incoming and outgoing server settings from the Windows Live Mail screens. Image edit to obscure the first part of the email address and post the images here using the photos (camera) icon above this Reply area.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Participant

Talktalk_Settings1.pngTalktalk_Settings2.pngHi Gondola,

 

Email is  @talktalk.net.

 

Windows 10 Version 1903 (it's on auto update).

 

I can access the TT apps.talktalk.co.uk Inbox (though it's now giving me intermittent 'server unavailable' messages 😡). 

 

I can send emails to my own and the other talktalk.net email account. Takes 4 - 6 minutes for messages to come back right now.

 

I can access and use GMail too.

Highlighted
Participant

Talktalk_Settings_Error_Msg_3.png

This is the error message I generally receive.

Highlighted
Community Star

Hi Triarii 

 

I've just tested the TalkTalk Mail platform and the send and receive is pretty instant. I see no hold up or delay here.  But my Windows 10 is still running on the previous feature update.

 

As for the Windows Live what you need to do is select both tick boxes for 'This server requires a secure connection (SSL)'

 

You're using secure ports but haven't selected the SSL/TLS encryption. Windows Live Mail also needs to support TLS 1.2.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Star

Hi Triarii 

 

Have you now set WLM up to use SSL/TLS encryption and sent a talktalk.net email to the same talktalk.net mailbox to make sure that WLM is now able to send and receive messages?

 

Just checking in to see if you need any additional guidance.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Team - TT Staff

Please let us know how you're getting on.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Participant

Right. Third time I've posted this. Yesterday another 'an unknown error occurred (unknown)' message obviously stopped it and just now the childish 'oops you shouldn't be seeing this message' with a cartoon of someone in a towel. Serious sense of humour failure now.

 

I've ticked the 'my server requires authentication' box, and ticked both the 'this server requires a secure connection (SSL)' boxes, which changed the outgoing port to 25.

 

Still timing out when using WLM as per earlier error message posting.

 

Right now I can't sign in to TT webmail due to the...….'an unknown error occurred (unknown)'

Highlighted
Participant
And now on TT webmail.... a new error message - ' The maximum number of sessions is exceeded. Please try again later. (SES-0002)'
Highlighted
Community Star

Hi Triarii 

 


Triarii wrote:...Right. Third time I've posted this. Yesterday another 'an unknown error occurred (unknown)' message obviously stopped it and just now the childish 'oops you shouldn't be seeing this message' with a cartoon of someone in a towel. Serious sense of humour failure now.

You've been tripped up with an error on Community.  We'll let the man in the towel know.  I assume the message appeared when you tried to post here?  Were you signed in before starting to reply?

 


Triarii wrote:...I've ticked the 'my server requires authentication' box, and ticked both the 'this server requires a secure connection (SSL)' boxes, which changed the outgoing port to 25.

Just keep those named boxes ticked and change the outgoing server port to 587.  Then retry sending an email to the same mailbox to prove the sending and receiving is good.

 


Triarii wrote:...And now on TT webmail.... a new error message - ' The maximum number of sessions is exceeded. Please try again later. (SES-0002)'

Second person today seeing this message. You've probably been signing in and out of webmail quite a bit and been tripped up by a security measure. It's just a temporary limit on the number of signins so isn't a permanent fail. Try again later is the usual fix as the message says.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Participant

Reset port to 587.....

 

I have tried to log in to webmail a lot in the last hour because it keeps failing. 'An unknown error', the grey dots, unknown error....maximum sessions....now back to the grey dots.....try again....still grey dots.....now I have no mail whatsoever. It'd be funny if I wasn't paying for this garbage.

 

WLM still timed out.

Unable to send or receive messages for the Talktalk (XXXXXX) account. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity.
Server: 'mail.talktalk.net'
Windows Live Mail Error ID: 0x800CCC0F
Protocol: POP3
Port: 995
Secure(SSL): No
Highlighted
Participant

 

Set SSL on both accounts (same base name) and both are now reporting invalid passwords.....!

Highlighted
Community Star

Hi Triarii 

 

I'm confident that the root cause of the issues you're having isn't at the door of TalkTalk Mail otherwise I'd be seeing issues as well.

 

The multiple signins will have tripped the session limiter but, as I said, it's a temporary issue not purposefully there to limit you but is a security limit on the number of signins.

 

The WLM error message once again indicates that it's reverted to a non-SSL connection.  Is it not possible to set the outgoing server to port 587 and keep the SSL box ticked?

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Participant

They're both set to SSL and its stayed on port 587.

 

However, I'm still getting the invalid password message on both accounts now.

 

Given that TT themselves said on three occasions that it was a server issue and they had corrupted my profile on their servers and had to escalate the issue to resolve it, I think that the issue is at their end and that they have failed to fix it.

 

.....and I still can't get into the TT webmail (3 hours today now) due to 'an unknown error occurred (unknown)' appearing on their page.Talktalk error message 2036 on 18 Sept 19.png

Highlighted
Participant

….and you can't speak to anyone from TT:

 

"I'm sorry, a member of our team is not available at the moment, we are busy helping other customers or you have reached us out of hours. Please chat again later or visit help.talktalk.co.uk . Our opening hours are 8am - 10pm 7 days.
Many Thanks,

TalkTalk Live Chat Team"

Highlighted
Community Star

Hi Triarii 

 

OCE_Ady may be able to throw some light on the 'unknown' sign in issue with TalkTalk Mail. There's no error code so it's unlikely to be an issue with the TalkTalk Mail platform.  We'll see what he says.

 

On WLM. You've not made any other changes to the WLM settings?  Apart from the missing SSL tick boxes, everything else was good as shown in your screenshots.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Participant

I'm now into the webmail app - took 3 1/2 hours.

 

I hadn't changed anything - we'd been on holiday - worked fine before. Came back 28 June, worked for one day and then kaput. I'd ditch TT but don't want to lose all the historic emails hence wanting to port across..

 

I have the helpline - they've put me on hold whilst they find out where they've gotten to with this...….they closed the issue because they didn't hear back from me...….though they didn't call me in the first place (noting that the automated TT number doesn't take return calls).....and in any case they don't know what they were going to tell me in the call me i.e. they've kept no action log......so back to square one with them.