cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Emails from eBay

Reply
1 REPLY 1
Marcus2266
First Timer

I receive a large number of emails from eBay in relation to saved searches. However, each one has a tick box saying 'Show images' and the message 'External images have been blocked to protect you against potential spam', and I have to click this box for every single email

Is there any way of over-riding this? I have looked in setting but there's no obvious solution that I can see

Thanks in advance

Mark

Gondola
Community Star

Hi Mark

 

Within TalkTalk Mail there is a setting to Allow pre-loading of externally linked images in mail messages.

 

Sign in to TalkTalk Mail:

  • Select the Menu option      top right
    (triple line hamburger icon or cog icon for mobile)
  • Select Settings from the list
  • Select Mail (or Email left side panel)
  • In the Mail panel
  • Under Display:
    Ensure there's a tick for Allow HTML formatted email messages
    And for Allow pre-loading of externally linked images

 

Allow pre-loading of externally linked images.png

 

Bear in mind that your browser or security software may also have an ability to block external images.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer