cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Emails getting deleted

Reply
16 REPLIES 16
Highlighted
Conversation Starter

I've complained many times with promises of it getting fixed but all of my old emails are getting deleted from the inbox. Once they get to about a month old they're gone. I'm fed up complaining so am now moving over to use a different email provider, but interested to know if this happens to anyone else?

Highlighted
Community Star

Hi @collinslad

 

Are you using something like OUTLOOK linked to the account ? If so and it is set up to POP3 I noticed that it happens on mine if I log in from the TT homepage, BUT they are all there in Outlook.

 

Just a thought.

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Conversation Starter

I do use Outlook which is set up as IMAP, but I have it configured to not archive the inbox. I’ve been on the phone with Microsoft and they told me it isn’t their software doing it!

 

 

Highlighted
Community Star

Hi @collinslad

 

Are they in Outlook ?

 

As I said, it was just a thought as it's far too technical for me !!

If this has helped and solved your problem, please mark it as Best Answer so that OCE's or others do not spend time looking for alternatives.
Highlighted
Community Team - TT Staff

Hi collinslad, do they still get deleted if they're in a folder other than the inbox or trash?


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter

No it’s just the inbox

Highlighted
Community Team - TT Staff

Are they still arriving in the mail account you've got setup as a forward? 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter
Sorry but I don’t understand what you mean by that. The emails download from the Tiscali account into Outlook. Then, when they’re about a month old they disappear from the Outlook inbox and the TalkTalk server. I also use Outlook for my live.co.uk emails and they don’t disappear.
Highlighted
Community Team - TT Staff

In webmail you've setup a mail forward to send your mail to another mailbox. Are the mails disappearing from the other mailbox when the mail is in there too?


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter

Oh sorry, I see. My main account email isn’t affected, I only use that for TalkTalk emails - they get forwarded to the email address that is affected.  It’s the add on email address that is affected, not the primary owner.

Highlighted
Community Team - TT Staff

Ok, I've run a repair on the email that is setup as the forward address. I've also had a read of the Microsoft forums and a great many people with different ISPs have this problems it seems. I've seen a few talk about sync slider having a default setting of 30 days. Would you take a look at this and see if it makes any difference at all. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter
Thanks for this, I checked the slider & it’s set to “All”, so that won’t be the problem. I’ve gone through the whole thread & Microsoft insist that Outlook doesn’t delete email unless you set a rule for it to do so, which I haven’t. I’m grateful for you trying to help me, butI reckon my best solution is to use my Live account as my main email as they’re not getting deleted from Outlook or the server.
Highlighted
Community Team - TT Staff

I've still to ask the admins if there's anything they can see going wrong with the mailbox. I didn't mean to give you the impression I'd washed my hands of this. 

 

Just before I log this to the admins I've got to ask one more question. It's not possible that you've got an old device that you've passed on that might still be collecting the mail is it? I know it seems like a daft question but it's a lot more common than you'd think. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter
I didn’t think you were washing your hands of this - sorry if I gave that impression.

That last question has found the problem - I think. I have an old PC with Outlook set up as POP3 and checking the advanced settings, it is set to delete from the server after 14 days! I don’t use that PC very often, so when I do, I assume that’s where the deleting is coming from.

Thank you for helping me, I now feel a bit daft for not thinking to check this and sorry to have taken up your time 😔
Highlighted
Community Team - TT Staff

Don't feel daft. As I said it's surprisingly common and very easily done. I'm delighted we were able to fix it for you. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter

Thumbs_up

Highlighted
Community Team - TT Staff

If you need anything else you know where to find us. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.