cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

IMAP setting on iPad for Tiscali email not working

Reply
11 REPLIES 11
NeilTrowbridge
Chatterbox

Hi,

 

I have been using an @Tiscali.co.uk email address for a number of years now.  I download my email via Outlook on my Windows 10 PC with no problems.  This is configured to use POP3.

 

I recently bought an iPad, and tried to configure it using the IMAP settings that I found on the Talk Talk website, however they do not appear to work.  I'd like to use IMAP rather than POP so my email can stay in sync across both devices.

 

I read somewhere that my account may need to be enabled for IMAP.  How do I go about getting this done?  I have read other posts where users are asked if they are still Talk Talk customers or not - in my case, I am... I have a Broadband and TV service.

OCE_Ady
Community Team - TT Staff

Hi NeilTrowbridge, you only need use the right settings to use IMAP. We've seen a few people having problems with setting up email in the Apple mail client. When you installed did you add the settings manually or did you allow it do it automatically? I'm going to do some testing on my own Ipad to see what happens and I'll follow the help article to the letter to ensure that it's correct. 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


OCE_Ady
Community Team - TT Staff

I've just done some testing on my IPAD and everytime I add my test mail account it works instantly. What version of IOS are you using?

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


NeilTrowbridge
Chatterbox

Hi Ady,

 

Thanks for the message.  I set it up manually, including the required SSL settings and port numbers.  It's a brand new iPad out the box, and all updates are done so it's running the latest.

 

I read on another post somewhere (I'll see if I can find it), that the accounts had to be reconfigured to be able to use the IMAP server rather than the POP3 server.  Would this still be applicable?

 

Could you perhaps detail specifically the settings you configured please?

OCE_Ady
Community Team - TT Staff

Hi NeilTrowbridge, this is the help article I followed and each time I set it up my mail works perfectly. I've done this with my Ipad before I updated it and since I've brought it right up to date.  I've not added and removed my mail account over 10 times and I cannot replicate the issue you're having. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


NeilTrowbridge
Chatterbox

Please could you confirm that these are the setting you are using, and you are using an @Tiscali.co.uk email address:

 

Account Type IMAP (recommended)
Login / Usernameusername@tiscali.co.uk
PasswordYes
Incoming mail serverimap.tiscali.co.uk
Incoming Port993
Incoming SecuritySSL
Outgoing mail serversmtp.tiscali.co.uk
Outgoing Port587
Outgoing SecuritySSL
Outgoing AuthenticationYes
OCE_Ady
Community Team - TT Staff

You have no need to add those settings if you add it automatically everything will be added for you. If you're adding those manually you allow the chance for error. Please just add the account automatically following the ipad help article.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


OCE_Ady
Community Team - TT Staff

https://community.talktalk.co.uk/t5/Articles/Setting-up-TalkTalk-email-on-iPad/ta-p/2208390 this is all you have to do it works perfectly if you've got the correct email address and password. 

 

The correct email settings are in the https://community.talktalk.co.uk/t5/Articles/Email-settings-IMAP-amp-POP3/ta-p/2204399

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


NeilTrowbridge
Chatterbox

I followed the link you provided.  I scrolled down to where it says:


  1. On your iPad home screen tap the Settings icon
  2. Select Passwords & Accounts 
  3. Select Add Account
  4. Select Other
  5. Add Mail Account
  6. On this page you need to complete the following sections:
    Name - Your name needs to go in here
    Email - Enter your email address
    Password - This is your email password
  7. You will see the IMAP summary page, tap Save
If you use another email domain such as Tiscali you can use the steps above. For your settings check out Email settings IMAP & POP3 

I tried this on my iPad, but it came up with this:

 

iPad erroriPad error

 

As it's NOT a Talk Talk account, I tried clicking the link on the webpage, then on that page, I scrolled down to:

tiscali.co.uk

 

If you use Outlook, please make sure the “Secure Password Authentication (SPA)” checkbox is not ticked in your account settings. We do not support SPA.

tiscali.co.uk

Account Type  IMAP (recommended)  POP3  
Log in /Usernameusername@tiscali.co.ukusername@tiscali.co.uk
Incoming mail serverimap.tiscali.co.ukpop.tiscali.co.uk
Incoming Port993995
Incoming SSLYesYes
Outgoing mail serversmtp.tiscali.co.uksmtp.tiscali.co.uk
Outgoing Port587587
Outgoing SSLYesYes
Outgoing AuthenticationYesYes

 

Some email applications might ask you to configure the (Incoming) Authentication in Advanced Settings: select   “Password” or “Normal password”   (make sure you do not use “MD5” or “Encrypted password”).

 

If you use Outlook, please make sure the “Secure Password Authentication (SPA)” checkbox is not ticked in your account settings. We do not support SPA. 




It still wouldn't connect despite tapping either yes or no, so I tried manually changing the setting in line with the above, but no joy.  I also tried on my PC.

I added a new profile in Outlook, then added a new account using the settings provided on the web page:

 

Server port settingsServer port settings

 

However it keeps asking for my password (I know the password I am using is correct):

 

Outlook settings.png

 

 

Outlook cannot connect to IMAP serverOutlook cannot connect to IMAP server

 

 

I have also tried the setting discussed in this forum post:

https://community.talktalk.co.uk/t5/Email-Webmail/IMAP-settings-for-Tiscali-emails-on-Outlook-2016/m...

 

This forum post talks about similar problems, and you asked if the user has TalkTalk mail plus and that the account is limited...  could my account be limited too?

https://community.talktalk.co.uk/t5/Email-Webmail/Pop3-imap-access-isnt-turned-on-for-this-account/m...

 

 

@OCE_Ady wrote:

Hi Emmat85, have you signed up for TalkTalk mail plus? The email account is limited. Unless you have an active account or have signed up for TalkTalk Mail plus your mailbox is will be limited. 

 

Ady


 Not sure if this post is related or not?  Seems people have needed account changes made:

https://community.talktalk.co.uk/t5/Email-Webmail/tiscali-email-login/td-p/2026071

 

OCE_Ady
Community Team - TT Staff

If you don't have a current paid for account with TalkTalk it is possible. You will have been sent a mail telling you that your account would be wound down though. 

 

If you think this may be the problem add your landline number and or account to your community profile. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


NeilTrowbridge
Chatterbox

Hi,

 

I am a current Talk Talk customer.  I have a TV and Broadband service.

 

I have added my home phone number to my account community account profile.  Please check my account status.  Please PM me if you need me to provide my tiscali.co.uk email address.

 

Thanks

OCE_Ady
Community Team - TT Staff

Thanks for that. I've checked and you're mailbox is linked to your live account. The mail settings should work and when I test using automatic it is setup and working in moments. I'll test again after I've cleared the settings from my IPAD and post back. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.