cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Inbox will not download

Reply
11 REPLIES 11
Highlighted
Chatterbox

Hi, I've just joined so hope I'm doing the right thing by posting. My new pc running, Windows 10 Pro, can no longer get my Inbox from Webmail. It was ok last Tuesday but on Wednesday - nope. I can log in to My Account alright but clicking on mail gives the same timed out message that I'm getting normally. I have another pc, also Win 10 Pro and same spec as the new one, and it can get the Inbox ok. Browsers: normally Edge but Chrome and Firefox, same story. Just the busy page followed by timed out after a minute or two. What could be causing this? 

I notice that JaniceH1 seems to be having the same problem. regards to all Blackned

Highlighted
Chatterbox

Hi, all, posting for the second time. I did post this earlier today, Saturday 11th, but can't see it in the blogs. Trying again. Basically, inbox won't download but login to account works fine. An older pc , same spec, can get emails. So problem must be at my end. What do I check? Both pcs on Windows 10. Browser mostly Edge but Chrome can't download the inbox either. Help and thanks in advance. regards Blackned

Highlighted
Community Star

Hi @Blackned 

 

Would you screenshot and or describe the message that appears top of screen? There may be an error code which would help to locate the fault.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Chatterbox

Gondola, many thanks for your reply. I did one earlier but it's not there. Lots to learn about using the forum, I think! Well, I get a blank white page with, initially, the busy sign (grey balls) followed by "Connection timed out. Please try reloading the page" and there a link in blue for that. But the result is the same. there is no other information on the page, nothing at the top as you were implying, other than the URL and browser stuff. The timed out message is dead centre and the rest of the page is all white. Does this help? and thanks again Blackned

Highlighted
Community Star

Hi Blackned 

 

Yes it certainly does define what's happening. The sign in sequence is being held up. We think it's due to a bad cookie.

 

First clear the browser cache and cookies. What to do if you can't load websites 

Advice for Chrome browser - clear browser cache and cookies

 

Then try this approach for the sign in:

 

Manage Cookies before sign in

 

Before you sign in, Select the Menu icon (triple line) top right and then Manage Cookies.

 

Manage Cookies before sign in Accept none

 

Then select Accept None and when the pop-up appears select Yes, proceed.

 

Then enter your email address and select Continue then clear the password box and enter the password then select Sign in.

 

All of the above is when your browser cookies appear to be holding up the sign in to TalkTalk Mail.

 

The above should get you signed in ok.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Chatterbox

Hello again, Gondola, and I've tried your directions using both Edge and Chrome. Still no joy I regret to say. But after clearing the cookies and cache in Edge, I do now get the Sign in Box which wasn't happening before. Typing in the login details then takes me to the blank busy page with the grey pulsing dots, just as formerly. Funny  thing is, if I try to log in again, it goes straight to that busy page, bypassing the  log in box. BUT, if I first clear the cookies and cache in the browser (in Edge, using Settings>Privacy and Security>Clear Browsing Data), then I get the Sign in box. I confirm that I did tick the "Accept None" box at log in. So back to you, Gondola, and sorry the fault didn't respond to he treatment! Much obliged, all the same, and thanks again. Regards Blackned

Highlighted
Community Star

Hi Blackned 

 

Clearing the cookies and cache removes any bad page loads and bad cookies. So it's good to see that gets you to the sign in page at https://apps.talktalk.co.uk/appsuite.

 

A successful sign in selecting Accept None in the Privacy Manager settings pop-up will still save the functional cookies that you need to use the website.

 

A hold up in the sign in at that point is either due to a slow connection to the server or scanning by Internet security software. The connection could time out. You can try temporarily disabling any scanning software to troubleshoot that aspect.

 

But, at that point, you're authenticated and ready to access the Inbox. So, don't clear cookies but just refresh the browser. The browser will then have another try at getting to the Inbox.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Chatterbox

Hi, Gondola, yes, you really are a star because, Bingo, it was Kaspersky Internet Security that was interfering with the log in. As soon as it was disabled,  the Inbox appeared both in Edge and in Chrome. Phew!, what a chase around it's been and thanks ever so much for what you've done. My issue now shifts to the AV but that I can sort (I hope). So, another notch on your gun! - and one grateful, and mightily impressed, punter at this end. Thanks again and all good wishes from Blackned.

Highlighted
Community Star

Hi Blackned 

 

Nice one.

 

If you add apps.talktalk.co.uk to Kaspersky's exclusions list that'll be a satisfactory fix. 

 

Also if you do use an email client then Kaspersky Internet Security might need the secure ports 993, 995 and 587 adding to the list of exclusions because Kaspersky does seem to get stalled when scanning secure ports.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Chatterbox

Hello, Gondola, thanks for the advice regarding setting up Kaspersky. I know what Exclusion Lists are, in theory at least,  but not Secure Ports? What are they? In the Server or in the pc? A steer on how to get to Kaspersky's Exclusion List would be helpful if you happen to know it - couldn't see it on a quick look. Not asking too much I hope... All the best to you meanwhile and highest regards from Blackned.

Highlighted
Community Star

Hi @Blackned 

  • In Kaspersky Settings (cog icon)
  • Select Additional
  • Select Network Ports - make inactive 993, 995 and 587
  • Select Network
  • Under Encrypted Connections Scanning - Select Manage Exclusions
  • Add apps.talktalk.co.uk
       For email client issues also add the incoming and outgoing server names
       e.g mail.talktalk.net and smtp.talktalk.net
  • Select the Add button
  • Close Kaspersky
  • Reboot the computer
 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Chatterbox

Thanks again, Gondola, all done and fingers crossed from now on. Bless you  Regards Blackned