cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Incoming email being rejected...

Reply
116 REPLIES 116
Highlighted
Team Player

Hi,
I'm using Pipex DSL email and processing Microsoft Office Pro 2016.


Using Outlook, I have one important email sender who, suddenly is unable to send emails to my email address, it has been working for a long time.


The error - 503 Bad sequence of commands.


I have made various changes to my email settings, I believe they are correct and up to date. The sender has spoken to his support and also believes his system is correct and up to date.
This error only occurs with this sender who lives in France.

Any help and advice would be very useful. Thank you.

Highlighted
Community Star

Hi @teapot 

 

It'll depend if the error message is being returned by the sender's smtp server or the pipex server.

 

The most usual reason for the 503 bounceback is that the mail message is not being authenticated by the sender's network. You'll usually see in Outlook a setting My outgoing server (SMTP) requires authentication. That or the equivalent needs to be enabled on your sender's email client.

 

You could troubleshoot the issue by both parties using webmail to prove you can exchange mail messages. Then check that both email clients are using SSL/TLS encryption / connection security with network authentication.

 

TalkTalk mail client settings are given in the help page Email settings - IMAP & POP3. Your sender will need to check with their mail service provider for their recommended secure email settings.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Team Player

Thank you for the reply, I've passed it on to my friend in France, I'll keep you posted on progress.

Highlighted
Team Player

Information from France...

Outgoing server requires authentication – ticked.

Advanced – this server requires encrypted connection (SSL)  On 1&1 (IONOS) we are instructed not to use STARTTLS

 

The problem still exists.

Highlighted
Community Star

Hi teapot 

 

Ionos (fr) does have some very helpful advice. In particular about authentication for sending email from the Ionos outgoing server.

 

Problems sending email

 

 

Recommended email settings

 

 

The advice does say use TLS / STARTTLS with port 587 although you can use Auto.

I don't see where it says not to use STARTTLS. (Although if they use SSL the port number is 465)

 

What happened when you both tried webmail to send and receive mail messages?

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Team - TT Staff

Hi teapot, it looks like Gondola has got your issue in hand. Please let us know how you get on.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Team Player

Hi Gondola

 

Thank you for the information I'll pass it on and the web links.

 

Highlighted
Team Player

The information sent in your web links is known, however the changes suggested have been tried, error still exsits.

 

Webmail works from my side, fails from France.

 

 

 

Highlighted
Community Star

Hi teapot 

 

Staying with webmail, what is the error message your French friend sees using webmail?

 

It's unlikely to be the 503 error or other authentication error. More likely to be your mailbox rejecting the incoming message - but if so there should be a more specific error message such as being rejected because of content.

 

Please sign in to TalkTalk Mail here and check that you have no Filter rules that are blocking or redirecting the incoming message.

  • Select the main Settings Menu (triple line icon on the top right of the header)
  • Select Settings
  • Select the Mail (or Email) arrow to expand the sub menu
  • Select Auto forwarding and untick Enable (if ticked)
  • Select Filter rules and select Disable for all rules present (if any)

The above is to ensure your mailbox is having no effect upon the incoming mail message.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Team Player

Morning Gondola

 

My friend also gets error 503 etc.

 

I use Pipex email, I don't have a TalkTalk email address.

 

 

 

Highlighted
Community Star

Hi teapot 

 

Apologies, I'd seen you were using the dsl.pipex platform.  No TalkTalk mailbox in addition to pipex?

 

I'll ask OCE_Ady to pick this up on Monday. He has contact with the team looking at network filtering issues just to see if this particular issue is a side effect of how that filtering is working.

 

Please do a quick check that your Community Profile includes in Personal Information (Click here) in Private notes at the bottom of the page your pipex email address and your friend's ionos email address with any relevant other notes and finally save changes.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Team Player

Hi Gondola

 

Sorry not a TalkTalk user.

 

Thank you for your help so far.

Will do.

 

Thank you

Highlighted
Community Team - TT Staff

Thanks Teapot, I've raised a fault ticket for you. Please chase in 3 working days if you've not already had an update. 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Participant

I have exactly the same problem with my pipex email.  Two apparently unconnected senders have been unable to send email to me since 6th or 7th Jan.  I have been communicating with both for some years without any problems.

 

My senders have seen various rejections including 503 Bad sequence of commands, and messages implying the recipient doesn't exist.  I've now discovered both senders use 1and1/ionos.  Headers from messages received before the problem started show their outgoing email server is mout.kundenserver.de

 

So it seems like this could be a problem specific to 1and1/ionos senders.  Really need this to be fixed ASAP.

Highlighted
Community Star

Hi delwynh 

 

Thanks for the contribution to this topic. It's useful to know the exact sender and it may help to know that mout.kundenserver.de is on some spam blacklists including SORBS NEW and SORBS SPAM. So Ionos may have some reputation building to do before delisting happens. SORBS NEW indicates recent spam detection in the last 2 days.

 

This would explain a rejection of messages from the Ionos server mentioned but not necessarily the class of error message.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Team Player
Hi Gondola

Is this information for me as the recpient name is "delwynh". If the information is for me, it, unfortunately does not give any sort of explantion as to a solution.
Highlighted
Team Player
Sorry didn't see the other post, please ignore
Highlighted
Participant

Hi @OCE_Ady 

 

I just posted a reply with some more information relevant to this problem but it has been marked as spam and removed.  Could it be reinstated please.

 

Thanks

 

Highlighted
Community Star

Hi delwynh

 

Just repost but avoid re-editing immediately after posting. The Comment Spam filter does seem to trap some posts that are rapidly edited and reposted.

 

I did see your original post though. I agreed that the spam blacklisting may result in blocking but didn't explain the class of bounceback error message.

 

The Pipex MX lookup does now link to the TalkTalk MX servers. An essential part of the migration to the TalkTalk Mail platform.

 

The Ionos lookup appears to still link first to the Tiscali MX servers before reaching a TalkTalk MX server. Probably the reason for the bounceback error being the receipt of the 503 bad sequence of commands.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Participant

@Gondola, thanks, glad you saw it.  It took quite a while to create and I don't have a copy so I am hoping a moderator can remove it from the spam filter.

 


The Ionos lookup appears to still link first to the Tiscali MX servers before reaching a TalkTalk MX server. Probably the reason for the bounceback error being the receipt of the 503 bad sequence of commands.

Where are you seeing this?  Why would Ionos not be using the published MX record for dsl.pipex.com?  Are you suspecting they are using an out of date cached DNS lookup?