cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Line SMTP not working

Reply
3 REPLIES 3
Highlighted
First Timer

Yesterday, my Lineone email account stopped sending mail.

 

I get an SMTP error on my email client (Em Client) on my PC.

 

The error states that

 

"connecting to emailaddress@lineone.netfailed [SMTP] An attempt to connect failed. This could be caused by temporary server unavailabilityor incorrect settings"

 

I have checked my settings with the TalkTalk advice mentioned elsewhere in this forum (smtp.tiscali.co.uk, 587, SSL, Outgoing authentication but it doesn't work. I have reset all my passowrds this also fails to resolve the issue.

 

I have pointed Gmail at my lineone email address on my android tablet - this has also failed.

 

The TalkTalk Web client continues to send mail but this isn't a solution - all my archives are in eM client. And unfortuantely, the TalkTalk web client won't show the settings it is using so I can't cut and paste them over.

 

Does anyone have any ideas?

Highlighted
Community Star

Hi @cruinnbheinn 

 

There are two possible reasons:

  • There's a setup issue with the EM client
  • Your lineone mail is restricted to webmail only

Are you a TalkTalk Consumer home broadband customer and if so is the lineone mailbox added to your MyAccount and showing in the My Mailboxes area. MyAccount > My Services > Manage TalkTalk Mail.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
First Timer

Hi Gondola,

 

I pay £5 per month to keep my Lineone email address active - I don't use TalkTalk for anything else.

 

The Lineone account is added to my account and it is showing in the my mailboxes area.

 

I had also thought it may be a problem with eM client on my PC, but the problem persisted when I try to use Android's Gmail client to send mail so I think that rules EM client out as the source of the problem.

 

I've now gone back to the problem, this time installing Outlook365. Miraculously, this worked. I then went back to eM client and, without me changing anything, it is also now sending mail. It looks to me like the problem sorted itself, I wonder if something was wrong with the SMTP server.

 

Thank you for your help

 

 

 

 

Highlighted
Community Star

Hi @cruinnbheinn 

 

Thanks for taking time out to let us know the email has chosen to play nicely. We always appreciate your feedback.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer