cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Log onto incoming mail server (IMAP): A secure connection to the server cannot be established.

ANSWERED
Reply
20 REPLIES
Highlighted
Echo-4
Popular Poster

Hi all,

 

As of a couple of weeks ago I've been unable to retrieve emails from my lineone.net account (I've had the account for years), up to that point it was working ok.

 

I'm using Outlook 2013 on Windows 10 and using the recommended settings as detailed here - https://help2.talktalk.co.uk/email-settings-imap-pop3 - for lineone.net and using IMAP. The only variation I have is that I set outgoing to use TLS encryption since using SSL has never worked - I have always used SSL for incoming email and that has always worked until now in case anyone asks.

 

Using the test that you can get Outlook to carry out for the email account, outgoing is working since I see an email when I login to web mail - I can login to web mail with no problems using the same email address and password as Outlook is using.

 

So, what has changed? How can this be fixed?

 

Thanks

Gondola
Community Star

Hi @Echo-4

 

The Lineone email settings you need are:

 

Account Type  IMAP (recommended)
Login / Username username@lineone.net
Password Yes
Incoming mail server imap.tiscali.co.uk
Incoming Port 993
Incoming Security SSL
Outgoing mail server smtp.tiscali.co.uk
Outgoing Port 587
Outgoing Security SSL
Outgoing Authentication Yes

 

On the Outlook 2013 POP and IMAP settings page, select IMAP and untick Require logon using SPA. You do not require Secure Password Authentication.

 

On the outgoing server page you tick my outgoing server (SMTP) requires authentication and then tick Use same settings as my incoming mail server.

 

On the Advanced tab enter the port numbers and SSL security as in the above table. SSL security ought to work correctly with port 587.

 

If webmail is working then there's no reason for the email client as set up above not to work.

 

Let  me know if there are still issues. Please ensure your Community Profile Personal Information (Click here) includes your TalkTalk landline phone number and an alternate number (mobile recommended). Add, then scroll down and add the lineone email address in Private Notes and save changes. The TalkTalk Community support OCE will then be able to link to your TalkTalk service account and email account and offer further help.

 Gondola - Community support team *

 To appreciate my support  . . .  If I helped with a solution Best Answer

Community Team

Hi Echo-4, has Gondola got you sorted? 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Echo-4
Popular Poster

Hi OCE_Ady & Gondola,

 

As I mentioned in my first post; I have all the settings as recommended except the outgoing encryption which is set to TLS since it's the only one that has ever worked. 

 

I have just checked whether changing to SSL makes a difference and it makes things worse according to Outlook, I now get both incoming and outgoing failing:

 


- Log onto incoming mail server (IMAP): A secure connection to the server cannot be established.


- Send test e-mail message: Your server does not support the connection encryption type you have specified. Try changing the encryption method. Contact your mail server administrator or Internet service provider (ISP) for additional assistance.

 

I can still use web mail though.

 

So, nope, not sorted at all.

 

Thanks.

Gondola
Community Star

Hi @Echo-4

 

Something's clearly not right. Have you looked at the Outlook section of this page about MD5 security?

 

Post a screenshot of the same setup page that you see in that Help page and the next one(s) that you get from More Settings / More Settings > Advanced. (use an image editor to obscure the first part of your email address).

 Gondola - Community support team *

 To appreciate my support  . . .  If I helped with a solution Best Answer

Echo-4
Popular Poster

Hi Gondola,

 

Screenshots below with details blocked out.

 

Thanks.

 

Outlook account settings 1.pngOutlook account settings 2.png

Gondola
Community Star

Hi @Echo-4

 

You don't need the automatically test account settings when Next is clicked. So I'd untick that.

 

Advanced tab - what other settings are there for the drop-down boxes where you've got SSL and TLS?

 

And just to check, on the Outgoing server tab you've got My outgoing server (SMTP) requires authentication and Use same settings as my incoming mail server, both ticked?

 Gondola - Community support team *

 To appreciate my support  . . .  If I helped with a solution Best Answer

Echo-4
Popular Poster

Hi Gondola,

 

Having the automatic test ticked or not has no bearing on the problem.

 

The other options are as shown below (incoming is the same):

 

Outlook account settings 4.png

 

 

Changing incoming to auto or TLS and it takes a while (I assume th's the 1 minute timeout setting) to come back with a failure:

 

Log onto incoming mail server (IMAP): Your server unexpectedly terminated the connection. Possible causes include server problems, network problems, or a long period of inactivity.

 

And the outgoing tab as expected:

 

Outlook account settings 3.png

 

Thanks.

Gondola
Community Star

Hi @Echo-4

 

The incoming needs to be SSL. I don't see any issues with the incoming server setup. I'd prefer the outgoing server to be able to use SSL or STARTTLS. I checked the lineone.net / tiscali servers yesterday and with the setup as STARTTLS the connection was converted to SSL.

 

Have you got Avast or Kaspersky security software? I'm aware that these can block secure ports.

 Gondola - Community support team *

 To appreciate my support  . . .  If I helped with a solution Best Answer

Community Team

Sorry if I've missed this in thread, but have you tried removing the mail account from Outlook close and restart Outlook then add the mail account again? Just covering all the bases before I ask the techs to test this. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars


OCE's Hours of Operation - Mon to Fri 8am to 4pm. Urgent issues outside these times, please use Live Chat

Echo-4
Popular Poster

Hi Gondola,

 

I do have Kaspersky Internet Security installed and running, I seem to recall I had to update it recently due to the GDPR, not sure that's when retrieving my lineone.net emails started to fail, but when I pause Kaspersky and get Outlook to do a send/receive it works!  (Resuming it and it fails again.)

 

So, where/what do I need to look at to get Kaspersky working with Outlook and my lineone.net account?

 

I use Outlook for other email accounts (Gmail for one) and they're all fine.

 

Thanks.

 

 

Gondola
Community Star

Hi @Echo-4

 

I like it when there's a definite solution in sight. So, Kaspersky off and Outlook is working.

 

Other than the fact that I have my concerns of security issues with Kaspersky and I would never use the product...

 

Start by looking at Kaspersky's Settings > Additional > Network Settings and the ports that are blocked / monitored.  Remove from the block list any of the ports used for Outlook email.  Or indeed any interaction it has with email except for content scanning...and even then I'd be wary of what it's doing with the scan info.

 Gondola - Community support team *

 To appreciate my support  . . .  If I helped with a solution Best Answer

Echo-4
Popular Poster

Hi Gondola,

 

Yeah, I'm aware of the issues surrounding Kaspersky but the subscription has a while to go before running out and I've been using it for seveal years now so will look at a alternative come renewal time.

 

After a quick search I found someone having trouble recently (same time frame as me) with Kaspersky and another ISP's email.  The 'fix' in Kaspersky is to go to Settings, Additional, Network, Manage Exclusions, then add the incoming mail server (imap.tiscali.co.uk).  It now works.

 

Given it's a specific exclusion for that one domain I think I'm safe with that.  Let me know if you think otherwise.

 

Thanks.

 

 

wgcuser
Wise Owl
Solution

@Echo-4 wrote:

Hi Gondola,

 

I do have Kaspersky Internet Security installed and running, I seem to recall I had to update it recently due to the GDPR, not sure that's when retrieving my lineone.net emails started to fail, but when I pause Kaspersky and get Outlook to do a send/receive it works!  (Resuming it and it fails again.)

 

So, where/what do I need to look at to get Kaspersky working with Outlook and my lineone.net account?

 

I use Outlook for other email accounts (Gmail for one) and they're all fine.

 

Thanks.

 

 


Have a look at the Kaspersky Forum, in partiicular-

https://forum.kaspersky.com/index.php?/topic/395492-kaspersky-19001088a-blocks-pop3-ssl-on-port-995-...

Gringopig posted 2 solutions, I've used the 2nd to solve a problem with Tiscali email and Outlook 2007 pop access, when I "upgraded" KIS to v19.0.0.1088(a)

Other KIS versions may also be affected.

I've never seen any reference to GDPR on either KIS v 18 or 19 - perhaps you could pm me a link to it?  

BR

Gondola
Community Star

Hi @Echo-4

 

Looks like a good move to add the server to the exclusions list. Just update the list when you add any other email services.

 

Nice one. And thanks for contributing the fix details. It's always good to get confirmed workarounds.

 Gondola - Community support team *

 To appreciate my support  . . .  If I helped with a solution Best Answer

Echo-4
Popular Poster

Hi wgcuser,

 

Yeah, looks like the same 'fix'.

 

From memory Kaspersky popped up something about GDPR and an update, it may have had a web site link too but I didn't keep it or use it, I avoid those and went to their web site direct to get the latest download and installed that.

 

I think it uninstalled the previous version as part of the update process, it's certainly got a different icon - out is the red K and in is a green shield type thing with a tick.  It reports it's version as 19.0.0.1088(a), the same version that thread is talking about.

 

Thanks.

Echo-4
Popular Poster

Hi Gondola,

 

No problem, always good to share a solution.

 

The link that wgcuser posted to the Kaspersky forums is also a good source, especially since the poster says Kaspersky support said to do the same fix.  Assuming the post is legit of course... :-s

 

Thanks.

Gondola
Community Star

...I'd trust wgcuser. A knowledgeable member with great contributions to Community.

 

Echo-4 you're in good company.

 Gondola - Community support team *

 To appreciate my support  . . .  If I helped with a solution Best Answer

Echo-4
Popular Poster

Ooops, didn't read what I said that way... I meant the poster in the Kaspersky forums claiming the 'fix' was from Kaspersky themselves. Smiley Face

wgcuser
Wise Owl

@Echo-4 wrote:

Hi Gondola,

 

No problem, always good to share a solution.

 

The link that wgcuser posted to the Kaspersky forums is also a good source, especially since the poster says Kaspersky support said to do the same fix.  Assuming the post is legit of course... :-s

 

Thanks.


@Echo-4 I had not interpreted your above comment, as being any reflection on the legitimancy of mine to this topic on THIS forum! 

@Gondola Thanks for your comment.

 

Could an OCE put together a continuously updated document that lists email settings for all TalkTalk hosted email along with various versions of email clients and includes mention of other settings for instance anti virus, port no's to use when not on a TT supplied line, that might affect email ?