cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Login to server smtp.talktalk.net failed. It's happening again.

Reply
10 REPLIES 10
Highlighted
Super Duper Contributor
Subject says it all; Login to server smtp.talktalk.net failed, and error copying to Sent folder.

 

It's happening again, intermittently over the last few days. No settings have been changed this year.

Highlighted
Community Team - TT Staff

Is your login to Webmail working or are your getting the same issues there?

Highlighted
Super Duper Contributor

@OCE_Adywrote:

Is your login to Webmail working or are your getting the same issues there?


Hi Ady,

 

I haven't been using Webmail while this problem has been occurring because the problem is intermittent. I only use Webmail in dire emergencies, so I can't say. I will keep a webmail window open and when the problem recurs try to see if it is there as well.

Highlighted
Super Duper Contributor

@OCE_Adywrote:

Is your login to Webmail working or are your getting the same issues there?


Hi Ady,

 

One thing I have noticed is that when I am typing an email, the screen display is really slow. I can type a sentence and it doesn't appear on the screen, then after a pause it all sudenly appears.

 

It seems that Thunderbird is tied up doing something in the background while I am typing, then it pays attention to me for a moment and splurges what I have typed, then it goes back to whatever it was doing.

 

This doesn't happen when I compose an email using webmail, the letters and words appear on screen as fast as I type them.

 

So I would say that there are connection issues are between my local Thunderbird client and the mail server pretty well all the time, but intermittant.

Highlighted
Community Team - TT Staff

Is this still happening today? I've had a few posts to say it's cleared but if you're still affected I'll raise a fault ticket for you. 

Highlighted
Super Duper Contributor

@OCE_Adywrote:

Is this still happening today? I've had a few posts to say it's cleared but if you're still affected I'll raise a fault ticket for you. 


Hi Ady,

 

Thanks, it's not happening today. Fingers crossed.

 

Any news on the trial of the new email?

Highlighted
Community Team - TT Staff

There's new coming. Rollout is very close. You can expect to see information released in the next week or two. 

Highlighted
Super Duper Contributor

@OCE_Adywrote:

Is this still happening today? I've had a few posts to say it's cleared but if you're still affected I'll raise a fault ticket for you. 


Hi Ady,

 

This is happening for me again over the last couple of days: when typing an email the screen display is really slow. I can type a sentence and it doesn't appear on the screen, then after a pause it all sudenly appears. I would say that there are connection issues are between my local Thunderbird client and the mail server pretty well all the time now.

Highlighted
Community Team - TT Staff

I've tried raising this as an incident a few times and  they're not seeing issues on the servers to match the issues you guys are having. If you get total failure to login can you record the time and date and I'll be able to raise a fault ticket for you. 

Highlighted
Super Duper Contributor

Hi Ady,

 

I have set two emails this morning, 22 March, at 08:44 and 09:34. In neither case did the login fail, but both took an unusually long time to go once the send button was pressed.

Highlighted
Community Team - TT Staff

I'll pass that information on for you.