cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Not receiving emails

Reply
14 REPLIES 14
Participant

Is any one else out there having problems receiving emails?  I'm still on the old legacy dsl.pipex.com and do not appear to have received any emails either to web mail or my android phone app since about 11.45 this morning.  Emails are sending ok from webmail but test mails sent to myself from other accounts arent being received.

 

Seems like a return to the Friday problems at the start of the year.  

Community Star

Hi @Western_Miller 

 

Has your mailbox been upgraded to the TalkTalk Mail platform yet?  How long ago did you receive the first of the recent mail messages from TalkTalk about the upgrade?

 

Have you registered the password recovery details for the primary mailbox?

 

Have you tried signing in with the primary mailbox address? 

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Participant

As far as i am aware the mailbox hasnt been upgraded. I'm still logging on to the old netmail.pipex.net webmail address.

 

I received the first email regarding upgrade about 2 weeks ago.

 

I registered an alternative recovery e mail address as requested and i am logging on with primary email address

Conversation Starter

Yes, I too am having this issue on my main dsl.pipex.com account that hasn't been migrated yet. To confirm it I recently tried sending an email from my Hotmail account to the Pipex account and it was not received after viewing in both Thunderbird locally and via the legacy webmail interface.

Looking forward to a resolution ASAP.

Participant

If i try to log on to the new mail system the website automatically diverts to the homcall webmail page

Community Star

Hi Western_Miller 

 

Other customers are indicating their webmail is ok so obviously not impacting everyone.

 

Not saying there isn't an issue but the fact that you're using the primary mailbox address and getting redirected out to the homecall login means the TalkTalk authentication system isn't registered with your email address.

 

Maybe we're just waiting on synchronisation between the TalkTalk Mail platform and the sign in authentication. There are others saying they've been upgraded but cannot sign in which would be down to the same cause. 

 

In the circumstances I'm going to suggest waiting to see if the upgrade and sign in are both completed by tomorrow.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Participant

Hi @Gondola  thanks for the reply. I'll see what the situation is in the morning. If mitigation is going through it is a good thing. 

Conversation Starter

I've just been on a chat session with a support representative and it seems the resolution is to wait until the failing accounts have been migrated, although they did say my enquiry would be escalated and I need to wait 72 hours for the escalation team to get back to me.
I was amazed that they were only talking about escalating it now when this serious email issue has been going on since yesterday. Was no-one working on fixing it overnight?

Chat Champion

Still no email since 10:00am Friday. 

I am a Customer I pay £36 per month am I a mug given the level of service on this problem.

None of the proposed fixes works for me - I can login with my primary email address but only shows the emails upto 10:00 am yesterday. I would prefer to use my alias i.e my real email address. Why would anyone want to have an account name with xxxx01 rather than use their email address?

How can an organisation plan for an upgrade during the working week and when it goes wrong go home and wait for Monday! Beggars belief

 

I need my emails asap help please

Troglodyte
Super Duper Contributor

Another Pipex user here with no emails being received. I can send ok, but am receiving nothing no matter who is sending it.

First Timer

cross posting this....  

 

 

OK so I have the same issue.  I have a 20+ year old "DSL.pipex.com" account.  I had the impending upgrade email on 18/09/2020.  I have had no message saying upgrade completed.

 

EMails have not been delivered to pipex since 10am yesterday morning 25/09/2020.  

I have sent a number of test emails, no timeouts as yet from the sending account (not sure what the TTL value is on emails not getting delivered).  

 

logging into the talktalk webmail login, redirects me to the legacy pipex login page and the webmail shows the 200+ previous emails but nothing since 10am yesterday.  However sending within the PIpex domain does work, but nothing externally into the pipex domain.  All of my clients use the settings indicated above but nothing to delivered since 10am yesterday.   Not the first time this has happened but the added confusion is this email upgrade and is this interfering with delivery of pipex emails?  very frustrating - I am not a broadband account holder so I suspect if I ring tech support I will get the runaround.

Community Star

@kevyn Don't post on other people's threads, this only causes confusion. You should start your own topic.

Community Team - TT Staff

Hi @Western_Miller 

 

Apologies for this.

 

The issue raised with Pipex emails is now showing on our Service Status page and updates will be provided here under email.

 

Thanks

 

Debbie

Participant

@OCE_Debbie Latest update.  I have just received emails for yesterday (Sunday) and today into my legacy in box.  The new Talk talk app still diverts to the homecall legacy log in so migration hasn't taken place but at least I am now receiving emails.  I'll wait to see if mails sent on Friday and Saturday are received in due course or have been lost for ever.

Community Manager - TT Staff

Hey western, it may just take a little while longer for the emails to process, it seems like things are starting to come back up now 

Stephen, Community Manager


Our latest Blog l Share your Ideas l Service Status l Help with your Service l Community Stars l Set your preferences


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.