cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Once again email timing out

Reply
14 REPLIES 14
Highlighted
Problem Solver

Sorry to return to this subject again Keep getting your TT 2 Settings are out of date. Trying my browser connection times out yet main email is ok. IS there a problem having 2 email addresses?. Thought this was sorted apparently not. The problem is - I login to browser, it times out i reload, it sometimes works or returns to login page. Meanwhile Windows mail client reports settings out of date. But at same time delivers emails.I altered private notes to specify account 1 & 2. It's becoming very frustrating and much time continually having to check. Over weekend it was ok. Today was not.

Highlighted
Community Team - TT Staff

Hi kobaltx, if you're continuing to have problems then I'm going to have to raise this as a fault ticket. Please confirm that you've tested on multiple devices and on multiple browsers and that you tested with the device connected by an ethernet cable to the router.

 

Cheers

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Problem Solver
Strangely today it,s ok. Seems to come and go. When its not working correctly all browsers Opera Firefox and Edge all the same result. Almost impossible on android. Never use an ethernet cable cannot on android anyway. It's almost like TT is prioritising the accounts as it did not affect my main account. It was midnight before it became normal.
Highlighted
Community Team - TT Staff

I'm not hearing of problems from other users if I log it it will have to be as an account specific issue. The reason I asked about ethernet is to ensure it's not a wifi issue. 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Problem Solver
Definitely not a wifi issue been 10 days up. I rebooted it then just to refresh as it had been up for a long time. I check speed every morning usually 36 mb jitter 1-2ms ping 18 - 25. Cannot recall any dropouts for ages. I have other email accounts with gmail and yahoo without any problems. As i said it,s working well today so fault may not show up. It is my impression that priority is given to webmail linked to my accounts at probably peak times.
Highlighted
Community Team - TT Staff

We don't manage traffic like that. Although we do manage data on the network it doesn't break down that way. Do you get the same problem away from home?

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Problem Solver

Rarely use internet away from home only holidays if available. Seems strange failing all day until late at night it corrects itself when no doubt traffic lessens. I can only report what i observe over time. First time of happening Friday 4 10 2019. Second time Monday 4 11 2019 then Monday 11 11 2019.Does not a pattern begin to develop. They usually cleared up next day.

 

 

Highlighted
Community Team - TT Staff

I can check your line for congestion on the exchange. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Problem Solver
Just checked and it was loading fine. Perhaps the time to check for congestion would be when it is at fault. I know an intermittant fault can be a devil to deal with.
Highlighted
Community Team - TT Staff

Our line tests show current and historic issues. I'll run the test now. You will lose connection briefly whilst it's running, this will be for seconds not minutes and then you'll be back up and running normally. I'll be back with the results.

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Community Team - TT Staff

Your line is in great condition. There's no sign of congestion at any time. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Problem Solver
Thanks. I'll monitor the email situation and let you know if it occurs again. If it is a one day occasional thing maybe i'll just have to live with it.
Highlighted
Community Team - TT Staff

I don't think we can let you live with it. Although it may take a while to find the root cause. 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Problem Solver
Hi Ady - Until it does happen again i doubt if much can be done. As ever thank you for your concern. I do appreciate all you and your team do.
Highlighted
Community Team - TT Staff

You're welcome. Please let me know if and when it starts again.

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.