cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Outlook blocked by router

Reply
3 REPLIES 3
Highlighted
First Timer

Outlook has stopped working only on the home network.

 

If I connect via hotspot and 4G, go to a cafe, anyone elses wireless there is no issue. 

 

As soon as i connect back to the home network Outlook won't open - just gets stuck on the 'loading profile' page

Highlighted
Community Star

Hi @mikedom 

 

There was an issue last year with Outlook stuck at the loading profile stage.

 

If there's something impacting Outlook but only via the TalkTalk broadband connection then it's likely to be related to Homesafe. To troubleshoot you can test with the workaround of using a different DNS setting in the router.

 

Try the secure Quad9 DNS: Primary 9.9.9.9 and Secondary 149.112.112.112 or Google DNS: Primary 8.8.8.8 and Secondary 8.8.4.4 (or a combination of Quad9 as Primary and Google as Secondary)

 

To change the DNS settings in your router, follow these steps:

  • On a device connected to the router
    Open a Web browser, type http://192.168.1.1 into the address bar
  • Tap Enter/Return
  • Enter the username and password and click OK
    Note: The default username is admin (all in lower case).
    The router password is printed on the label on the back of the router.
  • HG633 router password - top of the label
  • DSL-3782 router password - middle of the label to the left of the bar-code
  • Sagemcom FAST 5364 router password - under the pull-up wireless password card on the label directly above the S/N barcode.

 

For the HG633 router

  • Select Internet (top blue bar)
  • Select Internet Connection and then the grey Edit button
  • Scroll down and tick the Static DNS box
  • Enter the preferred Primary DNS numbers 9.9.9.9
    Enter the Secondary DNS numbers 8.8.8.8
  • Click the Save button
  • Scroll up and click Logout (grey button top right)

 

For the DSL-3782 router

  • In the Web browser address bar, type http://192.168.1.1/cgi-bin/New_GUI/Dns.asp
  • Tap Enter/Return
  • Tick 'Use the following DNS Server Address'
  • Enter the preferred (Primary) and alternate (Secondary) DNS addresses
  • Click the Save button

 

For the Sagemcom FAST 5364 router

  • From the Dashboard
  • Select See internet settings
  • Select Manage advanced settings
  • Select the Internet Connectivity icon
  • Select IPv4
  • In the DNS drop-down box select Manually Specify DNS
    DNS1 enter the Primary DNS
    DNS2 enter the Secondary DNS
  • Click the Apply button

 

If you subsequently choose to return to the TalkTalk DNS the numbers are 79.79.79.79 and 79.79.79.80 OR 79.79.79.77 and 79.79.79.78

 

Here is the TalkTalk advice and router setup needed for using a Third Party DNS (Click here)

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
First Timer

Hi @Gondola 

 

Genius! That worked!

 

It appears kidssafe keeps being turned on in the background. I have had loads of issues with it blocking apps, etc. even when you add them to a white list.

 

Changing the DNS has worked.

 

Thanks for your help

Community Star

Hi mikedom 

 

Changing the DNS will bypass HomeSafe / KidsSafe and so as long as you are happy not to have the security that Homesafe offers then you'll be good to use an alternate DNS.

 

An out-of-the-box Outlook would not be blocked by Homesafe so I expect there will be an Outlook Add-in that's the root cause of the blocking. 

 

If you wish, you could continue troubleshooting by restoring the TalkTalk DNS and selectively unticking Outlook Add-ins until you find the one that causes the loading issue. The most likely one is a social media related Add-in that is being blocked by KidsSafe. 

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer