cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

PIPEX POP SERVER CONNECTIONS VERY POOR

Reply
Highlighted
Super Duper Contributor

Friday evening and this morning (Saturday) appears back up to speed, even tried at 0300Hrs and no issue. It’s now 1245Hrs and still good.

 

Hope I haven’t spoke too soon 😉

Highlighted
Enlightened One

Yes @SiHancox everything does seem to be working well so far today and long may it contnue. I could use some respite from the aggravation caused by constantly battling with my email service.

O migration, migration, wherefore art thou migration?
Highlighted
Super Duper Contributor

Well, got through all of Sunday ok, and this morning (fingers crossed) Mail still appears to be working quite fast (Monday 0755Hrs).

 

We'll see how things are when everyone gets back to work and the network comes under a little pressure!

Highlighted
Super Duper Contributor

There will be constant Pipex issues (poor connections, mails not arriving) until we migrate. As you suspect, it is only during quiet times that the servers will be responding better, so early morning, late night, weekends, may be ok.

 

Mails will continue to be faulty when sending though, that's permanent until the migration.

Highlighted
Super Duper Contributor

It’s been good all day for me, it’s hard to say if all the reporting has prompted TalkTalk to do something or not because unlike previously no OCE is giving any feedback, but while we are on the old equipment if they do keep going at it with a “large hammer” when we report an issue to keep it limping on then it’s all we can realistically expect, well that’s my view anyhow.

 

Must admit I don’t fully understand all that’s been going on, but prior to this last period of poor service I’ve had quite a good run of several months, whether I’ve just been lucky who knows, but it did make me believe TalkTalk were “managing” the problem behind the scenes so to speak.

 

I’ve ask those I’ve sent mail to confirm receipt and so far so good also.

Highlighted
Enlightened One

Saturday was great as was Sunday morning but started to see deterioration after that which has continued today with regular problems connecting to POP servers. Just got this error for example:-

 

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Server: 'pop.dsl.pipex.com', 

O migration, migration, wherefore art thou migration?
Highlighted
Super Duper Contributor

As I say, just don’t understand what’s going on, why one user can access the server with no issue through the day while another just gets grief is just confusing, or may be luck!

 

From memory I retrieved mail at about 0750, 1000, 1430, 1600 and 1730Hrs, didn’t always have mail to download and when I did some or most was junk, the only one I kept was from the last attempt.

 

I didn’t get any delay or errors, just opened client (masOS Mail) and after a few seconds messages appeared, I wonder if it has anything to do with aliases or number of, I’ve only ever had one linked to my account and that was to replace my name in front of the @ instead of the pipex given letters and numbers.

 

Not sure what else I can say.

Highlighted
Super Duper Contributor

Hi @SiHancox It is quite bizarre, as my Pipex account mirrors yours re: aliases.  I (like @stevesurrey ) am having repeated POP error messages and timeouts, as is the norm now at certain times of the day.  Having said that, the service over the weekend was spot-on, both on POP and Pipex Webmail. Unless told otherwise, this is now what we can expect until the Holy Grail of migration.

Highlighted
Super Duper Contributor

I explained this earlier guys -

 

There will be constant Pipex issues (poor connections, mails not arriving) until we migrate. As you suspect, it is only during quiet times that the servers will be responding better, so early morning, late night, weekends, may be ok.

 

Mails will continue to be faulty when sending though, that's permanent until the migration.

 

Pipex mail is as good as it can be whilst still on the legacy system. You will continue to experience issues, including mails possibly not arriving, until we migrate, which will be this year as promised by Ady, when I asked if it will be this year he did say 'yes'. That just the way it is I'm afraid. But it really isn't that long to wait, we are in September now already.

Highlighted
Super Duper Contributor

Hi @Muddymedic 

 

Then the only other thought is that because I'm such a "lite" user of Mail, that very fact may be shielding me from some of the poor service, if you follow what I mean.

 

Did get a stall that required reopening the client this evening, you and @pbar100 some it up nicely, this is our lot till Xmas.

Highlighted
Enlightened One

This afternoon I have experienced increasing problems connecting to the Pipex POP servers again. The usual range of timeouts, rejections and password requests. Its gotten to the point this evening that I cant connect at all to any of my 3 addresses. For me at least Pipex email seems completely broken again.

O migration, migration, wherefore art thou migration?
Highlighted
Super Duper Contributor

I've been ok up to about 1300Hrs when out and about using iPhone, no problem connecting to server and getting messages quickly, think I also checked for messages at about 1700Hrs on iMac at home and still no issue, but had no messages to retrieve.

 

Just tried at 2110Hrs and got connection error, had to close and reopen client a couple of times before any messages appeared, 3 junk and 5 in the inbox.

 

It definitely appears poor tonight, when I do connect it's very slow, almost like the server can't handle the traffic.

 

Was wondering if anyone has had a response from an OCE on this latest bout of poor service, last time @OCE_Ady was very proactive, he's been very quiet this time round, what gives.

Highlighted
Community Team - TT Staff

I'm hardly quiet. I post on one or more of these threads about 10 times per day. The problem is I'm hearing nothing back from the email admins or the incidents team. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Super Duper Contributor

@OCE_Ady wrote:

The problem is I'm hearing nothing back from the email admins or the incidents team. 


Hi @OCE_Ady 

 

Thank you for explaining but when things go quiet on the OCE posting front we just don't have anyway of knowing what's going on and therefore assume the worst.

 

Is there any chance of applying a little more pressure to try and get an admin response because if it's the same issue as last time (seems to be from our end) it didn't appear to take much to resolve (once they accepted an issue existed), on a temporary basis anyhow and that might just get us to xmas and the big server change over.

 

Again, my post wasn't intended as a dig at you personally, but as you can appreciate this issue for some is now getting very tiresome and when responses fall off we just get more frustrated, so anything additional you could do I'm sure would be greatly appreciated by all those affected.

Highlighted
Community Team - TT Staff

I've applied all the pressure I can in all the different ways I can. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Community Team - TT Staff

Oh and a quick heads up for all. We're aware that Yahoo mail is down meaning you probably have more trouble sending to Yahoo and Sky mail. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Enlightened One

@OCE_Ady wrote:

I'm hardly quiet. I post on one or more of these threads about 10 times per day. The problem is I'm hearing nothing back from the email admins or the incidents team. 


Surely there must be some way to escalate this issue to your or their management ? We (and you) are just being left in an information vacuum

O migration, migration, wherefore art thou migration?
Highlighted
Community Team - TT Staff

I've got incidents open and mailed everyone involved. There's nothing to stop you making a formal complaint to the CEO team if you'd like to. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Super Duper Contributor

Hi @OCE_Ady It may just be me (but I doubt it), but last evening's outage has also been going on all day today, irrespective of the time of day:  I am getting repeated timeouts and errors on POP and repeated failures to log-in (and then stay logged in) to Pipex Webmail.  I realise that you are trying to find out what is going on and I'm grateful for that, but you don't seem to be supported by your own people.  Perhaps (as you suggest) we need as a cohort to raise all these issues rather more formally to CEO Team (as indeed I have).

 

Regards

 

PS Yahoo mail seems (finally) to be back up and running now.

Highlighted
Super Duper Contributor

It appears to be following a pattern with me, mornings and early afternoon generally ok, tea time into evening poor with time-outs or slow connection to pop server, late evening back up and running ok again.