cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

PIPEX POP SERVER CONNECTIONS VERY POOR

Reply
Highlighted
Super Duper Contributor

 


@OCE_Ady wrote:

I've applied all the pressure I can in all the different ways I can. 


Thanks for what you are doing anyway, I will monitor over weekend and if no improvement will take up the suggestion of escalating the issue.

Highlighted
Super Duper Contributor

Hi @SiHancox As I mentioned earlier, I have experienced similar patterns of accessibility as you describe.  However, last night access to POP was poor to impossible all evening, and that has continued all day today for me at least.  This is allied to almost impossible access to Pipex Webmail throughout today.

Highlighted
Super Duper Contributor

Must admit haven’t tried Webmail, next time when I have issue getting messages via Client will also try Webmail, just to see what happens.

Highlighted
Enlightened One

I certainly found the POP servers impossible to connect with for a number of hours yesterday evening. Today has been very hit & miss throughout and I would estimate my connections are on average successful less than 50% of the time

O migration, migration, wherefore art thou migration?
Highlighted
Super Duper Contributor

I'm not sure why you guys are even bothering to post about all this, @OCE_Ady  has already explained that it will be like this until the migration later this year.

Highlighted
Super Duper Contributor

@pbar100 wrote:

I'm not sure why you guys are even bothering to post about all this, @OCE_Ady  has already explained that it will be like this until the migration later this year.


Personally I take the view any below par service should be reported and recorded, and with this issue when it occurred last time back in May it was eventually improved by the backroom dept., (but only after a lot of posting) be it for 3 months in my case.

 

Agree, the final permanent fix requires the new server change that may be complete by Xmas, but what if that doesn’t happen on time, do we accept the continued poor service until the change over eventually does happen.

 

Or do we keep raising the issue of poor service to try and pressure the “responsible” dept., to act once again to improve, even in the short term, our service - I would like to believe most would prefer the latter.

Highlighted
Super Duper Contributor

So rather than let this go quiet you wish to keep the profile high in the hope that it helps to resolve it eventually. Fair enough, I can see the value in that.

 

It may help to keep starting new threads on the topic and let these older ones fade away, as the support staff don't get to see these large older ones which is why the responses become less and less.

Highlighted
Enlightened One

Well said @SiHancox. I for one won't believe in the migration until it happens. We've been told it's on the cards for over a year and never implemented. Until it does happen we need to keep reporting the problems as, for receiving mail at least, they can fix it to make it work sometimes. 

O migration, migration, wherefore art thou migration?
Highlighted
Super Duper Contributor

@pbar100 wrote:

...It may help to keep starting new threads on the topic and let these older ones fade away, as the support staff don't get to see these large older ones which is why the responses become less and less.


A very good point.

Highlighted
Enlightened One

@SiHancox wrote:

@pbar100 wrote:

...It may help to keep starting new threads on the topic and let these older ones fade away, as the support staff don't get to see these large older ones which is why the responses become less and less.


A very good point.


Which is why I started this separate thread and another one regarding Hotmail. On a positive note I am finding the POP servers super responsive today - long may it last, tho I suspect it won't.

O migration, migration, wherefore art thou migration?
Highlighted
Super Duper Contributor

@stevesurrey 

 

Yes, been ok for me as well, so far - see what this evening and tonight brings.

 

Noticed the “Your Account Has Been Hacked” spam has started again, haven’t had any for quite a while, wonder if the two are linked!

Highlighted
Enlightened One

@SiHancox wrote:

@stevesurrey 

 

Yes, been ok for me as well, so far - see what this evening and tonight brings.

 

Noticed the “Your Account Has Been Hacked” spam has started again, haven’t had any for quite a while, wonder if the two are linked!


Oddly I've had none of that type of spam today although I was getting them regularly earlier this week. Seems to be just random.

O migration, migration, wherefore art thou migration?
Highlighted
Super Duper Contributor

Not sure if this is linked to the pipex pop server connection delay or not (which by the way has been quite good over weekend and this morning), but I've received some "delayed" messages over last two days.

 

They were both replies to two discussions posted 8 days previous regarding the wifi hub, both questions had been answered immediately at the time so didn't give it any thought, but having enabled the "email on reply" option, I should have also got the reply message pop up in mail as well, but they didn't, until now!

 

Strangely they are both exactly 8 days behind the actual "event" and both came in at 0019Hrs!

 

Anyhow, other than that been quite good.