cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

POP3 - Unable to send mail

ANSWERED
Reply
9 REPLIES 9
Highlighted
Popular Poster

Is there an issue with the POP3 email system tonight? I'm currently receiving email from my tiscali.co.uk account but am unable to send anything.

 

Outlook is producing the following error message "Task "pop.tiscali.co.uk - Sending" reported error (0x80042109): Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your ISP".

 

My PC is running Windows 10 and I'm using Outlook 2013. I haven't changed my PC or email settings so this issue appears to be at the TalkTalk end.

 

Highlighted
Community Team - TT Staff

Hi ZibZob, you appear to be the only one reporting an issue which would suggest it's not system wide. Are you still having problems?

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Popular Poster
By a process of elimination I've discovered that by turning off my VPN I am now able to send POP3 email via my tiscali.co.uk account. Do your SMTP servers have a problem with people accessing via VPN? Sending/receiving POP3 to Gmail and other accounts hasn't been affected by my VPN.
Highlighted
Community Star

Hi ZibZob 

 

If you're using SSL/TLS connection security and requesting network authentication then all being well you should be able to connect to the tiscali SMTP outgoing server.

 

However, when you choose to use a VPN you may be connected to a server located in a high risk country for spam and therefore TalkTalk rate limits connection usage. A general access VPN server is often used for spam attacks and therefore is more likely to be rejected by TalkTalk.

 

You can usually set up a VPN client for split-tunnelling so that you can choose to use the VPN route or use the local network for connecting to the email server.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Team - TT Staff

Hi ZibZob, Gondola will almost certainly be right. It would be worth checking what the IP shows as location when VPN is running please don't post the IP address on the community..

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Popular Poster

Hi Gondola

I don't currently have SSL/TLS selected for my POP3 as it wasn't required when I originally set it up many years ago and I seem to recall that enabling it in the past prevented me from both receiving/sending email. Maybe TalkTalk have changed things in the intervening years and this now works?

Regarding my VPN connection, I use a paid service with a UK exit point rather than an obscure high risk country. Unfortunately it doesn't offer the option of split tunnelling.

Highlighted
Community Star
Solution

Hi ZibZob 

 

The TalkTalk Mail Support Hub is your go to resource for TalkTalk Mail and the setup for email clients like Outlook 2013 is given in Email Settings.

 

I do recommend using SSL/TLS encryption in order to secure the contents and password from interception en-route between your email client and the TalkTalk server.

 

For Outlook 2013 POP3 the incoming server is normally set to SSL and outgoing SMTP server to TLS (STARTTLS if available) and select My outgoing server requires authentication.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Popular Poster


Ok Gondola I've amended my Outlook settings and can now send mail when connected via a VPN.

The POP3 details for Tiscali at https://community.talktalk.co.uk/t5/Articles/Email-settings-IMAP-amp-POP3/ta-p/2204399 are slightly ambiguous when used with Outlook as I needed to set the outgoing encrypted connection to "Auto" instead of specifying "SSL" (although the incoming server was ok with SSL ticked).

You've mentioned that the outgoing server should be "TLS" - can you arrange for TalkTalk to update the details on the support page as it currently specifies "SSL" for outgoing.

Thanks.

Highlighted
Community Star

Hi @ZibZob 

 

I'm happy that you've got your version of Outlook 2013 set up ok with the outgoing SMTP server on Auto port 587. The SMTP connection will start insecure and then when the remote server responds the connection should be converted to TLS.

 

The table of recommended settings will soon be completely updated as all mail domains will use the same settings as TalkTalk.net.  It is true that Tiscali and Lineone could certainly be updated now to be the same as the TalkTalk description. However, there's a lot of variation in the descriptive setup of email clients and apps in use in the wild.

 

The thing that I try to help with is this variation in design and description.  For example, the mobile apps say 'Use SSL' whereas a client will usually use 'STARTTLS'. The older email clients often don't have the option of STARTTLS and in your Outlook example have Auto or may have TLS.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Team - TT Staff

Great work ZibZob and Gondola. Thanks for posting back to let us know it's sorted.

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.