cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Pipex - Webmail Fault

Reply
Muddymedic
Wizz Kid

Hi @whitecliffs .  You will note from my posting history that I don't actually 'white knight' TalkTalk/Pipex, but this is not (on my analysis) 'conspiracy', but merely (continuing) incompetence!

 

Regards

stevesurrey
Super Duper Contributor

With luck Pipex webmail may be working again. Noticed my email client is now able to connect with Pipex POP servers again and I imagine both problems are linked.

shanton0NW
Participant
Working ok for me. Wasn’t downloading to my mail app earlier though!
Muddymedic
Wizz Kid

Hi @stevesurrey .  So far, POP loads but is VERY slow to do so, and I'm still getting the 'usual' range of time-outs and error messages(but not all the time as was the case earlier).  Webmail seems fine.  Some progress then, perhaps!

 

Regards

pbar100
Super Duper Contributor

Webmail is randomly failing for me. Sometimes loads, sometimes hangs then fails when reloading messages. Been the same for a while now.

 

Will be a long time before it is 100%.

Community Team

It's never going to be 100% until your migrated to the new platform. 

pbar100
Super Duper Contributor

That's understandable. And I don't really expect, or demand, 100%. I just want reasonable, perhaps 80% would do for me, the occasional fault, failed logins, all part and parcel of the tech world.

 

But I don't feel it is even close to that currently.

Community Team

I've explained before why the logins can be intermittent. That problem isn't going away until you're migrated I'm afraid. 

whitecliffs
Super Duper Contributor

@OCE_Ady ,

 

Have I missed something how do I migrate to the new platform? Still on cannot find server.

Community Team

No whitecliffs you've not missed anything. You will all be migrated when the process and testing for the domain is finalised. 

whitecliffs
Super Duper Contributor

@OCE_Ady 

 

Many thanks

RockandRoll
Conversation Starter

Our family has three Pipex emails, as we know we had a major fault earlier this year which was fixed. The Pipex email service has been working flawlessly for many months but just a few days ago it started failing.  My daughter's account failed first but my wife & I were fine but tonight all three accounts are down. Can you please raise this again and apply the same fix we had some months ago 😉

Muddymedic
Wizz Kid

Hi @RockandRoll You are wasting your time raising this, frankly.  Tonight, I cannot log onto POP3, with the usual timeouts and error messages (including a new 'unknown' one) and Webmail is barely accessible and usable.  I guess (from other responses from TT) that this is what we can expect until we are migrated to TT Mail, especially (it seems) in the evenings.

 

We have no date or even estimate of when migration will occur, so don't bother asking that either. We have been advised that this will only happen after trials and testing are complete.  In my previous practice we were warned about the phenomenon of 'paralysis by analysis' in the decision-making process (indeed I teach that to students now).  Given that TT have a year's experience of the new platform, and therefore its capabilities and shortcomings, these trials and tests could be a bit streamlined (I would suggest as a non-Techie in this area, but one who has managed some very complex technical projects in the past).  I think some  Pipex users (maybe many, perhaps most) would be content to share some of the risk involved, if it meant we had some access to a stable and reliable system sooner rather than later.  Perhaps TT could canvass us as a community to find out?

 

I will now stand by for 'incoming' to tell me why this is not possible!

 

Regards

 

 

pbar100
Super Duper Contributor

@Muddymedic  We have no date or even estimate of when migration will occur, so don't bother asking that either.

 

@OCE_Ady  has confirmed to me that the migration will take place this year. As December is a short working month and we are almost out of August, we really don't have that long to wait 🙂

pbar100
Super Duper Contributor

@RockandRoll  The Pipex email service has been working flawlessly for many months

 

Actually, Pipex mail has been faulty for some time now, since May at least. A couple of fixes have been put in place but have not been successful.

 

It is very likely that mails sent from Pipex accounts over the last few weeks have not been received. Especially those being sent to Sky, BTinternet, Hotmail, Yahoo, Gmail accounts, and some generic company addresses also.

RockandRoll
Conversation Starter

Looks like Pipex email back working again, our three email accounts are back working as normal again. Thanks to all at TT support for getting this legacy system back working again 😀

whitecliffs
Super Duper Contributor

Still on ‘server not found’ been like this for 3 days apart from all the problems over the last couple of months.

RockandRoll
Conversation Starter

One thing to mention, two of my three accounts needed the Pipex password re-applied. After re-entering the passwords again all our family accounts are working fine again. But never seen any "server not found" error, I'm sure you have checked the account settings which if wrong would cause this error. Looks like the problem is not consistent across all accounts.

pbar100
Super Duper Contributor

@RockandRoll 

 

Pipex mail is still faulty and will be for some time yet. There is a very good chance that any mails you send from Pipex (using any method) will not be received, or will go to junk.

pbar100
Super Duper Contributor

Webmail has been working great today, all day so far. Usually it has been stumbling and failing as the morning goes on, but no such issues today.