cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Pipex emails not sending

Reply
57 REPLIES 57
secondhandJMK
Team Player

Hi there

 

I am unable to send any emails from my or my partners email address.  This is from computer (which is a Mac using Mail) and from my phone (Android).  I still receive emails to both with no issues.

 

I get Error 500 5.7.0 Authentication Denied (TT320) on my phone.

 

Think it's Talk Talk's end of things rather than mine.  It did happen for a couple of days last week but then righted itself but I'm less patient this week as I have some more urgent emails to send!

 

Any chance this is part of the Homecall issues?

 

Cheers

Gondola
Community Star

Hi @secondhandJMK 

 

The authentication issue you're reporting is unlikely to be directly related to the homecall email issue reported on Service Status.

 

But just to clarify:

  • Are the email addresses experiencing send authentication failures dsl.pipex.com or dial.pipex.com or Homecall.co.uk domain addresses?
  • Are you a TalkTalk broadband customer and therefore connected direct to the TalkTalk network when sending emails from the Mac PC or Android mobile?
  • Are you using SSL/TLS encryption? (doesn't apply to Homecall)
  • Are you using Authentication by Password?

A screenshot of the outgoing server settings is always helpful (but image edit to obscure your email address before posting) and post here using the Photos icon (camera) above this reply area.

 Gondola - Offline : No posts or PM's

To appreciate my help . . . If I offered a solution Best Answer

pbar100
Super Duper Contributor

There are Pipex mail issues again yes.

 

Webmail for example, every mail I send out does not get delivered.

Community Team

Hi secondhandJMK, that error is too many authentication attempts per hour. That means that you or a n other are trying to login with your email address to many times in a rolling 60 minute period. Are you trying to login to send mail alot and unable to?

secondhandJMK
Team Player

Hi there

 

Thank you for the reply - I think just your mere interest has helped it to be fixed, temporarily at least 😉  

To be honest I don't check my email much, it's just on my Mac and phone (set up/logged in I guess), which I check once a day on each.  I don't use Webmail.  

I'm not too sure what was/is going on but if I have any more issues I will try and be more detailed as above.

 

Thank you

secondhandJMK
Team Player

To Gondola

Just wanted to say thank you for the reply - it seems to be working now but I will remember to provide this information for next time - if there's a next time I should say 😉

Ta!

Gondola
Community Star

Hi secondhandJMK 

 

The diagnosis of the root cause of many authentication issues is often helped by sight of the settings in the user's email client software as well as the full error message.

 

OCE_Ady is TalkTalk's email expert and has much more knowledge than me of the error messages issued by the servers and what to look for.  Ady is suggesting that the server has detected multiple authentication attempts and has therefore denied further access. The error code 5.7.0 indicates a permanent security status failure.

 

If you're only checking the email once a day I think there's a useful heads-up in Ady's message that if you are using a secure encrypted email connection with network authentication then someone else may be connecting to your email account and causing the denial of service.

 

The most effective fix is to check your devices are clear of viruses and malware and then secure your email accounts with password changes. 

 Gondola - Offline : No posts or PM's

To appreciate my help . . . If I offered a solution Best Answer

Community Team

Hi secondhandJMK, Gondola is right. I'd get the password changed as soon as possible. 

secondhandJMK
Team Player

Ahh I see.  OK. It's doing it again today so not totally fixed.

I've hopefully attached a screen shot of my settings.  When I first went to the them though the "automatically manage connection settings" box was ticked and I couldn't see the port, authentication settings etc. I've unticked that and taken a screen shot.

 

How do i go about changing my passwords on the accounts?

 

Thanks again

 

Pipex screen shot.png

 

EDIT:  I've found a post saying you need some specific information in my private notes section - I think I've done this, let me know if you need anything else. Thanks

 

 

Highlighted
Gondola
Community Star

Hi secondhandJMK 

 

The outgoing mail server settings are good, although offline. Nice to see the automatically manage unticked for the incoming mail server and to see the Advanced POP settings.

 

OCE_Ady will manage the password change for you. Just put the two pipex email addresses in your Community profile, Private notes at the bottom of the personal information page. Save changes after adding.  Ady will Private Message you to verify some personal data to identify you as the registered user of the Pipex email accounts.

 Gondola - Offline : No posts or PM's

To appreciate my help . . . If I offered a solution Best Answer

Community Team

Hi secondhandJMK, I've raised a fault ticket and reset the passwords. You'll get a call later today with the new passwords. 

Community Team

Hi secondhandJMK, were both emails on the same account?

secondhandJMK
Team Player

Hi there

 

I had a call today and passwords have been changed on my Mac in the Mail Preferences etc, but it hasn't worked - unless it takes a while?  I still can't send emails from either address - I do receive emails.  One is an alias from the same account.

 

On setting up I get an error for Outgoing stating "Unable to Verify account name or password" on the Mac and on my phone it states "cannot connect to server (3014)"

 

Here's my settings and error I get on the Mac, black bits obscuring our names 

 

Pipex 06 2.pngPipex mail 06.png

Gondola
Community Star

Hi secondhandJMK 

 

The incoming mail server (POP) should have the port number 995. Other than that the settings look good. 

 

The SMTP server list probably needs editing to remove unwanted entries with old passwords. 

 Gondola - Offline : No posts or PM's

To appreciate my help . . . If I offered a solution Best Answer

Community Team

Gondola is right as always. Are you able to send when you login to the webmail interface if you are then it's just down to recreating the account in Outlook.

secondhandJMK
Team Player

Hi again

 

So I've changed the port to 995....

Managed to send one email from Mail but then it all stopped and I am still unable to send emails. Checked with Webmail and unable to send from Webmail either - no error messages but I send the email and nothing appears in my sent items and I don't receive any email.

 

Anything else I can try?

Gondola
Community Star

Hi secondhandJMK 

 

In Apple Mail have you changed anything else such as removing the redundant SMTP server entries that had the old password(s)?

 

I wouldn't know why webmail doesn't appear to work. If the email address and new password signs you in to the account then you should be able to send from and receive email into that mailbox.

 Gondola - Offline : No posts or PM's

To appreciate my help . . . If I offered a solution Best Answer

secondhandJMK
Team Player

Hi Gondola

 

Yeah I've removed the old SMTP entries so I have just 2 for the current 2 email addresses.  

 

I tried it yesterday evening and this morning and I'm able to send 1 email from one of the email addresses (yesterday was address 1 and today address 2) and then I get the error, so it looks like my limit is one email a day, from either address!

 

Thanks for the assist 👍

Gondola
Community Star

Hi secondhandJMK 

 

The rate limiting is obviously still in place. Try switching off the router for 30 minutes to see if a new IP address is allocated to your connection.

 

I don't think we asked before - when using Mail is that direct to the TalkTalk broadband network or is your connection to another network?

 Gondola - Offline : No posts or PM's

To appreciate my help . . . If I offered a solution Best Answer

secondhandJMK
Team Player

Hi Gondola

 

Tried switching router off overnight, still the same 😔

 

My connection is via Gigaclear, so no longer a customer of TalkTalk but it's been fine for ~ 18 months. To the computer it's via ethernet and phone WiFi