cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Postbox Email client Cannot Log In to Tiscali

ANSWERED
Reply
24 REPLIES 24
mikep6dd
Problem Solver

Suddenly in the last few days, when trying to send an email using Postbox, the email is not sent and a message appears telling me that "Login to server smtp.tiscali.co.uk failed". It then tells me to enter my password, which I do, but this has no effect. I have tried changing my password but this has no effect either. I have clicked on 'retry' repeatedly without success.

 

Still able to receive emails.

 

Any help would be most appreciated.

Gondola
Community Star

Hi @mikep6dd 

 

Take a screenshot of the Postbox incoming and outgoing mail settings please and post here. I'll take a look.

 

To check the mailbox is working sign in to TalkTalk Mail here to the tiscali mailbox and send a message to the same mailbox. That's to check that the mailbox is sending and receiving ok. 

 

You may also try sending to test-mail@talktalk.net for an auto-reply.

 

In case help is needed from TalkTalk support please do a quick check that your Community Profile includes in Personal Information (Click here) your name, current TalkTalk landline 'phone number and an alternate number (mobile recommended) and address with postcode (location). Then scroll down to Private notes to add email address(es) with any relevant other notes and finally save changes. TalkTalk's Community Team OCE will then locate your registered TalkTalk details.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

mikep6dd
Problem Solver

Hi Gondola

 

Screenshots as requested. I tried sending to test-mail@talktalk.net , but again it got stuck.

 

I'm also occasionally getting little notes appearing in the bottom rh corner of my screen saying "Your Tiscali Account settings are out of date". I don't know from where these are coming and not had them before. It doesn't say which settings it's talking about.

Gondola
Community Star

Hi mikep6dd 

 

TalkTalk recommend these email settings - IMAP or POP3 and you have the correct outgoing server settings.

 

The only change I can see that's needed is for the incoming IMAP server settings:

Port: 993
Connection Security: SSL/TLS

 

The mail server is picking up that the insecure IMAP port 143 is being used and this is why the message about settings being out of date is popping up. 

 

The email addresses are valid but I have removed the attachments to protect your security.

 

Did you check the mailbox is working? -  sign in to TalkTalk Mail here to the tiscali mailbox and send a message to the same mailbox. That's to check that the mailbox is sending and receiving ok. 

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

mikep6dd
Problem Solver

Hi Gondola

 

I've made the recommended incoming server settings. I also sent a message to myself from the tiscali mailbox and it arrived. Not sure that's what you wanted me to do as this wouldn't check receipt of my outgoing messages.

 

I found this on the Postbox Support site:

 

When you send a message, Postbox sends it in the background by placing it in the Unsent/Outbox folder before sending it out. This allows Postbox to close the compose window immediately. However, some servers do not work well with this setting, causing messages to be stuck in the Outbox. There are a few things you can do to fix this issue.

Turn Off Send in Background

By default, Postbox is set to send in the background, but if you have problems with messages getting stuck in the Outbox, this setting should be turned off.

Navigate to Preferences or Options > Composition > Advanced then turn OFF "Send in background."

 

I've turned this off and will see if it has the desired effect. Don't like doing this as messages have not got stuck in the outbox before, so not sure this is the root cause of the problem.

mikep6dd
Problem Solver

Hi again Gondola

 

Having turned off 'Send in Background' I've just sent an email to myself and it went and was received in double quick time. Perhaps that is the answer after all. Will continue to monitor.

 

Thanks for your help in the meantime.

 

Mike P.

Gondola
Community Star

Hi mikep6dd 

 

It's always good to sign in to the server mailbox via webmail to check that the mailbox is working.

 

Thanks for doing that as you've successfully sent a message out from the mailbox and received that message back to the Inbox. I'm therefore perfectly happy that the mailbox is good and any remaining issue is with the Postbox client.

 

Great to see that you've changed the background send parameters and the client is working well with an immediate send and receive. This would be my preferred setup. You'd really only need delayed sending with bulk emailing and that's not really suited to a home email service.

 

There shouldn't be a problem with a delayed send so long as the client stays signed in to the mailbox or can get signed in when attempting the send.  The login to the incoming server will obviously no longer be affected by the 'out of date settings'.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

mikep6dd
Problem Solver

Hi again Gondola

 

Afraid I'm still in trouble. Tried a further 3 email sends and all failed. Each time a message appears saying "Connected to smtp.tiscali.co.uk......" but it just stalls. When I click Cancel another message says "Sending of the message failed"

 

I tried uninstalling and then reinstalling Postbox, but this made no difference.

 

Any further light you can throw on this would be very much appreciated.

 

Mike

mikep6dd
Problem Solver

Hi Gondola

 

Just had a reappearance of the message in the bottom rh corner of my screen that my TalkTalk settings are out of date. I thought we had fixed that?

 

Mike

Gondola
Community Star
Solution

Hi Mike

 

Yes, I thought you would have fixed the out of date settings. So long as you're using SSL/TLS encryption and secure ports as per the recommended Email settings you shouldn't be seeing the out of date message.

 

You've proved the mailbox is ok. What about trying a different email client to prove that will work? I'd recommend trying Thunderbird as I'm happy that will setup easily and work reliably.

 

 

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

mikep6dd
Problem Solver

Hi Gondola

 

I've installed Thunderbird and it works a treat! I've made it my default Email client.

 

Thanks for the recommendation.

mikep6dd
Problem Solver

Hi Gondola

 

Spoke too soon. Thunderbird is also struggling to send emails to obscured for customer security Yesterday I changed my password and ticked the box for the password to be remembered and an email was immediately sent. Today I'm trying to send again and its failing. I then tried sending the same via my second account obscured for customer security and it went. It does seem that the talktalk account isn't affected by this problem. I've checked all the other settings and they are I believe current and correct.

 

Could there be specifically a problem with 'tiscali' accounts?

Gondola
Community Star

Hi Mike

 

The tiscali server seems to be running well and the sending tiscali email address is valid.  Is it the same error message about not be able to logon to the tiscali smtp server? Or a different message?

 

 

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

mikep6dd
Problem Solver

Yes, the message I'm getting is 'Login to server smtp.tiscali.co.uk with username obscured for customer security failed'. I then also get a choice of 'Retry', 'Enter New Password' or 'Cancel'. Yesterday I decide to change my tiscali password and the email I was trying to send went. However, subsequent ones failed. As I'm constructing this reply I got the periodic message again in the bottom rh corner of my screen that my talktalk settings are out of date. I think it was talktalk and not tiscali; the message doesn't hang around for long!

Gondola
Community Star

Hi Mike

 

Well the error message(s) are what I'd expect if the stored password is wrong and if the email settings aren't using the SSL/TLS encryption and secure ports.

 

To recheck the tiscali mailbox is working sign in to TalkTalk Mail here to the tiscali mailbox and send a message to the same mailbox. That's to check that the mailbox is sending and receiving ok. 

 

Check the Thunderbird password manager has stored the up to date password that you just rechecked was ok with the tiscali mail box login.

 

Thunderbird > Menu > Options > Options > Passwords Tab > Saved Passwords button > Show Passwords and confirm

 

The Tiscali email settings you need are:

 

Account Type  IMAP (recommended)
Login / Username username@tiscali.co.uk
Password Yes
Incoming mail server imap.tiscali.co.uk
Incoming Port 993
Connection Security SSL/TLS
Authentication method Normal Password
Outgoing mail server smtp.tiscali.co.uk
Outgoing Port 587
Outgoing Security STARTTLS
Authentication method Normal Password

 

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

mikep6dd
Problem Solver

Hi Gondola

 

I signed into TalkTalk Mail, sent a message to myself and received it in TalkTalk Mail. Is TalkTalk Mail the hub of all my incoming and outgoing emails before I receive and after I've sent them?

 

I've checked passwords and they are correct

 

I've checked tiscali account settings and they match yours.

 

As I was compiling this reply I again received the instamessage in the rh corner of my screen telling me my tiscali settings are out of date! Do you know who or what is generating this message and where the discrepancy may still lie?

Gondola
Community Star

Hi Mike

 

If the Postbox client is still running on old settings then that'll be the local source of the notification message that will be initiated by the tiscali server communication. Other than that my guess would be that TLS 1.2 encryption is not enabled on your device so the security is dropping back.  What operating system are you running?

 

Signing in to TalkTalk Mail connects your Internet browser to the tiscali mailbox acting as an IMAP client. Composing and then Sending a mail message back to the Inbox is the quick test that the mailbox is working and able to send out a message to the SMTP server that sends it on to the receiving server for the tiscali Inbox. i.e. that mailbox is working ok.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

mikep6dd
Problem Solver

Hi Gondola

 

You were right. When I checked the saved passwords in Postbox the tiscali account password had not been updated to my latest change. I don't know why.

 

Have sent a message to myself in Postbox and it arrived. Will keep tabs on things and let you know. Again, much obliged for your continued support. It is most appreciated.

 

Regards

 

Mike P.

Community Team

Hi Mike, it's great to see that Gondola got you sorted and the you took the time to mark the post as best answer. 

 

 

Ady

mikep6dd
Problem Solver

Hi Gondola

 

I want to import from Postbox into Thunderbird a couple of Local Folders named 'Received' and 'Despatched' which contain named sub-folders, each of which contain varying numbers of emails that I want to keep.These folders are located in C/Users/mikep/AppData/Roaming/PostboxApp/Profiles/xxxxxxxx.default/Mail/LocalFolders. Each named subfolder is simply of the type 'File' with an associated small MSF file; these small MSF files I believe need to be discarded.

 

Ther are a few add-on extensions that claim to be able to do this, but I'm wary of creating instability in Thunderbird if it doesn't work. Any help/advice you can offer would be most welcome.