cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Receiving emails in Outlook 2010

Reply
11 REPLIES 11
Highlighted
Team Player

Hi

I have received emails without an issue for years now in Outlook 2010.  However, for the last week now, my Talktalk password is being rejected by Outlook and I can neither send or receive talktalk emails in Outlook.  Can I stress I have not changed my password at all and the rejected password message was a shock.  I have since changed the password to what I know is correct (and was correct before!) but still no success.  My lineone account sends and receives without a problem in Outlook.  I have checked all port settings etc against the TT webpage and they are fine.  Mail can be seen in Mailwasher and the password there (i.e the same password as it access the TT server) is fine.

 

There is little point in contacting TT as I know they will direct me to the webmail interface.  I have used this and note this is also playing up with message sizes of -1bytes.  See image in doc below.

Community Team - TT Staff

Hi Blitz_on_talktalk, it might be that we've reset your email password if it was too weak. Testing in webmail will tell us whether the password has been reset or if you can log in if there's an issue with Outlook or the settings therein. If you get password or username invalid when logging into webmail then it's the password. Let me know either way and I'll run the necessary tests to identify the problem.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Team Player

Cheers Andy

 

I can log into webmail and Mailwasher can access my mail with my 'normal' password.  It's just Outlook again that is the problem and this has been the case since the morning of 20/4/2018.

 

If can run some tests that'll be great.  I know we are on a very slow connection - it's nearly halved in the last year but that's another issue!

 

Cheers

Blitz

Highlighted
Community Team - TT Staff

I've run a repair on the mailbox for you. If that doesn't clear the problem then just take a look through the Email settings help article.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Team Player

SUCCESS!  Thanks again Ady, you are a star.Clapping

Highlighted
Community Team - TT Staff

You're welcome. Thanks for posting back to let us know it's sorted. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
First Timer

Hi OCE_Ady,
I have repeated tried to get Outlook 2010 to reliably use my talktalk account. As I am getting the same symptoms as Blitz_on_talktalk who started this thread. Please run a repair on my mailbox as this seams to the been the only solution, I have tried everything else I possibly can without success.

If you are unable to, my only choice will be to wade through the quagmyre that is "customer support"

Patiently yours,

Trisha

Highlighted
Team Player

Hi OCE_Ady

 

It's done it again.  I can receive emails in Mailwasher and on the web but it's a repeated request for the password in Outlook 2010.  Can you run that repair again please?  It's been like this since Tuesday.

 

Thanks in advance.

Chris

Highlighted
Team Player

Hi ady

 

Not sure if you saw my request for a mailbox repair as it's on a very old thread.  I'll post a new request.

 

Cheers

Blitz

Highlighted
First Timer

I have received tiscali e mails for years with outlook 2010 with no problems

when trying to access my e mails this morning the page asking for my password pops up

when i put in my correct password the page just keeps refreshing and not accepting the password

 

i have checked talktalk webmail and my password is correct as it works in webmail

 

There is no point contacting talktalk as they will say use webmail

 

i can create a new e mail account with all the same settings (will only connect unencrypted) and it works but as soon as i close the outlook window then try to relaunch outlook i am back were i started unable to receive e mails with the password page not accepting my password

 

any ideas how to rectify this

 

thanks

 

dave

 

Highlighted
Wizz Kid

if you are using POP 3 there is a server problem

David
Highlighted
Chatterbox

Hi @OCE_Ady I am having this same problem. Emails arrive and send perfectly happily from iPhone and Android but since Friday my Outlook prompts for username and password. I accept the previous correct entries but it still fails to receive. What should I do?