cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Still not receiving emails as of Saturday 13th 09:15

Reply
8 REPLIES 8
Highlighted
Conversation Starter

Hi

 

I have not received any emails since Wednesday evening. I use a Mac and the default Mac email client. I know there is an issue when i get the exclamation mark next to the inbox label on the client. Usually this clears up within a day or so, so i left it. Knowing of the issues yesterday i assumed that there was a connection. As of right now, i am still not receiving emails. I can now login to the TalkTalk webmail service (i could not yesterday) and i can send emails from both the webmail service and the client (sent emails are showing in the sent folder). For some reason through i am not receiving emails in either the client or the webmail.

 

If i send an email from my TalkTalk account via webmail or client - to the same email address, i do not receive the emails and yet they show in the sent folders.

If i send an email from my TalkTalk account to a different email address, via the client or webmail, i receive them no problem.

 

On the webmail service i have used 138MB out of 10GB and both my spam and trash folders are completely empty.

 

I am not a Talktalk customer but have continued to use the TalkTalk email service ever since leaving on the understanding that people can do this as long as there is regular activity, of which there has been (at least several times a day).

 

I have a Tiscali email account from years ago,

 

I have not changed any settings anywhere

 

I cannot login to the TalkTalk account side of things - makes sense as i am no longer a TalkTalk customer but i can still login to the webmail - and send emails ok.

 

Seems a bit coincidental that this has happened in line with the disruption yesterday - or is there another reason that this is happening? Ironically the box is ticked that says "email me when someone replies" - i will have to keep checking the Community Forum - as i will not get an email.

 

Please help as this is now the 3rd day i have gone without receiving any emails.

 

Regards

John

Highlighted
Conversation Starter

I have posted a new message as i believe i have now resolved the issue.

 

My spam filter had been changed to someone at a Hotmail account. I have removed the "auto forward" option and everything is now fine.

 

On a more serious note i think this is a breach of security.


Regards

John

Highlighted
Community Star

Hi @John-Walker 

 

As you're not receiving any emails in TalkTalk Mail (Webmail) there's a couple of possibilities.

  • Mail is being Auto forwarded and no copy is being kept
  • Mail to your email address is being blocked by a Filter rule

To troubleshoot in either case:

  • Sign in to TalkTalk Mail
  • Select the Menu option      top right
    (triple line hamburger icon or cog icon for mobile)
  • Select Settings from the list
  • Select Mail (or Email - left side panel)
  • Select Filter Rules
  • If there are any active E-mail Filter Rules - name highlighted in bold
    Select the Disable option for all rules
  • Retest by sending the email account another email
 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Conversation Starter

Thanks - I already found the issue to be a spam rule auto forwarding everything to a lady with a Hotmail account!

 

Regards

John

Highlighted
Community Star

Hi @John-Walker 

 

I've just seen your follow up post. 

 

If you do not recognise the email forwarding as being done by you then your email account could be compromised and you must change your password to secure the account.

 

Password recovery should have been set up for the email address with an alternate email and or mobile number. Please do try the Reset your Password option. Other than the reset to the account itself, if there are alternates listed, see if you recognise them from the hints and if you do have access to the alternate email or mobile then please reset the password.

 

If you don't recognise the recovery Reset Details at all then they may have been changed without your knowledge so whilst you can sign in do change those Reset Details.

 

Select the Menu option      top right > Update your reset details.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Conversation Starter

Hi Gondola

 

Thanks for the pointer, password successfully reset on webmail and client. How do i get the emails from the past 3 days - i am waiting on confirmations etc. - or are they lost for ever?

 

Regards

John

Highlighted
Community Star

Hi @John-Walker 

 

I've replied in the other thread about the difficulty of getting emails.

 

TalkTalk don't have a customer email backup service. There's just the standard buffer stores to store emails pending delivery to the customer mailbox.

 

If you have the email address used to capture your emails you should report the issue to Microsoft Support and ask them to suspend the offending email account pending investigation by TalkTalk and Microsoft. Hopefully, if they'll cooperate, the captured emails can be recovered and returned.

 

Importantly, from your end, do you know how the email password may have been obtained? 

  • Previous hacking that might be reported on haveibeenpwned.com
  • Malware or virus on one of your devices? Scan to check
  • Using insecure email settings? Recommended Email settings - IMAP or POP3 
  • Using insecure wi-fi? e.g. Public Wi-Fi
  • Same password reused on other sites?
  • Shoulder surfing or secret camera recording?
 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Conversation Starter

Thanks again Gondola, appreciate the help.

 

I wonder if TalkTalk have had a wider breach - hence the disruption on Friday to fix it - we will no doubt find out in about 6 months time when its reported in the news, or maybe I'm just too cynical

 

Regards

John

Highlighted
Community Team - TT Staff

Hi John, it was a networking issue the mail platform was purely the passenger on the bus so to speak. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.