cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

TT Email server intermittently very slow to connect

Reply
24 REPLIES 24
broadstairs
Super Duper Contributor

I have noticed recently that the TT email server can be very slow to respond when trying to login to check for emails. I am using Linux and Thunderbird to connect, I have several other email accounts all of which have a sub second response time so its not my connection, PC or Tbird. Does not always happen but does several times a day but in between it responds OK.

 

Stuart

Community Team

Hi Stuart, what DNS are you using? Are other pages slower than you'd expect?

Gondola
Community Star

Hi Stuart

 

Your description accurately summarises my experience seeing an authentication delay from time to time. Not normally excessive unless there's a fault condition. Most of the time the response is within a few seconds.

 

From time to time I also see delays in accessing other mail services.

 

If you do experience a consistent deterioration it may be useful to check your anti-virus system isn't holding up access and do let us know. This topic is escalated to the TalkTalk team in case they are aware of any current issues.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

broadstairs
Super Duper Contributor

Its only TT email server which show this issue and I can see that the DNS is almost instant from tracing it, TBird  is usually waiting for a response from sending login credentials.

 

Stuart

Community Team

  Hi Stuart, did this issue resolve on Friday night?

Community Team

Hi Gondola, was this just service affecting on Friday night?

broadstairs
Super Duper Contributor

No it is still happening, was before Friday and still is today Monday. As I have said it is not a permanent issue and only happens occasionally and is always on initial contact with server having sent login credentials, once login gets accepted it continues normally.

 

Stuart

Gondola
Community Star

@OCE_Ady wrote:  Hi Gondola, was this just service affecting on Friday night?

I personally wouldn't classify authentication delays as service affecting.  Just a noticeably longer wait for authentication and for the elements of the TalkTalk Mail platform to load up. Doesn't happen all the time.

 

This morning I was auto-signed in without any problem. I see Stuart is still experiencing delays but I've signed out and sign back in without any delay. I'd have to report that I'm not able to reproduce the delay in authentication today.

 

NB A TalkTalk SMTP server was down yesterday afternoon for a few hours but the TalkTalk Mail platform was operating normally.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

megawhite
Wizz Kid

I am getting Outlook authentication failures on a daily basis.  Further, TT webmail takes precisely 30s to log in on a regular basis when I log in and out repeatedly to test this out.  Occasionally the login completes within 2s as it should every time.

 

TalkTalk, you have authentication issues and they have been going on for months.  Clearly wasting a lot of customer time.  I have never experienced this with any other email providers.  Please employ IT staff who know what they are doing and get this service problem fixed!

 

Outlook error:

Task '***@talktalk.net - Receiving' reported error (0x800CCC92) : 'Your e-mail server rejected your login. Verify your user name and password for this account in Account Settings. The server responded: -ERR [SYS/TEMP] Temporary authentication failure. [tt-mail-proxy-7:2019-09-30 03:00:18]'

broadstairs
Super Duper Contributor

I have to say that I do believe these issues are service affecting and there should be very little if any delay in authentication, this is a TT issue and needs to be addressed. I don't use TT email for anything much because of these issues but need to be able to reliably check emails without waiting for between 20 and 30 seconds on several occasions each day. Yes sometimes it works and responds as it should but it should do this all the time just not some times!

 

Stuart

megawhite
Wizz Kid

The way you hack around the problem is click the login button and if it doesn't respond within 5s just refresh the page and login again.  Keep doing that until it drops in, continually retrying gets me in quicker than waiting 30s for the automatic retry.

 

Absolutely authentication should be successful every time if the correct credentials are provided.  In the IT world this sort of problem is known as technical debt.  Their system is broken and needs fixing to avoid continual payment of interest in the form of wasted time for customers and technical support staff.

megawhite
Wizz Kid

As reported in other posts this evening they fixed a problem with their authentication system.  No more Outlook credentials dialogues for me and web mail logs in immediately.  Finally.

broadstairs
Super Duper Contributor

Well I have been away for nearly two weeks and this intermittent issue is still very visible with several delays noticeable today on checking mail. This is not an acceptable way to run an email service.

 

Stuart

megawhite
Wizz Kid

I confirm the problems are back today after being fine for two weeks.  Same symptoms, Outlook credentials popups appearing and webmail taking up to 30s to log in.

 

Problems with authentication again.

Community Team

Hi broadstairs

 

We have had some reports of intermittent performance issues with webmail, how has it been for you since your post (megawhite has confirmed it's been OK today)?

Chris

broadstairs
Super Duper Contributor

The answer is no it still happening, maybe a couple of seconds quicker but still far too long to connect when compared to other mail servers I use which are not on the TT network and therefore are susceptible to network delays. Your servers should respond 100% of the time in sub-second but dont!

 

Stuart

Community Team

OK thanks, does your Internet connection seem to be working OK in general?

Chris

broadstairs
Super Duper Contributor

I have zero issues with other things I do on my connection, the ONLY thing which is behaving badly albeit intermittently is the TT mail server.

 

Stuart

megawhite
Wizz Kid

Just to confirm my email is working fine today, no Outlook credentials dialogues and webmail is logging in immediately.  As I said previously it's been like this for two weeks bar the last couple of days.  Fingers crossed someone can actually fix the problem permanently, they must know what's causing it.

megawhite
Wizz Kid

Completely broken again, multiple Outlook credentials dialogues in the last 5 minutes.