cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

TalkTalk Account - Outlook 2010 - Can receive emails but cannot send

ANSWERED
Reply
9 REPLIES 9
kidbyr
Chatterbox

Hi,

 

I've been through hundreds of posts looking for an answer but can't find anything that resolves the problem.

 

A non-technical friend of mine had a problem with her email (talktalk.net account) where it just stopped working. she asked me to take a look.

 

The settings she had were the standard settings that can be found on the talktalk website, and were set correctly. However every time she tries to send/receive, it appears to receive ok, but sending brings up a prompt for username / password, and displays the error 'Your email server rejected your login'.

 

I therefore tried to login via webmail with the same username & password and this works fine, so there is no issue with the username or password.

 

I created a separate account entry in outlook for a POP3 account, following the recommended settings and still have the same problem.

 

I tried reverting back to IMAP and using non-secure ports 143/25 but this produces a different 'ESMTP server not available' message, which i noted from another post is because talktalk does not support unsecured requests.

 

The OS is Windows 7, but i'm assuming this shouldn't make a difference.

 

I contacted talktalk as my friend is no longer a talktalk customer, in case her email service had been suspended, but they confirmed they do not suspend email accounts if you leave, and that her account was active. plus as I mentioned, I can access webmail and send & receive from there.

 

I've run out of ideas so i'm hoping some one can help!

 

Thanks

Gondola
Community Star

Hi @kidbyr 

 

What communications provider network is the email client connected to?

 

Retest using the recommended IMAP settings Email settings - IMAP or POP3 ensuring Require network authentication is selected and disable any Internet security / Anti virus temporarily while testing just to make sure this is not holding up the connection using secure ports.

 

If still failing and the original account setup in Outlook 2010 was an IMAP account then simply remove that account using these instructions from Microsoft.

 

Here are the Microsoft instructions for adding an account. Use advanced setup.

 

In summary:

  • Open Microsoft Outlook 2010, Select File, and select Add Account
  • Select Manually configure server settings or additional server types
    and select Next
  • Select Internet E-mail, and Next
  • Enter the user's Name and E-mail Address
  • Select IMAP for the Account Type
  • Enter the User Name (full email address) and Password
    and select Remember password (important)
  • Select More Settings
  • Select the Outgoing Server tab
    Select My outgoing server (SMTP) requires authentication (important)
    and Use same settings as my incoming mail server
  • Select the Advanced tab
    Incoming Server (IMAP), port 993
    and ensure Use the following type of encrypted connection: drop-down box set to SSL or SSL/TLS
    Outgoing Server (SMTP), port 587 and ensure the Use the following type of encrypted connection: drop-down box set to STARTTLS
  • Select OK
    Select Next
  • Outlook 2010 will verify the settings
    When it’s verified, select Close
  • Select Finish

If that works, fine, if not then there's troubleshooting ahead.

 

Easiest way to check if it's just an Outlook issue is to use a different email client like Thunderbird.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

kidbyr
Chatterbox

 

 

Hi Gondola,

 

Thanks.... but no luck yet.

 

As a way of testing, I thought I'd try and setup my friends email account on another laptop to ensure nothing on their machine was affecting it. (I'm now using Outlook 2013 on windows 😎

 

I created a new account in outlook, used the settings exactly as specified below, but still have the same issue - when running the test after entering the settings, the 'log onto incoming mail server (IMAP)' is working ok, but then the 'send test email message' fails, prompting for the email address and password to be re-entered, with the failure message 'your email server rejected your login'.

 

One thing to check... you noted below that outgoing SMTP should be set to port 587 and STARTTLS - on the drop down menu I have 'TLS' whch i'm assuming is the same thing.

 

Also... My friends home broadband is supplied by EE.... Mine is supplied by BT. I also switched off my firewall but this made no difference.

 

Is there a different SMTP server address / port i can try?

 

Thanks

kidbyr
Chatterbox

Also...

 

I just downloaded Thunderbird to test... All seemed good - it started pulling in all of the email, I tried to send but then had the same problem.

 

Authentication method is set to 'normal password' - is that correct?

 

 

clipboard_image_0.png

Gondola
Community Star

Hi @kidbyr 

 

Don't switch off the firewall and only temporarily disable Internet Security software during testing just to prove an exclusion of secure port scanning is not needed if that happens to be holding up the connection.

 

We have seen issues before with the EE network blocking port 25 and use of unencrypted connections.  The outgoing server should be set up for STARTTLS and port 587 as well as network authentication.

 

As regards Thunderbird, the username and password are stored in its password manager so to save and or update those for both the incoming IMAP and outgoing SMTP server do select the save password option if prompted.

 

The outgoing SMTP server setting for Thunderbird is:

  • Server name: smtp.talktalk.net
  • Port: 587
  • Connection security: STARTTLS
  • Authentication method: Normal password
  • User Name: [the full talktalk.net email address]

Tip:

The TalkTalk mail servers do carry out additional checks for security. One of these checks looks for concurrent sign in's from different geographic locations on the basis that the user cannot be in two places and signed in at the same time.

 

If the sign in for both incoming and outgoing servers is blocked at any time then the fix is to change the password.  Reset details (an alternate email address and mobile number) should be set up via the TalkTalk Mail sign in > Menu > Update your reset details, to make sure a password change can be carried out.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

Community Team

Hi kidbyr, it looks like Gondola has as always done a great job and got you sorted. If you need anything else please let us know. 

kidbyr
Chatterbox

Hi @Gondola 

 

Thanks for your help, but still no joy.

 

I double checked the settings below... I had authentication method set to NTLM so changed this to 'Normal Password' but made no difference. everything else was set correctly. I disabled the antivirus software as well.

 

I changed the password for the email account but this also made no difference.

 

Also FYI... my friend is an EE customer but I am a BT customer... I've tried on both networks and it hasn't made any difference.

Gondola
Community Star

Hi @kidbyr 

 

In the Thunderbird server settings the only entry to use for Authentication method is Normal Password.

 

As you've changed the password for the mailbox I advise a recheck of the sign in to the mailbox at TalkTalk Mail just to make absolutely sure you've got the password ok.

 

Then in Thunderbird check that the correct password is stored in Thunderbird's password Manager.

  • Menu
  • Options > Options
  • Security > Passwords > Saved Passwords
  • Show Passwords > Yes
  • Select and Remove any old password entries from imap and smtp server password entries
  • When prompted on retrying Thunderbird
    Re-enter the password and save the password
 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

kidbyr
Chatterbox
Solution

 

Hi @Gondola 

 

Fixed it!

 

I trawled the net and found a post for someone who had been having similar issues but with a hotmail account, and they fixed my doing the following:

 

Download and install Outlook hotmail connector (Microsoft no longer make this available, but i found it.)

 

Change 2 settings in internet explorer: open I/E and go to Settings > Internet option > Advanced, scroll down to Security settings and deselect 'Check for publishers certificate revocation' and 'check for server certificate revocation'

 

I then deleted the existing account, re added and this time Outlook picked up all the settings automatically, and worked first time.

 

Note that as @Gondola suggested above, I had previously changed the password so this could have had an affect, and as per another post, I also went into add/remove programs, selected Office 2010, hit 'change' then ran a repair. This did not fix the problem, but again, may have contributed to the overall resolution.

 

Thanks again for your help.

 

Community Team

Hi kidbyr, thanks for taking the time to post back and let us know it's sorted.