cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

TalkTalk Mail : Bugs : Mailto: links

Reply
2 REPLIES 2
Highlighted
Gondola
Community Star

Hi @OCE_Ady 

 

A couple of bug reports for your TalkTalk Mail team, both related to Mailto: links.

 

First is for the TalkTalk Mail app on android. When the app is sent a Mailto: link of the form Mailto:localpart@domain?subject=TalkTalk App Feedback the entire string shown in red is used as the Send to address and the Subject line is not separated out to fill the Subject of the email. The email address is therefore not recognised as valid.

 

Works fine with other Mail apps.  Try in association with the MyTalkTalk app as shown here.

 

Mailto Screenshot (14Aug2019).png

 

Frustrating for anyone wanting to leave feedback on the MyTalkTalk app using the TalkTalk Mail app.  Might have to use on (sic) of the other channels!

 

 

Mailto Screenshot (15Aug2019).png

 

Non valid email address so the user has to manually edit the address and add the subject line.

 

OS: Android Version: 6.0.1
MyTalkTalk App version: 3.0.291
TalkTalk Mail version: 2.0


Next is for the desktop version of TalkTalk Mail. When using Mailto: links the addressing works fine but the Send to name displays the link text. 

 

Mailto Test 1.png

 

Mailto Test 3.png

 

Mailto Test 2.png

 

Mailto Test 4.png

 

The underlying email address is fine so the messaging works.  With other email clients the display of the Send to name is normal but in TalkTalk Mail the link text is displayed. Odd.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

Community Team

Thanks for that G, I've passed this on to the project team. 

Gondola
Community Star

BUMP

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer