cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

TalkTalk email: - Good news. Your TalkTalk mail upgrade is coming

Reply
Highlighted
Conversation Starter

Anything but smooth so far I'm afraid, still no outgoing SMTP server . . .

 

Highlighted
Participant

@m4r35n357 

 

I am also on pipex and I couldn't send email either.

I was using smtpauth.dsl.pipex.com

 

Then I tried smtp.dsl.pipex.com and neither would work.

 

I will say I am able to send emails again after trying smtp.talktalk.net.

 

Surprisingly it works even though my email address is pipex.

 

Thomas

Highlighted
Community Team - TT Staff

Hi all, the fix is in place. You should now be able to use your original settings and it should be working again. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter

Worked for a few seconds, but now broken again!

 

Two messages sent to Gmail successfully, then subsequent attempts failed.

Highlighted
Conversation Starter

@OCE_Adystill broken this morning, do you have any updates on this?

Highlighted
Community Team - TT Staff

Yes it's been fixed. It should be working fine now. The certificate was replaced. Do your mail settings match those in the link I posted? Are you using a phone app, if you are remove and readd your username and password. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter

@OCE_Adycan you please link to these things?  It is virtually impossible to follow threads on this forum.

Highlighted
Conversation Starter

@OCE_Adyjust a reminder, I am looking for a fix to sending by SMTP, not receiving over POP3

Highlighted
Conversation Starter

For some reason I have just received another copy of the "Good News" email . . .

 

To TalkTalk, the news is anything but good.  I have lost outgoing email for at least three days now, and spent the best part of two of them here trying to get it fixed.

 

It did get fixed briefly for a few minutes yesterday around 13:43 when I sent a couple of emails to my Gmail account (which I also pick up by POP3 incidentally), then it stopped working again and I haven't been able to send anything since.

 

Hope this clears up any misunderstandings.

 

Highlighted
Conversation Starter

Right.

 

I have abandoned my old working settings (that I was told to revert to after the "fix" yesterday).

 

@OCE_Ady I now have the following:

 

Server: smtp.talktalk.net port 25

Connection security: NONE

Authentication: Password

 

And I seem to be sending emails again!  I do not like these settings, but unless I get better information that is what I will continue to use.

 

I suspect that these were the settings behind the two "successes" yesterday.  On reverting to the old settings as asked to, sending stopped working.

 

[UPDATE]

I have now confirmed that I can use port 587 and STARTTLS

 

[FURTHER UPDATE]

In the middle of composing this message it has now stopped working again!  I managed to send three messages this time . . .

 

[YET ANOTHER . . .]

I have reverted to the settings at the top of this message and I am now sending again.

Highlighted
Participant

I have one computer with the old settings so I can pop back and try the old settings and my laptop still has

Server: smtp.talktalk.net port 25

Connection security: NONE

Authentication: Password

 

The talk talk one is sending ok at the moment, but the old settings are not working.

 

Thomas

Highlighted
Community Team - TT Staff

We've got a mail admin working it now. He's making some changes that I'm hoping sort this out very shortly. I believe they're just doing final testing now. 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter

@OCE_Adywell that didn't take much 😉

 

OK, joking aside, if you could let us know when the work is complete I would like to do more tests to confirm that there are no further breaking changes!

Highlighted
Community Team - TT Staff

The repairs have been completed. Please let us know how you get on. 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter

@OCE_Adythanks!

 

Testing . . .

Highlighted
Conversation Starter

@OCE_Ady Initial results, nothing conclusively broken, but my testing is hampered a bit by delays forwarding to Gmail (10 mins or more)

 

Will report back tomorrow.

Highlighted
Community Team - TT Staff

Morning, how did your testing go? 

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter

@OCE_Ady I was hesitant yesterday as some of my messages were not received at the time of posting (despite being accepted by the server).

 

I tried a second batch, from four of my five Pipex aliases; two were delivered in the sort of time I would expect, but one took about 75 mins and another about 90 mins (I was monitoring the Gmail "all mail" screen).

 

Just sent three more this morning at 9:33, and so far only one has got to Gmail.

 

So, the SMTP access problem seems to be solved (on the TalkTalk server, port 25, unencrypted).  I don't know why some emails are being held at TT and not relayed immediately though.

 

HTH, I will stay on this forum until for a bit to make sure . . .

Highlighted
Conversation Starter

@OCE_Adysecond of the three has just arrived at Gmail.

Highlighted
Conversation Starter

@OCE_Adythird and final message received at 10:22 at Gmail.