cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Unable to Send Tiscali email - Server rejects

Reply
5 REPLIES 5
nigel58
First Timer

Hello. Been a customer for many years, back to Tiscali.

 

Last few days we have been unable to *send* email from a Tiscali address. getting the error:

"The sender address *******@tiscali.co.uk was rejected by the server smtp.tiscali.co.uk."

 

We have 4x Tiscali email addresses and 1x Talktalk.net address. The Talktalk.net email works fine.

 

We *can* receive Tiscali email, just no-longer send.

 

No changes have been made to either our Mac or Windows PCs. I have double-checked the server settings as per online TT guidance. All accounts are using POP protocols.

Thanks for you help 😊

Gondola
Community Star

Hi @nigel58 

 

Is this problem impacting just one of your Tiscali mailboxes?  Is there a TT and three digit error code along with the message?

 

Either the settings are in error / not as recommended for secure email and there's no network authentication or the mail server is not allowing sending for security i.e. it's detected the use of your email address elsewhere.

 

It would be good to get more information and confirmation of the settings in use. You might just be using insecure settings like SMTP port 25 for example?

 Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer

nigel58
First Timer

Hello.

 

Thank you for replying - appreciated.

 

This is affecting all 4x Tiscali email addresses, just not the talktalk one.

 

SMTP Ports are 587, TLS/SSL ticked. Password auth. Exactly the same as the Talktalk email address.

 

I did try making various changes to test this, after reading as much TT guidance as I could find. No joy. Only constant seems to be server is rejecting a tiscali email address.

 

Attached a couple of sanitised screengrabs:

Mail.jpg

 

Thanks 😊

Gondola
Community Star

Hi Nigel

 

I've removed the second image - not quite sanitised enough.

 

But that did reveal the answer: The mail server responded: 5.1.0 MailFrom must match AUTH used (TT421). Please verify that your email address is correct in your account settings and try again.

 

This happens if you're trying to send from a different email address to the one the account is set up for. 

 

Have a look at the outgoing servers that you've got set up in Apple Mail and you'll maybe find you're using a different SMTP server.

 Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer

nigel58
First Timer

Thank you for the latest. I really do appreciate your help.

 

Sorry, I just saw you have now replied. The problem is back but it's unfair of me to continue as I edited so heavily.

 

It gets weirder...

 

Going on what you said I took another general look and discovered I can send an email as long as the email address I use to send from is the "Master" one, the one I initially set up my Tiscali account with. Using any of the other 4x and the send fails - even when using the same server.

 

As my problem seemed "unusual" and you spotted a problem, I wondered what had changed in the last week or so that might have caused this. 

 

I have now even tried updating to Catalina and not going anywhere near my Master email. I set up one of the sub-addresses and could send mail again. But when I added another of the sub-addresses I get the old, error back once more.

 

I thought I had sort the problem when I managed to finally send something with that (thank you) sanitised email address. Now it looks like I'm back to square one. 

 

Having problems doing the same with Windows 10 but I haven't dug deeper there.

 

I'll still leave it here and dig some more. I'll come back if I spot anything.

 

Thanks for your on-going help👍🙂

Gondola
Community Star

Hi Nigel

 

Nice one. Loud cheers here also!

 

Thanks for taking time out to let us know. We always appreciate your feedback.

 

Come back any time. You're always welcome.

 Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer