cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Unable to create additional email account using outlook 13/16 despite have 4 working addresses

Reply
12 REPLIES 12
agzol
Participant

Running Windows 10 (latest) and Office (2013) on one PC, and office 365 on another.

Already have 4 accounts all working OK and all set up 18 months ago BEFORE the Talktalk webmail upgrade

 

Created a new mail account (talkTalk) and checked it using webmail.

However I use OUTLOOK so tried adding the new account without success

1) Used the exact same settings as existing (working) account

POP3   pop.talktalk.net  smtp.talktalk.net

SPA not set

in more settings set - outgoing - checked My outgoing .... and use same settings ...

advanced settings - POP3 995  SSL SMTP 587 TLS

error when sending test email 453.4.1.1.   ??????

 

2) Used the recommended setting as per TT forum 

error msg states (POP3) e.mail server has reported internal error ........

The server responded * OK [capability IMAP4rev1 UIDPLUS NAMESPACE QUOTA AUT

 

3) as (2) but set up for imap - fails to login

 

Tried on 2 different PCs with different versions of OUTLOOK.

HELP please.

 

Gondola
Community Star

Hi @agzol 

 

If I interpret your post correctly you have created a 5th email address with the talktalk.net domain and checked that it's working in webmail.  Just confirm that's true please.

 

You're setting the working email address up in Outlook 2016 as a POP3 account. I'd prefer an IMAP account but you may use POP3 if you wish.

 

The incoming server name needs changing to mail.talktalk.net and the outgoing SMTP server encrypted connection needs changing to STARTTLS.  You also need network authentication.

 

I prefer to enter the username (email address) and password for both incoming and outgoing servers but it should work with using same settings as incoming server.

 

The TalkTalk.net email settings you need are:

 

Account Type  IMAP (recommended) POP3
Login / Username username@talktalk.net username@talktalk.net
Password Yes Yes
Incoming mail server mail.talktalk.net mail.talktalk.net
Incoming Port 993 995
Incoming Security SSL SSL
Outgoing mail server smtp.talktalk.net smtp.talktalk.net
Outgoing Port 587 587
Outgoing Security STARTTLS STARTTLS
Outgoing Authentication Yes Yes

 

The other interesting thing is the error message code 453.4.1.1 that usually accompanies a "too many" error. e.g. too many recipients, too many messages etc.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

agzol
Participant

Thanks for the prompt response. I prefer POP3 as I store all emails on my main device and don't access from any other devices (as yet).

 

Using OUTLOOK 13 for the moment and some progress.

 

I changed to mail.talktalk.net and added the username/psw for outgoing. 

Tried the "test message" and this time no errors but no mail appearing (in webmail)

 

OUTLOOK 13 doesn't have STARTTLS so I tried TLS (failed 453.1.1.) and then AUTO (worked)

 

However OUTLOOK is asking for the smtp username/psw each time.

Also the mail is taking a few minutes between sending and receiving.

 

Nearly there!

(but why do the existing accounts continue to work ?)

 

Regards

 

Gondola
Community Star

...yes, Outlook 2013 will work fine with Outgoing security set for Auto.

 

On the outgoing server setup screen have you?

  1. Selected the tick box for My outgoing server (SMTP) requires authentication, and
  2. Selected the tick box for Remember password
 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

agzol
Participant

Have all set as recommended.

Tried again and now can send from the account but cannot receive.

The "test message" in account set up is still returning  543.1.1. 

 

Tried creating a new profile but behaviour the same.

 

Still can't understand why the existing accounts are working but the new one isn't.

Is this a server issue or perhaps a W10 security patch.

Searching the web this is a common problem but no specific solution. 

agzol
Participant
Tried again, this time got the password prompt followed by the 543.4.1.1. error.
agzol
Participant
Emails not appearing on webmail either
Gondola
Community Star

...ok, just double check that everything is working ok for both send and receive when you sign in to TalkTalk Mail.  You indicated that webmail was working.

 

Please take some screenshots of the incoming, outgoing and advanced settings, image edit to obscure the first part of the email address and post here using the photos icon (camera) above this Reply area.   I'll take a look.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

agzol
Participant

 

 

here are the screenshots. Shots 1x are for the new account. Today the account is receiving but not sending!!!

The second set are for my existing main account which today is not receiving or sending, but no change made!!

 

shot 1a.jpg1ashot 1b.jpg1bshot 1c.jpg1cshot 1d.jpg1dshot 1e.jpg1e

old account

shot 2a.jpg2ashot 2b.jpg2b

shot 2c.jpg

agzol
Participant
Although I can access my old main webmail account (unchanged), it is not receiving any email even a mail sent from webmail to itself.
What is going on? This seems to be a server issue.
Gondola
Community Star

Hi @agzol 

 

There has been an outage of TalkTalk Mail this weekend. Emails were not accepted and no emails were sent. So not a good time to test.

 

The screenshot settings look ok.  Save the password for the new email address. If you find the use of TLS as outgoing encrypted connection works then that's ok. The servers do support TLS 1.2.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer

agzol
Participant

I was away for many weeks and on return was able to set up email accounts / addresses without problem using the standard settings as listed.

Gondola
Community Star

Hi agzol 

 

That's perfect. It's always good to know so thank you for taking time out to return and confirm.

 

Have a great day.

 Gondola - Community contributor

To appreciate my help . . . If I offered a solution Best Answer