cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Unable to send email

Reply
9 REPLIES 9
Joeki
Chatterbox

A few days ago I was unable to send email using a talktalk address I had had set up long ago using the saved settings in Forte Agent that had worked for several years. I discovered that this address was one I had set up on a previous TT account and I can no longer access it to change anything via the portal on my current TT. I then tried using another address that I set up on the portal, found it working in webmail after a bit, but still will not allow me to send emails in Forte Agent. Is it possible to migrate the address from my old account 01312294514 to my current one? 

Given that this address was working to send emails for several years until the other day though, and the new address (that works with webmail) will not work with the same settings, has there been a change somewhere at TalkTalks end, as my end has been constant

Gondola
Community Star

Hi @Joeki

 

Usually the answer is no because the email account stays locked to the former service account. But I've escalated to the email expert to see what's possible.

 

You've probably done this but please ensure your Community Profile Personal Information (Click here) includes your TalkTalk landline phone number and an alternate number (mobile recommended). Add, then scroll down and add the former service account number and the email address in Private Notes and save changes.

 

The TalkTalk Community support OCE will then be able to link to your current TalkTalk service account and look at the email account and former service account to see if your request is possible.

 

The best way of checking your emails is via Webmail. https://www.talktalk.co.uk/mail/

 

As for settings for an email client, here are the TalkTalk settings: 

 

Account Type  IMAP (recommended) POP3
Login / Username username@talktalk.net username@talktalk.net
Password Yes Yes
Incoming mail server mail.talktalk.net mail.talktalk.net
Incoming Port 993 995
Incoming Security SSL SSL
Outgoing mail server smtp.talktalk.net smtp.talktalk.net
Outgoing Port 587 587
Outgoing Security STARTTLS STARTTLS
Outgoing Authentication Yes Yes

 

I've not used Forté Agent but I guess it hasn't been updated since 2014 so your guess as to whether it's still compatible.   You can always run it in compatibility mode if your operating system allows.

 Gondola - Volunteer 2017-2021

To appreciate my help . . . If I offered a solution Best Answer

Joeki
Chatterbox

Thanks for your reply. Have put extra info in my profile.  

OCE_Ady
Community Team - TT Staff

Hi Joeki, the email address doesn't appear on the mail database. If it's the correct address then I'm afraid it may have been deleted. If it has then it can't be recreated. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Joeki
Chatterbox

Thanks for looking for me. I will try and get one of my own addresses to work sending mail and report back

Joeki
Chatterbox

Tried another of my TT addresses, it failed to send, but I did get a more informative error from Forte Agent. It said mailfrom must match AUTH used (TT421). Does this mean that TT no longer supports sending from one address and provider, and receiving from another? If so this must be a recent change that has blocked me sending emails from TT, while I am receiving from another provider. If I have Forte Agent set to send via TT, replying to my nonTT address, and set to receive addresses from this nonTT address, this no longer seems to work. Any one know more about this. Was there a recent security change that has caused this behaviour?  

OCE_Ady
Community Team - TT Staff

HI Joeki, I'm not aware of specifically when the change was made, but it's not uncommon for changes to be made for security reasons. This I believe is one of those. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Natthebug
First Timer

Hav you managed to fix this? My tiscali won't let me send any emails

OCE_Ady
Community Team - TT Staff

Hi Natthebug, please start your own thread and add as much information as you can about what you're using and what errors you're getting back.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Joeki
Chatterbox

There has been an issue with tiscali addresses I discovered on the Forum although it should be fixed now. I have more or less given up trying to get my TT addresses to send mail using Forte Agent as I heard from phone support that an address can get blocked for attempting multiple logins, then Webmail will have problems too. Its not a big deal as there are free options I discovered that will do the job. Still its a pity if TT have a security issue with someone sending and receiving emails from different service providers. In fact that might be a monopoly issue like with Windows and IE back in the day.