cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Webmail - No Service

ANSWERED
Reply
26 REPLIES 26
pbar100
Super Duper Contributor

We seem to have zero Webmail again today. Any news anyone please?

pbar100
Super Duper Contributor

Any info on when the problem may be looked at please? Still complete loss of Webmail.

paja32
Wizz Kid

Ive been complaining since 6am and still no response to email servers down I have had only 2 emails since 8pm last night

pbar100
Super Duper Contributor

The error message given when trying to access Webmail is -

 

The DNS for a domain points at this server, but no virtual host has been created.

pbar100
Super Duper Contributor

Still no joy, and updates on this fault please?

pbar100
Super Duper Contributor

Please can someone help with this, as Webmail is still not working today.

 

I get the message -

 

Unknown Hostname

 

The DNS for a domain points at this server, but no virtual host has been created.

pbar100
Super Duper Contributor

@OCE_Ady  Please would you be able to shed any light on this fault, thank you.

Community Team

We seem to have an issue with Tiscali and other migrated emails not able to see the server or login. The service status dashboard now reflects this. 

pbar100
Super Duper Contributor

Thanks. I have a Pipex account which is not migrated, still affected by the same issue?

Community Team

No they're seperate systems altogether. I'll need to log yours as a fault ticket. Can you confirm the error message for me and I'll get your ticket raised for you. 

pbar100
Super Duper Contributor

Yes, after I put in my e-mail address (even before the password), the page gives this message -

 

Unknown Hostname

 

The DNS for a domain points at this server, but no virtual host has been created.

Community Team

And that's on the pipex mail server?

GEG63
Wizz Kid

The same happened to me today. Logging in via my android mobile or Windows 10 laptop gave the same error message about "no virtual host has been created" I get the main screen "Sign to access your apps" but on logging in the error message pops up However, interestingly, logging in via my Windows 7 Desktop PC works fine!

Looks like a server issue to me - has there been some changes in settings? Curiously the website it tries to logon to is "webmail-legacy.homecall.uk" Is that right? Is it trying to logon to the wrong site? I am a former Pipex user - not Homecall!

pbar100
Super Duper Contributor

Yes, when using the dsl.pipex.com address. As an experiment I tried bogus Lineone and Homecall addresses, and it would go to the next stage, i.e. password. But when using my actual Pipex address, that error message would come up straight away.

pbar100
Super Duper Contributor

If you actually go to - https://webmail.homecall.co.uk/webmail?index=1

 

Then this is the older Pipex webmail and you may be able to use it, although it is quite flakey these days.

pbar100
Super Duper Contributor

Still the same fault with Webmail, after several days now. Any news please?

GEG63
Wizz Kid
Solution

I have found a link to TalkTalk Business Webmail that works for me.

https://netmail.pipex.net/index-ttb.php

Try it out.

To me it looks like the Mail link in My Account is meant to go to this but it has been accidentally changed to the wrong one.

Please could an OCE please respond to this thread and check with the relevant team whether this is the cause of the problem.

 

pbar100
Super Duper Contributor

Superb, that historic link works! Even though the usual Webmail link still fails! Thank you.

GEG63
Wizz Kid

Good to hear it pbar100. 

Still no response from an OCE!

I suspect that when, eventually, the Pipex accounts migrate to the new server that the old Pipex Business Mail page we are using will disappear and a new one will be created but until then at least we can still get our webmail.

pbar100
Super Duper Contributor

Thank you again. I had been using this one, which is flakey at best -

 

http://webmail.homecall.co.uk/webmail?index=1

 

I can only assune that the lack of responses on all things Pipex from the support staff is down to embarrassment. After all they seldom have any answers and help is very sparse. I would feel embarrased too I think, in their position.