cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

problem with getting into e-mail.

Reply
35 REPLIES 35
Highlighted
Conversation Starter

Morning, My comp done 3 windows updates yesterday, Since then l can sign into my e-mails but then have to wait ex amount of time before it comes up on screen,all the time lam waiting all you see is 3 little circles fading in & out, any help please, thankyou.

teddy
Highlighted
Community Star

Hi Teddy

 

I've found that the fastest responding Internet browser operating with the latest Windows 10 updates is Chrome. I'd recommend trying the Chrome browser and let us know what you think.

 

Some Internet security products can hold up access so if there's still an issue try temporarily switching off anti-virus / Internet security to re-test.

 

And if you have any browser add-ons or extensions then these may not be working well with the Windows updates so try disabling add-ons or extensions to re-test.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Conversation Starter

Evening, l have tried all you put forward but still no go,still getting blank screen with 3 little circles fading in & out.

teddy
Highlighted
Community Star

Hi Teddy

 

Is your computer running Kaspersky Internet Security?  Do you get any other error message?

 

Just explain again at which point you get the three 'loading' circles.  You normally see these only when trying to sign in but the sign in is being held up by security software carrying out a scanning process.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Team - TT Staff

Hi radar333, Gondola's given you the right advice. Please let us know how you get on.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Conversation Starter

Good Afternoon, Have done all that Gondola ask & still no go, l have talktalks full sercurity, it happen when trying to get into e-mails, l put e-mail address in then password & then click submit that's when the 3 circles appear, then l have to try again or come right back out of it, This is really becoming a pain the ----, Any help would be most gratefull, Thankyou.

teddy
Highlighted
Community Star

Hi radar333 

 

What operating system and browser are you using?  Are you also using a VPN connection or are you directly connected to the TalkTalk network and using the TalkTalk DNS servers?

 

I'm using Windows 10 and Firefox and TalkTalk DNS and have tested with Chrome and Edge. There may be an issue as yet undefined in that when I sign out and then try to sign in again sometimes the sign in page 'greys out' and hangs after putting in the password. Usually a browser refresh of the page and then a sign in gets me in.

 

I don't see what you're seeing which is the 'loading circles' after password entry. Those 'loading circles' are there for sure but they're fairly rapidly overwritten by the mailbox. 

 

The 'delay' suggests there's a hold up in authenticating your credentials so we need to figure out what's causing that delay.

 

If you've signed in via the News & TV Guide page there can be a hold up in getting the news content so if you see the blue header with TalkTalk on the left, select Mail on the header to load up the Mailbox directly.

 

I've let Ady know you're still experiencing delays. Just add the email address to your Community profile, bottom of the Personal information page - in the Private notes box - and Save changes.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Participant

Hi Gondola,

 

I am having the exact same problem accessing my tiscali.co.uk emails as radar333.

 

This is the process that I follow:

 

Click 'Mail' button on TalkTalk home screen

Enter email address

Click 'Continue'

Enter password

Click 'Sign In' button

Screen goes white with three grey circles fading in and out

The grey 'loading' circles does on for forever!!

 

However if I come out of mail into the main TalkTalk screen and re-click on the 'Mail ' button the email Inbox opens.

 

I thought that I would await last night's email upgrade it see if that cured the problem but unfortunately it had no effect!

 

I am running Windows 7 with McAfee Live Safe Security and using Firefox as my browser..

 

Any help you can offer to cure this problem would be greatly appreciated.

 

GrumblyBear

 

 

Highlighted
Community Star

Hi @GrumblyBear 

 

As well as last night's maintenance I see that they've just rebooted the authentication servers so let us know if the situation as regards signing in has 'improved' or is still the same.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Conversation Starter

Afternoon, yes still the same, also getting now some wording & SES-0002, Any help please.

teddy
Highlighted
Participant

Hi Gondola,

Unfortunately the problem still remains.

Any more suggestions?

GrumblyBear

Highlighted
Community Star

Hi @GrumblyBear 

 

The only suggestion I have for now is that when you do get signed in, don't sign out and don't have the TalkTalk Mail system sign you out automatically.

 

I know if you have several mailboxes on TalkTalk Mail that you have to sign out to sign in to the next. To workaround this you simply add the other email accounts to the first to collect all emails in one place.

 

You can also select Unified mail to have all emails appear under the one Inbox. However, I just select the 'mirrored' Inbox of each added email account in turn and find that suits my usage perfectly.

 

And the benefit is that you only sign in once to be able to see all TalkTalk mailboxes (and external mail accounts) and you don't need to sign out. i.e. the session remains active.

 

As for why the session limit trigger doesn't appear to impact me, despite signing in and out on my mobile today, quite a few times, I cannot say - I don't yet know if TalkTalk have recently changed (lowered) the session limit as an additional security measure.  More than a few people are now reporting the issue so it is being checked out.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Participant

Thanks Gondola,

I will follow your advice and not sign out, or allow TalkTalk to sign me out of email.

However can I ask you to let me know when a permanent solution to the problem is found.   

Regards,

GrumblyBear

Highlighted
Community Star

Hi @GrumblyBear 

 

I absolutely will let you know as soon as I know.  The current report on the Service Status Dashboard (Email) will go when the issue is resolved.

 

I'll bookmark this thread straight away.

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Star

Hi @GrumblyBear and @radar333 

 

The issue of getting an error message about exceeding the number of sessions in TalkTalk Mail is reported as being fixed.

 

Regards, Gondola

 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Team - TT Staff

As Gondola says we're showing the fault as cleared. If you're still having problems please let us know straight away.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Participant

Gondola and OCE_Ady,

Everything now seems  to be working OK.

Many thanks to you both.

It's not part of the original reported problem but could I seek your advice on the following:

When clicking in the TalkTalk email address box the drop down 'saved' list includes 2 entries that I wish to delete. How do I remove them? Any help you can offer would be greatly appreciated.

Regards,

GrumblyBear

Highlighted
Community Star

Hi GrumblyBear 

 

These are saved logins held in your Internet browser. Which browser are you using?

 

For example in Firefox:

  • Select Tools > Options
  • Privacy & Security
  • Scroll down to Logins and Passwords and select Saved Logins
  • Select Show Passwords and then Confirm
  • Search for "apps.talktalk.co.uk"
  • Highlight the ones you don't use and select Remove
 Gondola - Volunteer 2017-2020

To appreciate my help . . . If I offered a solution Best Answer

Highlighted
Community Team - TT Staff

Thanks for posting back to let us know it's sorted Grumblybear.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Participant

Hi Gondola,

My Internet Browser is Firefox and I have carried out the steps you advise but the unwanted logins are still present. Any other suggestions?

Now back to the original problem regarding email login.

I appear to have been too optimistic with my response stating the problem had been resolved. Unfortunately it has now returned with a further complication!!

Now when I come out of mail into the main TalkTalk screen and re-click on the 'Mail ' button I am taken back to the email login screen and have to start the procedure again, sometime more that once before the the email Inbox opens.

Once again any help to resolve the problem would be gratefully received.

Regards,

GrumblyBear