cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Access to Talktalk webmail and myaccount

Reply
13 REPLIES 13
JA593
Whizz Kid

On Thursday I had my second telephone conversation with a Talktalk complains manager and ended up my giving up on my complaint and agreeing to close it.

For weeks now I have had only intermittent access to both webmail and my account, also I only get my emails downloaded to my tablet if I can access webmail. I have tried using both Chrome and Dolphin with the same results despite ensuring that cookies are cleared (one of the suggestions for failure). The standard Samsung internet search says the website is not safe and will not connect. Some times I appear to connect but just get the spinning cog and others when it says loading but no inbox appears.  I receive emails with no problem to my Blue mail app on my phone and seem to get them on MS on my laptop (could be because I don't use it often).

I can access the Internet while this is happening and usually with 36/37mb down and 9mb  upload, occasionally the problem is resolved by disconnecting and reconnecting my wifi.

Any suggestions other than relying purely on my phone (this does  other resolve access to myaccount.

OCE_Ady
Community Team - TT Staff

Hi JA593, I've run a repair on the mailbox for you. Let me know if that has any effect on how your mailbox is running. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


JA593
Whizz Kid

Thanks email seems to be improved but still have hand one instance of blank page when showing loading and I have still had a couple of times when I have had to disconnect from my wifi and reconnect to gain access.

OCE_Ady
Community Team - TT Staff

Is your WIFI misbehaving then? If it is then we need to take a look at that. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


JA593
Whizz Kid

Ady,

Only have a problem when connecting to talktalk, seems ok when using other sites.

Did ask the question when talking to complaints if the new router might solve my problems.

OCE_Ady
Community Team - TT Staff

I've just reset the WIFI on your router, let me know if that makes a difference. If that doesn't fix the problem are you ok with changing the DNS on the router? 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


JA593
Whizz Kid

Ady,

Had to disconnect from wifi and reconnect again this morning.

Re reseting DNS if this is something I need to do then have no idea what to do.

Don't have a computer running at the moment only Andriod tablet.

OCE_Ady
Community Team - TT Staff

Ok I've ordered you a replacement router. When you get it please change all the cables etc. Let us know how you get on. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


JA593
Whizz Kid

Ady,

Don't know what happened to the reply i posted earlier today, does not seem to have uploaded.

I received the router on Saturday and set it up, tested it a number of times and all seemed ok.

Today I cleared all cookies and browsing history as a routine and logged in but despite loading I got a blank inbox. Sent a test email on my phone and received it ok on the phone. Tried a number of times over the day ( now 7pm) with same result. Logs in ok to account. When I try to logout it cycles through and tries to login again and brings up the black page again.

How do I return the spare router?

OCE_Ady
Community Team - TT Staff

I've just run a repair on the mailbox for you. Let me know if that's fixed the page issue and if you can try a different browser. Keep the router for emergencies, unless we send you a returns bag you can't send it back. I'd keep it for now and see how you get on. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


JA593
Whizz Kid

Ady,

Fingers crossed, tried login three times and worked each time.

Thanks for all your help.

OCE_Ady
Community Team - TT Staff

You're welcome. I've got fingers and toes crossed. Please keep us posted. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


JA593
Whizz Kid

Monitored since Tuesday without problem thank you, new router seems to have done the trick.

OCE_Ady
Community Team - TT Staff

Brilliant. Thanks for posting back to let us know it's sorted. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.