email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Apple Mail problems with Proxy setting

320design
First Timer
Message 4 of 4

I recently had an Adobe technician sort out an installation and email issue with my Mac. As a result of his investigation (taking remote control of my machine) he determined that a Socks proxy issue needs fixing to prevent future installation problems, as well as allowing proper functioning of my MacOS email client, which seems to only work with Socks proxy deselected. It continually reselects after every reboot, which causes my email client to show all accounts offline, although I am still able to send/receive emails via Webmail. They asked me to: 'Please get these ports whitelisted by your ISP.' They asked me to pass the URLs on to TalkTalk for actioning, but how do I send them this information? There doesn't seem to be an obvious Contact Us portal!

0 Likes
3 REPLIES 3

Message 1 of 4

Hi 320design 

 

Noting that you're not using TalkTalk Mail but a personal domain mail service.

 

On testing the 320design.com domain it is very slow to respond and the servers do not have a certificate incorporating that domain name. You'll need to check with your IT team / mail service hosting for the email settings to use. The settings may not be the same as the secure TalkTalk Mail servers. 

 

The 320design.com domain website is not secure. It is not hosted on a secure https server.

 

On the issue of ports; 80 and 443 are standard ports used by routers for Internet access. 443 is the port for a secure https connection. Apps will open these ports automatically.

 

You add port / website exclusions in TotalAV if you find this product is blocking or holding up access to specific ports or websites. To troubleshoot you simply pause the operation of TotalAV whilst testing email or software apps.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

320design
First Timer
Message 2 of 4

I have a couple of addresses using 320design.com, and the problem affects both of them. As I said, I'm using Apple Mail (High Sierra) and after unchecking the Socks proxy button in Network prefs, everything works fine, but it keeps turning back on after a reboot. By which security software, I assume you mean TotalAV, which is the virus, etc app on my system. Where would I add the ports you mention (993 & 587)? In TotalAV or in the System Preferences?

 

Also, Adobe said I need to ask the ISP to whitelist the following two ports. I assume this is related more to the install problem I had with Adobe Creative Cloud:

https://helpx.adobe.com/in/enterprise/kb/network-endpoints.html

https://helpx.adobe.com/download-install/using/download-install-new-computer.html

0 Likes

Gondola
Community Star
Message 3 of 4

What email domain are you using with MAC mail? The secure port for an IMAP email account with TalkTalk Mail is 993 and for sending mail is 587. 

 

The usual reason for not getting a connection on these ports is security software on your MAC that is blocking or holding up access. The fix is to add those ports as an exclusion to your security software. What software are you using?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution