cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Auto forwarding of emails not working in new interface

ANSWERED
Reply
21 REPLIES 21
Digmogs
Popular Poster

I want to auto-forward all emails and save copies in Trash. This has worked well in the old interface for many years.

I have now set up and enabled auto-forward as well as defining (identical) filter rules for each of my associated email addresses.

Problem is that the copies are saved but the originals are not forwarded. (Although I can forward them manually). Any suggestions?

Digmogs
Gondola
Community Star
Solution

Hi @Digmogs 

 

I've not tested this before but you're right. The auto-forward doesn't work.

 

I've written a Filter Rule of my own to Redirect all mail to another address and save a copy in the Inbox. As you say; saves ok but the redirect doesn't happen.

 

I'll raise this as a fault issue with the TalkTalk Community Team for us.

 

Please ensure your Community Profile Personal Information (Click here) includes your name, address, current TalkTalk landline 'phone number and an alternate number (mobile recommended). Add, then scroll down and add the email address in Private notes, just in case the email admins want to test, and then save changes. The TalkTalk Community Team OCE will then be able to link to your TalkTalk email account.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Digmogs
Popular Poster

Thanks, Gondola. It's reassuiring to find that the problem isn't just me! It can't take TT too long to sort out can it?

Digmogs
Gondola
Community Star

Hi Digmogs 

 

A basic function like auto-forward / redirect shouldn't take long to fix as it's part of the basic Mail platform.

 

But as I haven't tested it before I cannot say if it's a temporary fail or whether it's never worked.

 

I'm sure we'll both find out at the same time.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Gondola
Community Star

Hi @Digmogs 

 

The forwarding (or lack of) isn't a straightforward (!) issue.  My very first check was to auto-forward to a yahoo.co.uk email address and that doesn't work.

 

I've since done some more checks and find that forwarding to aol.co.uk and gmail.com both work fine.

 

It may therefore help in troubleshooting if you say what domain you're hoping to auto-forward to and put the full email address for that auto-forward into your Community profile Private notes.

 

Thanks

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Gondola
Community Star

...and it now looks like the auto-forwarding issue has been fixed.

 

So, try with your auto-forwarding and let us know the outcome.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Digmogs
Popular Poster

Thanks, Gondola.

I have entered some details in my Private Notes. Can you / TT see these?  If so you will read that I want the emails forwarded to the Webmaster at my other domain.

Please tell me if there is anything else I should try.

All the best

Digmogs
Digmogs
Popular Poster
That's great - the auto forward does seem to work now. Many thanks for your efforts.
Digmogs
Digmogs
Popular Poster

I don't know if the 'quick reply' went off to you but, yes, all is working now. Thanks again

Digmogs
Gondola
Community Star

...Brilliant.

 

Just to say that I don't have any visibility of your personal data. Only the select few TalkTalk Community team have access.

 

But we're both back in business as expected with the auto-forwarding issue being resolved by the email admins behind the scenes.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Digmogs
Popular Poster

Oh dear, it looks like I celebrated too soon.

The auto forward worked for a few messages on the morning of 27th but since then it has stopped. The messages are partly processed because they have been moved to Trash - but not forwarded.

Also, but not necessarily related, a correspondent tells me they have had one of their messages bounced but are back in touch again.

Please could you raise this with TT again.

Best wishes

Digmogs
Gondola
Community Star

Hi @Digmogs 

 

I've reopened this issue for you and alerted OCE_Ady.

 

I've checked here and find that auto-forwarding is working albeit with a short delay of a few minutes.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

OCE_Ady
Community Team - TT Staff

Hi Digmogs, I need you to add your landline to your community profile and if you don't have a live account you'll need to provide 

ALL of the following to the private notes section of your profile:

 

Email address affected

Full Name

Date of Birth

Mobile contact number

Phone number linked to the email address Full postal address the email is linked to Once you've added that post back to let me know and I'll raise a fault ticket to get this sorted for you.

 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Digmogs
Popular Poster

Hi Community Team,

I have entered the information you asked for, but I can provide more details if needed.

 

Regarding the actual problem, it's worth noting that the incoming emails I want to be forwarded have been (are being) correctlty identified by the system and moved to the Spam folder, as if they had been forwarded. This suggests that it is the physical automatic forwarding procedure that doesn't work. I can forward individually selected messages by hand..

 

Best wishes

Digmogs
Digmogs
Popular Poster

Hi Community Team,

It's Tuesday 5th now and the auto-forwarding is still not working.

I think you have all the info about me that you wanted - are you able to re-open the ticket with TT?

Best wishes,

Digmogs
Gondola
Community Star

Hi @Digmogs 

 

Sorry to see this hasn't been picked up yet so I've re-escalated once more.

 

Could I ask you to carefully check the email address that you've entered for Auto Forwarding and to ensure the rule is enabled.

 

Are there any special characters in the email address?  The reason for asking is that I've discovered that Auto Forwarding is working as expected but not when a special character (like - ) is in the localpart.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Digmogs
Popular Poster

Hi @Gondola
As you suggested, I have checked the email address and rules configuration and I can confirm:
- There are no unusual characters in the forwarding address (which is ‘webmaster@.....’)
- Autoforward (all incoming messages) is enabled with the condition to process subsequent rules
- 11 additional filter rules (specifying email addresses associated with the original ‘lineone.net’ address) are enabled with the condition to process subsequent rules.
Have I set up too many additional rules or could there be a conflict with the general ‘Autoforward’ rule?
Best wishes

Digmogs
Gondola
Community Star

Hi Digmogs 

 

The quick way to troubleshoot is to switch off the processing of subsequent rules in the Auto Forward rule and see if auto forwarding is resumed. 

 

My personal logic says that subsequent rules should not override the auto-forward taking place just have an effect upon what happens to the copy if one is kept. 

 

On the webmaster address.  There's no obvious reason for it not receiving auto-forwarded mail but it is used as a 'special' address like 'postmaster'.  It occurs to me that you might like to try a standard email address just in case somewhere along the line the webmaster address is being blocked or not authorised for auto-forwarding as a spam protection measure.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Digmogs
Popular Poster

Hi @Gondola,
I’ve taken your advice and run some trials turning on and off different configurations of the rules. There doesn’t seem to be any difference between the autoforward and the individual rules, except (as you say) that you can configure a destination with the individual rules.

At the moment I’ve gone back to simple autoforward all, where the incoming messages are saved in the inbox. However the performance is still flaky. Sometimes the incoming mail is forwarded – sometimes not. And it is indiscriminate as to which of my addresses get processed.

I have lost confidence in the TT service , which is a shame after using TT and its ancestors for about 18 years. If TT could sort out this problem I would love to get my confidence back.

Best wishes

Digmogs
OCE_Ady
Community Team - TT Staff

Hi Digmogs, I believe this has been sorted now. Please let me know if you're still having any issues with it. 

 

 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.