email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Blind copy to myself no longer working

PaulS4
Chatterbox
Message 6 of 6

I’ve noticed recently that when I blind copy myself on an email, the email is sent out, but I don’t get a copy back in my inbox.

 

Furthermore if I forward the sent email to myself, it never arrives in my inbox.

 

And if I compose and send an email to myself, that similarly appears in the sent folder, but never arrives in my inbox.

 

This happens on my ipad and iphone in the mail app and also in webmail.

 

Has something changed, is the system now screening out incoming emails that are from my own account?

0 Likes
5 REPLIES 5

Message 1 of 6

We appreciate you taking time out to let us have your feedback.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 2 of 6

Updated my email account settings on my ipad & iphone as you suggested, and that’s resolved my problem, thank you.

Message 3 of 6

That's the tiscali outgoing SMTP server issue noted at the top of the forum.

 

The workaround fix is given there to use the recommended Email settings - IMAP & POP3 and in particular to switch to using the talktalk.net host name. mail.talktalk.net for incoming and smtp.talktalk.net for outgoing.  The talktalk.net host name is a permitted server host name for lineone.net and in fact all TalkTalk Mail managed mail domains.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 4 of 6

My email domain is lineone.

0 Likes

Gondola
Community Star
Message 5 of 6

Hi @PaulS4 

 

If you've got an Auto Forward set up in webmail or there's a rogue Filter Rule that is diverting mail from your Inbox or if your email address domain is one of the tiscali family, including pipex, then you may not be getting mail delivered. 

 

So, first question: what is your email domain? Just the part after the @ symbol.

 

There's a sticky post at the top of this forum about the tiscali outgoing SMTP server issue. And for email client settings the fix is to use the recommended Email settings - IMAP & POP3 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes