email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't send Tiscali emails from my Thunderbird email client

TangoM
Whizz Kid
Message 11 of 11

I rarely use my legacy tiscali email account, because in the past I found it increasingly unreliable. Its main use is to act as a post box for my TalkTalk bill. However I noticed yesterday that I am unable to send tiscali emails from my personal laptop using Thunderbird v78.8.0 email client on W10 v2004, although I can now receive them (after having to tweak the security settings to allow me to do so). What I get after trying to send is a "Login to server smtp.tiscali.co.uk with username myusername@Tiscali.co.uk failed" error message. I am running POP3 not IMAP. I have two google email accounts and a yahoo account and there are no problems sending or receiving emails on these, using Tbird. I have checked all the tiscali settings ports, authentication etc and they are all in order (not that I have changed anything in months or even longer). I also set up AVG Free to recognise Thunderbird as a trusted program but that made no difference whatsoever. Finally I can log in to webmail without any problem and send emails in webmail, and see my inbox and sent boxes. 

I see other legacy tiscali email users are having similar problems. Is there a simple fix for this, or do I just have to put up with it, and otherwise feel pleased that now I use other email addresses for most things and they rarely give me any problems. 

 

 

 

 

 

0 Likes
10 REPLIES 10

Message 1 of 11

That's great TangoM, thanks for posting back to let us know that Gondola helped you sort this. I've marked Gondola's post as the best answer for you as that will help others find the answer more easily.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 2 of 11

Ady

With Gondola's help I am now sorted. So you may close this thread.

 

For anyone else using Tbird, who is an infrequent user of any email account irrespective of the email service provider who finds a problem, the main lessons learned are

- check your incoming and outgoing settings to confirm they correctly match the providers requirements

- check Passwords in Tbird to ensure your passwords are as they should be especially if you have changed them in the past, and that's for both incoming and outgoing servers

And specifically for Tiscali email account users it might be beneficial to change to talktalk server settings away from the legacy tiscali server settings. But if you are using Tbird you will likely have to delete your account, having backed it up, and then renew it, but you will have to enter the talktalk server settings manually since the Tbird auto default is tiscali not talktalk.

 

Message 3 of 11

Hi TangoM, if anyone can help you with this it's Gondola. Please let us know how you get on.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 4 of 11

You're all good. I thought you'd used the auto-detect setup but on re-reading I see you entered the settings manually.

 

Account Type  IMAP
User Name Tiscali email address
Password Tiscali email password
IMAP mail server name mail.talktalk.net
Incoming Port 993
Incoming Connection Security SSL/TLS
Authentication method Normal Password
SMTP mail server name smtp.talktalk.net
Outgoing Port 587
Outgoing Connection Security STARTTLS
Authentication method Normal Password

 

The important thing is you're getting your mail in and out using secure settings. That means you'll not get the TalkTalk system issuing any nag messages about using an out of date setup.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 5 of 11

Gondola

You have got me confused.

I changed my account settings away from tiscali to talk talk per your earlier note which said

It would be good if you'd change the settings to those I've given in the table. The talktalk.net outgoing server smtp.talktalk.net is a permitted sender for tiscali.co.uk email so don't be concerned about the host name difference.

The table in your last post mentions tiscali servers and is different from the table you posted earlier with talktalk .

The only difference is I have gone to IMAP.

But it all works.

Comments?

Thanks

And oddly there were no password prompts for incoming emails.  

0 Likes

Message 6 of 11

Hi TangoM 

 

You'd normally be asked to enter and save the password after you'd changed the server host names and when next interacting with the mail server.  The auto-detect setup would use the tiscali server host name and that's still OK.

 

So hopefully, the secure settings you're now using are as follows:

 

Account Type  IMAP
User Name Tiscali email address
Password Tiscali email password
IMAP mail server name imap.tiscali.co.uk
Incoming Port 993
Incoming Connection Security SSL/TLS
Authentication method Normal Password
SMTP mail server name smtp.tiscali.co.uk
Outgoing Port 587
Outgoing Connection Security STARTTLS
Authentication method Normal Password

 

Good to know that it's all working.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 7 of 11

Gondola

Thanks for your comments.

I decided to change the account settings in Tbird per your suggestion.

However doing that deleted the password data for the tiscali servers in Password but did not automatically add anything for talktalk servers. This was sorted by a prompt for a password when I tried to send out an email, but fetching emails just timed out, since presumably it was looking for a password that did not exist in Password. And I could find no way of adding it.

So I decided to save everything, delete the account, then add it back in as IMAP rather than POP3. But I had to do this manually since the Tbird auto set up uses tiscali not talktalk server settings.

Anyway everything now appears to be working as it should.

Thanks again

 

 

0 Likes

Message 8 of 11

Hi TangoM 

 

You've corrected the password as recommended.  Perfect. 

 

But your security settings are still not as recommended nor secure.

 


'TangoM' wrote:...my settings are pop3.tiscali.co.uk port 110 and smpt,tiscali.co.uk port 587, other settings per the table. 

It would be good if you'd change the settings to those I've given in the table. The talktalk.net outgoing server smtp.talktalk.net is a permitted sender for tiscali.co.uk email so don't be concerned about the host name difference.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

TangoM
Whizz Kid
Message 9 of 11

Gondola

As far as I can remember when I went to download my tiscali mails onto TBird on Friday 5Mar I got a message saying that the TalkTalk/Tiscali server hadn't got the correct level of security and asked if I acccepted that. To which I  said yes and that allowed the emails to  be received. Otherwise my settings are pop3.tiscali.co.uk port 110 and smpt,tiscali.co.uk port 587, other settings per the table. 

However when I checked the passwords following your prompt, I found the outgoing was an old password and after changing it to the current password as correctly shown for incoming, it allowed me to send emails. Whether it was something I have done or a glitch in Tbird I have no idea.

Anyway the problem is now solved .

Thankyou for you help. 

0 Likes

Gondola
Community Star
Message 10 of 11

Hi @TangoM 

 

You say you changed the security settings but you don't say what you're currently using.  Did you accept a new security certificate and enter and save the email password?  There's a tick box to select to remember the password.

 

To see existing passwords:

  • Thunderbird Menu
  • Options
  • Privacy & Security
  • Passwords - select Saved Passwords
  • Show Passwords and confirm Yes

You'll see the remembered passwords for both incoming and outgoing servers. You can remove a saved password to get a prompt when sending or receiving mail to remember a new password.

 

Account Type  POP
User Name Tiscali email address
Password Tiscali email password
IMAP/POP mail server name mail.talktalk.net
Incoming Port 995
Incoming Connection Security SSL/TLS
Authentication method Normal Password
SMTP mail server name smtp.talktalk.net
Outgoing Port 587
Outgoing Connection Security STARTTLS
Authentication method Normal Password

 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution