email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't send or receive Talktalk or Onetel email.

brbrown
Whizz Kid
Message 35 of 35

I am using an iMac Catalina desk top computer.  Two weeks ago, I was able to send Talktalk  emails but not receive replies. Suddenly, I can no longer send or receive TT or Onetel emails.

I have checked all my account settings and they appear to be correct. Can anyone offer any help please. I have tried the Talktalk email telephone line who also operate Onel but unbelievably, they cannot help.

 

0 Likes
34 REPLIES 34

Message 21 of 35

Mt wife's e-mail is getting similar issues.  Webmail is working fine, which demonstrates the password is correct.  But she normally handles e-mail through Thunderbird.  For about three days Thunderbird cannot connect to the TT server, and keeps asking for the password.  We can send e-mails from this account using Thunderbird, but Thunderbird reports it cannot then update the 'Sent' folder - which presumably relates to the fact that Thunderbird cannot get to the Inbox either.

Message 22 of 35

Sorry about the text errors.

0 Likes

Message 23 of 35

Right, I have justified the TT Web Mail. E earlier I sent several test emails and they left and are showing in the sent box but no replies have turned up.

0 Likes

Message 24 of 35

OK. Sorry to cause confusion. I will come back to you shortly. I might just mention I have spent the last hour talking Apple and they have been through any thing they could think of that might be a problem but everything seems to be in order.

0 Likes

Message 25 of 35

Hi brbrown 

 

I just need to know what happens with TalkTalk Mail for your talktalk.net mailbox via an Internet browser.  And to get your positive confirmation of the setup of that TalkTalk Mail mailbox.  Do you think you could focus on just that.  When the mailbox is proven to be ok we can move on to Mac Mail and onetel.

 

Until then you're just adding confusion. Whatever you're doing or seeing with Mac Mail is not relevant until the talktalk.net mailbox is proven to be working correctly.

 

As for your wife sending a mail message. I don't immediately recognise the error code. Does she mean 0xOOCCC1A (replace the 7 for a 1) in which case the error is that the authentication is not accepted. Unless this is specifically the onetel mail sent from the onetel smtp server and she's connecting via the TalkTalk broadband network to get outgoing authentication then port 25 and no SSL/TLS encryption is deprecated.

 

That's another separate issue to add to the list but right now is just piling on the confusion.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 26 of 35

My wife has just tried to send a test email to me and it won't go. The reason given was Error  "0xOOCCC7A, Protocol SMTP,Port 25,Secure(SSL): No. Does that help?

0 Likes

Message 27 of 35

I understand what you say in your first paragraph but "Sending Message" was showing in my Mac Mail page at the bottom of the Mail boxes not in my Web Mail and showed after I sent a short test message to myself. It has been there since I last posted.

As far as the Web mail is concerned, there are no filter rules showing.

I understand my friend has replied to my test email but I haven't received it.

This s the case with twelve emails I sent two weeks ago for which I have not received a reply. I now know all the recipients did reply. Surely this must have something to do with the Talktalk Server. When the same thing happened two years ago, Talktalk admitted there was a problem at the Server and dealt with it after reading my post.

0 Likes

Message 28 of 35

Hi brbrown 

 

The sending message progress bar at the bottom of the folder view panel should, for a simple test message back to the same mailbox address, proceed swiftly and be done in under a second. Anything taking longer would indicate a large mail message or with attachment(s).

 

Furthermore, sending to the same mailbox address doesn't even exit the platform so should appear in the Inbox provided you're viewing an unsorted Inbox and have no Auto forward or Filter rule acting on incoming mail messages.

 

Check you have got the Sort by option (top left of the List view) set to Date (and Descending) just to make sure you're seeing all of the Inbox by the most recent date.

 

And double check in Filter rules that the autoforward is NOT indicating Enable i.e. that it's currently disabled.  And that all Filter rules are not indicating Disable i.e. that you have selected Disable for all filters.

 

Filter rules - Disable

 

Let us know.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 29 of 35

OK. Now checked filter not diverting anything and can send emails and they appear in the Sent box but don't come back.

 

Aside of this, earlier I was experimenting with server settings changing them to see what happened to no avail but as soon as I reset them I was able to send both TT and Onetel emails out but they would not come back. I have also emailed a friend in the hope that he gets it and replies.

Something strange though, even after sending the emails, the information at the bottom of the mail boxes side panel is showing "Sending Message" with a blue progress bar underneath which is taking ages to end.

I will post back if I get a reply.

0 Likes

Message 30 of 35

Hi brbrown 

 

When you do get access via an Internet browser to the TalkTalk Mail sign in for your talktalk.net mail check there's no Auto forward or Filter rule diverting your mail messages.

 

Main Settings menu (triple line icon top right header - mobile browser? use the desktop version) > Settings > Select the arrow by Mail in the side panel > select Auto forward - Disable > go back to the side panel and select Filter rules - Disable.

 

Then retry the Compose and send to the same mailbox address you've just signed in to to check the mail message sends without an error message appearing and the sent message appears in the Sent objects folder and then appears and stays in the Inbox.

 

Let us know what you find.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

Message 31 of 35

I forgot - The onetel settings are also OK.

0 Likes

Message 32 of 35

Hello Gondola.Thanks for the reply.

 

TT web mail - I can send a test email using my TT address but it won't come back. It will not accept using my Onetel address.

 

Onetel web mail - I can send but it won't come back.

 

Email settings - TT settings are all OK but can't find START/TLS nor outgoing authentication. When I try to send Onetel emails, I get the following message. (I can't find a way of saving it to one of the formats below but the message says) - "Cant send message using the server" but it gives me the options of the Talktalk address or the Onetel address neither of which work.

 

 

0 Likes

Gondola
Community Star
Message 33 of 35

Hi @brbrown 

 

Troubleshoot by checking to see if you can send and receive talktalk.net mail via the Internet browser and the TalkTalk Mail sign in here.  Use your talktalk.net email address and its password.

 

Compose and send the same mailbox a mail message to check there's no error message and the mail sends and is shown in the Sent objects folder and then appears and stays in the Inbox.

 

To troubleshoot onetel mail, use the onetel mailzone sign in portal. As with the TalkTalk test, compose and send the same mailbox a message to check the mailbox is working.

 

Let us know how you get on with checking the mailbox(es).

 

To check that Apple / Mac Mail is set up correctly, here are the settings Email settings - IMAP or POP3 

 

 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Mark as solved + Accept as Solution

brbrown
Whizz Kid
Message 34 of 35

Bye the way, as I can't receive emails, please bare with me if I don't reply straight away. I will log on from time to time.