email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot connect to receive emails today

florat
Super Duper Contributor
Message 63 of 63

 Hello I have email connection problems this morning from about 7.30 am onwards resulting in the following error messages."Unable to send or receive messages for the account. Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems or a long period of inactivity.Server problems perhaps?Help requested please.

 

0 Likes
62 REPLIES 62

Message 1 of 63

Hi all, TLS1.3 is not necessary TLS1.2 will do just fine. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Freddy1821
Conversation Starter
Message 2 of 63

Thank you Gondola! Now if TalkTalk would just help out by coming to the party we might actually know where we are. In the context of what we have been discussing I can't see that disclosure, only in so far as is required to deal with the problem, is problematic.

Message 3 of 63

Hi Freddy1821 

 

What actually happened on 3 March is for TalkTalk to answer. I don't have privileged rights to know about CRQ's and whether the outcome was planned or consequential. So I'll leave it for a TalkTalk response.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

TominLondon
Super Duper Contributor
Message 4 of 63

It's working again . I think.

From Tom: a Mac user since 1995
0 Likes

Freddy1821
Conversation Starter
Message 5 of 63

Thanks Gondola for the clarification.

 

So I guess the relevant question becomes - did TalkTalk retire TSL 1.0 and/or 1.1 level security for mail.talktalk.net in the course of maintenance work on 03 March?

 

It seems a simple enough question to answer. And if the answer is yes, we know 1. Why connections to the server possible earlier are no longer happening and 2. That, on the assumption this is the security status quo going forward, this is not going to be resolved , as has been my experience in the past.

 

Facts, facts, facts - we aren't going to make any headway without them and I cannot understand why they are not forthcoming. Without them we have mere supposition/guess work/hyupotheses about what MIGHT possibly have occurred that MIGHT possibly explain user problems that MIGHT or MIGHT NOT be relevant/correct.

florat
Super Duper Contributor
Message 6 of 63

Hi Gondola Once again many thanks for the info.I may well go for Thunderbird as i also use Firefox as my browser.I have now managed to get an idea of where I am headed .Its a bit confusing when one is getting on in years and so many Hijack posts occur.Cheers.

Message 7 of 63

TominLondon

 

Thanks for the first screenshot.

 

Based on that I'd recommend unticking the automatically manage connection settings and making a note that the Username and Password are not optional as the legend says but are essential for both incoming and outgoing servers.

 

What I'd like to see in the next screenshot is the advanced settings.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Message 8 of 63

florat wrote: ...Thanks for your last post with the the OE classic settings.It has made things clearer...what email client would you recommend free and simple if possible? Also should I use IMAP as opposed to POP3?

I use TalkTalk Mail webmail as all you need is an up to date browser like Edge, Chrome or Firefox and the email address and password to log in. It's as good as any email client.  You can add multiple email accounts to the one login.

 

In parallel with webmail I use Thunderbird. It's free and presents a conventional approach to email just like WLM and Outlook.

 

The webmail access via a browser is IMAP and when using multiple ways of viewing and sending mail messages it's always best to set up an IMAP account with the email client such as Thunderbird.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

florat
Super Duper Contributor
Message 9 of 63

Hi Gondola ,Thanks for your last post with the the OE classic settings.It has made things clearer.I will try them later.Its a shame about windows live . It was my main email client but i have to admit that I was living in the past.As a matter of interest what email client would you recommend free and simple if possible?Also should I use IMAP as opposed to POP3?

0 Likes

TominLondon
Super Duper Contributor
Message 10 of 63

If you  scroll back youll see that you wrote "I can see your settings with my crystal ball". Hence my puzzlement. I assume you meant to write "I can't". Here is the screen shot you want.

From Tom: a Mac user since 1995
0 Likes

Message 11 of 63

florat wrote:...these are my settings as requested by Ady a few days ago my settings are Incoming (POP3) pop.dsl.pipex.com Port 995 and Outgoing (SMTP)Port 587 smtp.dsl.pipex.com. In and out both require SSL,These are for Windows Live.

Retire Windows Live Mail. It's not a supported product. The only way you'll get that working is not to use any connection security at all. i.e. port 110 no SSL and outgoing port 587 no SSL. I do not recommend using an insecure connection which is why I recommend retiring the product from use. Your personal security will be at risk.

 

The server setting requirements for all TalkTalk Mail domains are the same but not all email clients use the same descriptions which makes it potentially confusing. Very confusing for OE Classic users.

 

User Name is your full pipex email address (username@dsl.pipex.com)

Password is your pipex email password and that should be used for both the incoming (POP3) and outgoing (SMTP) mail servers

The incoming mail server host name is: mail.talktalk.net

The incoming POP3 server port is 995

Incoming connection security is SSL/TLS But for OE Classic it's Server requires secure connection (TLS) ticked

The outgoing SMTP mail server host name is: smtp.talktalk.net

The outgoing SMTP server port is 587

Outgoing connection security is STARTTLS But for OE Classic it's Server requires secure connection (TLS) not ticked

 

NB for anyone else looking - the above is specifically for OE Classic software.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

florat
Super Duper Contributor
Message 12 of 63

Hi Gondola these are my settings as requested by Ady a few days ago my settings are Incoming (POP3) pop.dsl.pipex.com Port 995 and Outgoing (SMTP)Port 587 smtp.dsl.pipex.com. In and out both require SSL,These are for Windows Live.

0 Likes

Message 13 of 63

TominLondon wrote:... I don't know what your "crystal ball" is - so can't send anything

I can't see your settings with my crystal ball so if you don't want to send screenshots via the normal way how do you wish me to help you?

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Message 14 of 63

Hi florat 

 

Hopefully this won't get too confusing with so many hijackers on your topic.

 

Windows Live Mail (WLM) is a deprecated product and doesn't support TLS1.2 so that's why that isn't receiving mail.

 

OE Classic should work. But, it's not an intuitive setup. The username is your full talktalk Mail email address. The below screenshot is for a POP3 connection and POP3 port 995 but if using IMAP then the incoming port is 993.

 

 

Email - OEClassic - secure setup.jpg

 

Screenshot your setup if you need help but image edit to obscure your email address.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

TominLondon
Super Duper Contributor
Message 15 of 63

I don't know what your "crystal ball" is - so can't send anything

From Tom: a Mac user since 1995
0 Likes

Message 16 of 63

Please send your incoming and outgoing server settings through to my crystal ball so I can see if you have a problem with the setup.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes

florat
Super Duper Contributor
Message 17 of 63

FAO Gondola, you enquired what mail software and operating system am I using as the original poster.I use Windows 11 as an operating system and two email clients Windows live and OE Classic.Thanks for your endeavours to help.Needless to say the   problem comtinues.

0 Likes

TominLondon
Super Duper Contributor
Message 18 of 63

And yet it doesn't work. Refuses to accept my password. Still hoping for a fix. This has happened before, but this is the longest I've had to wait. I have been recommending TT to others on social media but will no longer be doing so.

From Tom: a Mac user since 1995

Message 19 of 63

MacOS 10.15 Catalina and Mail 13.4 is supported. No reason for that set up not to work.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes

TominLondon
Super Duper Contributor
Message 20 of 63

I am using Apple Mail 13.4, which is very recent. TalkTalk should not be making it impossible to use.

From Tom: a Mac user since 1995