email support

Ask us about your TalkTalk email account and Webmail.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot send emails in IOS apps - suddenly

First Timer
Message 4 of 4


talk talk mail plus, lineone email domain

All of a sudden I can no longer send emails from my standard mail app on both iPhone & ipad. I’d happily been doing so some ten mins before, and it says my password or login is not correct. I’ve double checked my outgoing settings and nothing is awry; besides, I was only using it a short while ago fine. But it won’t do it now.

The mac gave up doing it years ago though. 


It’s insanely annoying, i was midway through a personal business deal, which i risked losing - thankfully the chap was understanding. 


Thankfully, using the login & password that IOS is INSISTING is incorrect, I’m able to send via webmail. it’s the same login & password that IOS says are wrong!!

Why is this?


Please help me asap!


Appreciate it guys 🙂



Message 1 of 4

Hi Robrowles, it looks like Gondola's got this in hand for you. Please let us know how you get on. 



Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.

Message 2 of 4

Hi @Robrowles 


Great that TalkTalk webmail is working. What's the email domain?,, or another?


So far the symptoms would point to a corruption of the saved password in keychain and or icloud keychain.


Screenshot the incoming and outgoing server settings you're using in Apple mail. Image edit to obscure the first part of your email address then upload here using the Insert photos (camera or picture) icon above this Reply area.  I'll take a look to see if there's anything to recommend there.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

First Timer
Message 3 of 4

I’ve now reset my password, but still it says username / password is not correct. 

I’m on the latest IOS versions