email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot send or reply to emails either through Webmail or any other email client

johnsm13
Conversation Starter
Message 69 of 69

Mail is incoming no problem. But I can't send anything out.

 

Error messages as follows:

 

Using TalkTalk Webmail it says "Sender Denied (TT607)":

 

Message could not be sent to the following recipients: [obscured for customer security] (554 - 554 5.2.0 GNgmk4W5DUAtW Sender Denied (TT607)
)

 

Using third party clients (eg Thunderbird) the error message is:

 

"Login to server smtp.talktalk.net with username obscured for customer security failed."

 

Can anyone help please? I haven't changed any passwords, settings etc. One day it was working fine, the next day it wasn't.

 

Thanks,

Mike Johnson

Mike Johnson
0 Likes
68 REPLIES 68

Message 21 of 69

Hi John, 

 

We've asked our support team to take a closer look at your account as everything looks good from our POV. They have identified that a significant amount of traffic is being sent using your account from outside the UK. We'd like to suggest that you change your password ASAP, this should prevent any other apps or spammers from being able to use your account and remedy the issue. 

 

Essentially the TT607 is happening because too many emails are being sent from your account but as i say it doesn't appear they are you. 

 

Reset your talktalk email password

Stephen, Community Manager

Message 22 of 69

Yes, several times over the past few weeks. I have deleted all the TalkTalk inboxes on every client I use - Thunderbird, Apple Mail, Outlook. Then re-installed. Does not work.

Just re-did it on Thunderbird after your prompting. The error message I get when I try to send or reply is as before:

"Login to server smtp.talktalk.net with username xxx@talktalk.net failed."

Then prompts me to Retry/Enter New Password/Cancel.

The password is correct. It's always been correct.

Mail is coming in. Webmail is works both ways.

This morning though I have to report that once again Webmail is not working for me either, after a period when at least Webmail has been working. When I try to send via Webmail, I get this error message:

"Message could not be sent to the following recipients: [xxx@talktalk.net] (554 - 554 5.2.0 MqBGk3jq1LjSC Sender Denied (TT607)
)"

What on earth is going on please? Why does it keep disabling like this? Please help!

 

Mike Johnson
0 Likes

Message 23 of 69

Hi johnsm13, have you tried removing and readding the mail account to thunderbird? If not give that a try and let me know what if any error messages you get. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 24 of 69

Hi johnsm13,


OK, thanks for trying that. If you could leave this with us I'll try to find out if there's anything further we can do.

 

Thanks

Chris

0 Likes

Message 25 of 69

Just tried again through Thunderbird and waiting 24 hours doesn't seem to have helped things - same error message "Login to server smtp.talktalk.net with username obscured for customer security failed." Options are to retry or enter new password - but the password is fine.

On Apple Mail the error message I'm getting is "The username or password for "smtp.talktalk.net" is incorrect".

These are the error messages I've been getting for some time.

Mike Johnson
0 Likes

Message 26 of 69
0 Likes

Message 27 of 69

OK I will try this and let you know what happens. Will be back to you tomorrow.

Mike Johnson
0 Likes

Message 28 of 69

Hi johnsm13,

 

Thanks for the information. When was the last time that your tried to send an email from one of your mail clients?

Could you try not sending anything from a mail client for 24 hours and then retest - please let us know how you get on


Thanks

Chris

0 Likes

Message 29 of 69

Webmail seems to be fine. Not working with Thunderbird, Apple Mail, Outlook etc. All my passwords are fine. But can I stress: this only happened after EVERYTHING went down, webmail included, several days ago. Due, I think, to your systems believing, wrongly, that volume emails were being sent from our mailboxes (there are two email addresses on our Webmail Plus account). Please can you help us?

Mike Johnson
0 Likes

Message 30 of 69

Hi johnsm13,

 

Just to confirm, is it fully working now in webmail?

Chris

Message 31 of 69

(Deep breath)

If you look back at this thread, our problems started when everything - webmail included - fell over for us more than a week ago.

Post 1 reporting this to you was sent at 3.48 on September 10.

You'll see Gondola thought this was something to do with your systems thinking we were spammers.

At 4.58 on Sept 10 (post 9) I reported that the webmail service had been restored, but client emails were still not working.

With post 25 on Sept 15 I reported that webmail had fallen over again. A short time after (post 27) it was working again. But still no client email function.

Post 34 on Wednesday - whatever you did enabled me to send out ONE email successfully through a client programme (Thunderbird), then that was it - it all locked up again.

So you'll see from all this that something has happened from the TalkTalk side to firstly disable ALL our email capacity, whether webmail or not. Then to restore our webmail capacity, but without client email. Webmail capacity was removed again on Sept 15, only to be restored again a short time later that same day.

Then... on Wednesday of this week you (@Ady-TalkTalk) must have flipped some sort of magical switch to make it work for client emails too - but only once, for one email only. What happened on Wednesday to make it function, albeit temporarily? Can we please make that our starting point and work from there to try to figure out how to restore a complete service?

It's really not good enough to say you'll only tackle problems with webmail. Why? Because TalkTalk clearly did something at the start of all this which caused both our webmail AND our client email programme access to fail (something which also happened earlier in the year, which you can also check from my use of this community page). So I think it's only right that TalkTalk doesn't wash its hands of the issue just because webmail is working.

PLEASE can we keep going to try to find a solution, given that it's not our fault it stopped working?

Mike Johnson
0 Likes

Message 32 of 69

Okay the focus has to be on getting it working in webmail. If you're called and talk about it not working in clients rather than webmail they'll close the ticket as we don't offer formal support for clients. It not working in webmail is a function issue that we have to resolve and once done that should mean it's working across the board. 

 

Sorry to sound harsh, but customers always focus on mail clients not working as obviously that's your normal mail system, but we provide webmail and that's what we need to fix. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 33 of 69

@Ady-TalkTalk No, it's still not working - exactly the same issues. I really need to be able to send emails through eg Thunderbird, Apple Mail and Outlook Express, so yes, I really need to find a solution please?

Mike Johnson
0 Likes

Message 34 of 69

I'm fairly certain this is totally unrelated due the certificate changes that have taken place, but hey you never know. 

 

If it's still not working I'll keep chasing this for you. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


johnsm13
Conversation Starter
Message 35 of 69

If you look back to messages I posted on this community board on April 23 and 24 this year, you will see I had exactly the same problems - which started when you launched Mail Plus and I changed my broadband provider away from TalkTalk, so I had to start paying for this email service. You'll see Gondola escalated the issue to TalkTalk on April 24, but I never heard any more. Magically the problem went away soon after, but no-one told me what happened or what solution you found back then. But we are in exactly the same situation now. For some reason your automated systems are, once again, denying our ability to send any emails. 

Mike Johnson
0 Likes

Message 36 of 69

Completely bizarrre. It worked once - I sent myself an email via Thunderbird and it got through. Then it stopped working. Tried again and it didn't work! So worked for one email, then seemed to flip a switch so I'm back to where I was?

Mike Johnson
0 Likes

Message 37 of 69

Hi johnsm13, is it still not working this morning?

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


johnsm13
Conversation Starter
Message 38 of 69

Latest error message received when I tried to reply to an email received via Thunderbird:

"Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) smtp.talktalk.net timed out. Try again."

Only sending you this as it's a variation on the usual "your password's not right" type message.

Mike Johnson

johnsm13
Conversation Starter
Message 39 of 69

I am still happily receiving email into Apple Mail and Thunderbird (that's how I'm getting notified of your responses!). It's just sending that remains the big problem.

Mike Johnson

Message 40 of 69

Still not working. Webmail works fine. But Apple Mail error message still "The username or password for "smtp.talktalk.net" is incorrect". Thunderbird error message still "Login to server smtp.talktalk.net with username obscured for customer security talktalk.net failed."

I know I am using the right password, I just logged out and back into the TalkTalk webmail interface using it, and it works fine. But for some reason I am being refused access via these email clients.

Mike Johnson
0 Likes