email support

Ask us about your TalkTalk email account and Webmail.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cant connect to Gmail

Message 10 of 10

Had my android for over a year and never had any problems. The past 2 days tiscali suddenly isn't connecting to Gmail anymore.


I deleted my account from Gmail on my phone and have been trying to re-add it but it keeps saying my undername/password is incorrect which is definitely isn't.


I've been using: 

-Port 993



And it just won't accept it.


I don't know what else to do. To check my emails now I have to go on Google, talktalk webmail and connect that way. It's the only way I can read my emails now.






Message 1 of 10

Hi xwoodbinex,


Are you currently a TalkTalk customer?


Message 2 of 10


 what do I do now? It says username/password are wrong (they arent)


I don't have an option to type in a Port or select a security setting.


That's all I want to know.


The times it has come up to let me add a port number I've put in 993 and it still won't let me connect my account to gmail 


Message 3 of 10

Hi xwoodbinex 


If you cannot setup your mail collection on any email client and you've tried with an upgraded password then my diagnosis is that your mailbox is now restricted to webmail only access which is a predictable action for non-TalkTalk customers.


TalkTalk Mail addresses not added to an active TalkTalk Consumer customer MyAccount (orphan addresses), are being limited to Internet browser webmail access and flagged for deletion if no action is taken*. TalkTalk email notifications are being sent.


 Email not showing in My Account


Select here: Sign in to TalkTalk Mail


Enter your email address and password, select Sign in. If you know the current email password you'll get signed in via this webmail access.


* The action to take to restore email access on supported devices is:

  • Add the email address to an active TalkTalk Consumer customer MyAccount
  • If not a customer, rejoin TalkTalk for home broadband or subscribe to  TalkTalk MailPlus

 About TalkTalk MailPlus



GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution


Message 4 of 10

I don't have a talktalk account no.


Only a tiscali webmail one.

I've used it for years and had no problems at all until the other day when my phone started shouting at me that I needed to confirm my credentials.


Which were already prefilled in and I just hit accept. But that didn't work.


So I deleted my ticali account from Gmail to start over by re adding it.


But it won't accept anything I type in to connect it.

I've tried exactly what you attached below 

It wont accept it. I dont have the option to enter a port number.


The times it had popped up ivr trier 993...doesnt work. Ive tried 143 doesnt work.


tried switching security to none, to ssl etc. 


Nothing is working to reconnect my account to gmail 



I don't understand what I need to do, what was wrong in the first place and why they couldn't just leave the damn thing alone!


Message 5 of 10

Are you a current TalkTalk Consumer home broadband or MailPlus subscription customer and is your tiscali email address listed in your customer MyAccount? If not then your mailbox may be restricted to webmail only access. Or the password might be found to be weak or compromised in which case the mail servers are simply denying access until the password is upgraded.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Message 6 of 10



Thanks for your reply, but I don't understand what you mean by 'outdated legacy settings'




 I hadn't touched anything until it started popping up staying I needed to confirm username and password




I tried typing in the below and it still won't accept it. I don't even have an option to enter a port




Message 7 of 10

I haven't touched anything.

It just started coming up the other day saying I needed to confirm my details with everything already filled in.


So I pressed next.

But my username and password are apparently wrong which they aren't


So I deleted my account connected to Gmail and I'm trying to reconnect it but it won't let me.


I don't even have the option to put in a port number now.


I'm not very tech savy so would appreciate a step by step


Everything was fine until the other day. I don't understand what's gone wrong or changed 


Community Star
Message 8 of 10

Hi xwoodbinex 


You're using out of date legacy settings.


Assuming you are a current TalkTalk Consumer customer and your tiscali email address is listed in your customer MyAccount then update your legacy settings as follows:


All TalkTalk Consumer mailboxes use the same Email Settings. See  TalkTalk Mail Support Hub


On updating the email software incoming and outgoing server settings, you'll possibly be asked to accept a new certificate (yes, accept) and to enter the email password for both incoming and outgoing servers so have the current password ready.


Supported* email client and app settings are:

Account Type  IMAP
Username Full Tiscali email address
Password Tiscali email password
Incoming mail server
Incoming Port (IMAP) 993
Incoming Connection Security SSL/TLS
Outgoing mail server
Outgoing Port 587
Outgoing Connection Security STARTTLS
Outgoing Authentication Required Yes, require Sign in
Authentication Method Normal Password


It's also important to make sure the email address is added to a TalkTalk Consumer customer MyAccount to avoid restriction to webmail only access and possible deletion. 


 Email not showing in My Account

 TalkTalk Mail Plus is the mail only subscription service for TalkTalk Mail users in the UK that are not home broadband customers.


* Email clients, apps and devices that do not support secure mail using a minimum of TLS1.2 connection security are not supported.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Community Star
Message 9 of 10

Assuming you have full access to all your email addresses then the default settings for any previous domain are now the same regardless, see here: