email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Changes to email password authentication

RonM99
Conversation Starter
Message 10 of 10

Seems like TalkTalk has changed password authentication for Tiscali (others?) email accounts. Outlook 2010 and Thunderbird  (and other clients?) now need Secure Password Authentication switched OFF.

Cheers

RonM

0 Likes
9 REPLIES 9

Message 1 of 10

Thanks dougan1963 for letting us know it's working. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 10

Having the same problem in Outlook 2010.

Unticked the SPA box, now downloading emails ok.

Thanks!

Message 3 of 10

Thanks for posting to keep us updated RonM. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

RonM99
Conversation Starter
Message 4 of 10

IPhone email still OK

RonM

Message 5 of 10

Hi MikWil, I picked this up off the Microsoft support site :

 

Open Outlook 2010 > Click on File > Account settings > Select the account > Click on Change > under username and password > Uncheck the box “Require logon using Secure Password Authentication (SPA)’


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

MikWil
First Timer
Message 6 of 10

I have tiscali account and it wont download into Outlook 2010. Please help. You say switch off SPA - where do I do that - in talktalk or in Outlook. A navihgation route would be great.

Many thanks Mike

0 Likes

MikWil
First Timer
Message 7 of 10

Hi Newbie - I have same problem with tiscali trying to down load into Outlook. . Glad you found out how to correct your settings, so can you help me ? Are these settings in Talktalk or in my Outlook ? Can you give me the navigation please. 

Regards Mike

0 Likes

Message 8 of 10

It would have been useful, and a normal courtesy to their customers if TalkTalk had given warning to their customers and instructions how to deselect SPA, I've been out of communication for 48 hours before I found how to change my settings, having initially thought it was another TT 24 hour glitch as happened two weeks ago. TT seems to be trying to scare their customers away. Not happy

Gondola
Community Star
Message 9 of 10

Hi Ron

 

Yes, that's totally correct.

 

Connect with a secure connection using SSL or SSL/TLS and you'll not need password encryption. MD5 encryption wasn't particularly strong so has been dropped. Better to secure the complete end-to-end connection and your email is better protected compared to using an insecure connection.

 

As you say, depending on your email client, you don't need Secure Password Authentication (SPA) so don't select that. For Password Authentication just select Normal Password. With iPhone and iPads and their Authentication setting just select Password.

 

Have you found it easy to set up your devices, Ron?

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes