email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

E-Mail address not working for a month - TT gives promises, but no action!

Dorchester
Conversation Starter
Message 11 of 11

Whilst attempting to send an e-mail (using TalkTalk Web Mail) from my e-mail address ‘xxxxxxxx@talktalk.net’ on the evening of December 12th 2021, a pop-up informed me that the address “has been disabled due to invalid credentials”.  Prior to this, it had been working fine, and I had not altered, or attempted to alter any credentials. 

When I attempted to change my password (at: https://www.talktalk.co.uk/my/manage-email), it would not accept my existing password (which had NOT been changed recently), and which was required in order to set a new password.

I telephoned TalkTalk Customer Services the next day, and was informed that TalkTalk was currently experiencing problems with their e-mail servers, and was assured that it would be resolved in a few days.

Since 13th December, I have spent nearly five hours on the telephone to TalkTalk, speaking to 10 different people on 8 separate occasions, and alas not one of them has fulfilled the action that they promised;   “The fault will be fixed within the next few days” ,  “A manager will call you back within 72 hours to resolve your problem”.

I even sent an e-mail to Tristia Harrison (TalkTalk CEO) on 4th January, but to date have not received any acknowledgement whatsoever of my communication.

Having been with TalkTalk for over 12 years, it appears that over that period their level of customer service has declined considerably; not being able to use an e-mail address for over one month is not good service!

I fully appreciate that the current Covid pandemic has presented significant difficulties for all of us, but to date it would appear that TalkTalk has taken no remedial action whatsoever regarding my complaint.

Has anyone any constructive suggestions as to the best way to resolve my problem please.

Many thanks in anticipation of a resolution.

David

 

0 Likes
10 REPLIES 10

Message 1 of 11

Hi Dorchester, thanks for taking the time to mark Gondola's post as the best answer doing so will help others find the same fix more quickly.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 11

Hi Dorchester 

 

Nice work. 

We do appreciate your time in letting us know you're back in full control. Thank you.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

Dorchester
Conversation Starter
Message 3 of 11

Hi Gondola,

 

Once again, you have come to my rescue in spectacular fashion.  I had previously taken a screenshot of the TT table listing the supported email client and app settings, and I had been following those to the letter - but was still getting the same problem on all three e-mail accounts on two separate PCs.

 

What I had not done was to read properly the advice underneath that table on the TT Mail support page, which read:

If you use Outlook, please make sure the “Secure Password Authentication (SPA)” checkbox is not ticked in your account settings

 

Once I had un-ticked the SPA checkbox in the account settings in Outlook, all was OK - except for one e-mail address on one PC.  That older PC uses Outlook 2013, and has a much smaller monitor, and after checking every detail that I had keyed in, I eventually discovered that one of the e-mail addresses had a comma inserted instead of a full stop.  Rectifying that solved the final problem.  Maybe I should realise that 78 year old eyes need a visit to SpecSavers!!!!!

 

Thanks again for your fantastic help which I really do appreciate.

All the best

Dorchester

Gondola
Community Star
Message 4 of 11

Hi Dorchester 

 

The email client software / app may require updating of email settings. All TalkTalk Consumer mailboxes use the same Email Settings. See  TalkTalk Mail Support Hub

 

On updating the email software incoming, outgoing and some advanced server settings, you'll possibly be asked to accept a new certificate (yes, accept) and to enter the email password so have the current password ready. Tick to remember or save the password before entering it.

 

Supported* email client and app settings are:

Account Type  IMAP (recommended) or POP3
Username Full email address
Password Email password
Incoming mail server mail.talktalk.net
Incoming Port (IMAP / POP3) 993 / 995
Incoming Connection Security SSL/TLS
Outgoing mail server smtp.talktalk.net
Outgoing Port 587
Outgoing Connection Security STARTTLS
My Outgoing Server Requires Authentication Yes
Authentication Method Normal Password (Not SPA)

 

* Email clients, apps and devices that do not support secure mail using a minimum of TLS1.2 connection security are not supported. Outlook 2013 and later are supported.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

Dorchester
Conversation Starter
Message 5 of 11

TT WEBMAIL PROBLEM SOLVED - BUT NOW A BIGGER PROBLEM WITH OUTLOOK!

 

Thanks to Gondola, I now have my webmail up and working again, after changing the passwords on my three e-mail addresses.following his instructions.  I also entered these new passwords into the same three e-mail addresses in Outlook on both of my PCs.  I also ensured that all of the settings were correct, which they were.

I now have the situatiton where I cannot send e-mails from any of the e-mail addresses in Outlook on either of my PC's, although they will all receive incoming e-mails.  Whenever I attempt to send using Outlook from any TT e-mail address on either PC, up pops a small window asking me to "enter your user name and passwotd for the following server".  The server is correct (smpt.talktalk.net), ao it must be the password (Outlook only displays ******** instead of the actual password),  so I enter the correct password, click OK, but the window re-appears almost immediately.  In Outlook "Account Settings" I have definitely entered the correct password - so why is it not accepting it?

Incidentally, I only started using TT Webmail whilst on the phone to TT Customer Services on 13 December, as the agent informed me that he could not assist me if I was using Outlook.  I do voluntary work for a national charity, and the templates that I have to use for some of the correspondence cannot be used on TT webmail.

Has anyone any pointers that could help me please?

Many thanks,

Dorchester

 

 

0 Likes

Message 6 of 11

Thanks for the concern Ady, but thanks to Gondola, all is now sorted.

 

As an observation (and this is NOT aimed at you Ady, so please do NOT take it personally), if Gondola can resolve the problem in a few minutes, why could not TT "Customer Service Technical Assistance" solve the problem in over five hours of calls with ten different people.  All that I got from them was empty false promises - NOT customer service!

Thanks again Ady

 

Message 7 of 11

Hi Dorchester 

 

You're most welcome.

We do appreciate your time in letting us know you're back in action. Thank you.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution

0 Likes

Dorchester
Conversation Starter
Message 8 of 11

Hi Gondola,

Many thanks for your prompt reply.  I have already been through the steps that you kindly listed, but with no success.  Each time that I called TT they insisted that I go through those same steps, but each time that password simply would not change.  They gave all sorts of reasons: "it must be your browser software" was their favorite one.  I even downloaded "Chrome" during one call to TT, as he insisted that the fault was due to me using "Firefox".  Needless to say the same result was obtained when using "Chrome"!

Thanks to the link in your penultimate paragraph regarding resetting a new password for a specific email account, I now have it up and running once again.

Thank you Gondola - you are indeed a true STAR!

Needless to say I am absolutely delighted that you have managed to get my problem sorted in a matter of minutes - something that TT could not do in over 5 hours of phone calls!

With truly grateful thanks,

David

0 Likes

Ady-TalkTalk
Support Team
Message 9 of 11

Hi Dorchester, please let us know how you get on.

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Gondola
Community Star
Message 10 of 11

Hi Dorchester 

 

There was an email issue on 12 December.

 

If you see for your added secondary email account(s) an error message 'Email account disabled due to invalid credentials' you just will need to re-enable those accounts, by entering the relevant current account password, as follows:

 

Select here: Sign in to TalkTalk Mail

Enter your full primary TalkTalk Mail email address and password, select Sign in.

 

  • Select the main settings menu triple line icon top right header
  • Select Settings from the menu
  • Select Accounts in the left side panel
  • Select Edit for the relevant account
    You'll see an Edit window
  • Scroll down and clear the password box and re-enter the password for the incoming / outgoing server
  • Select the Save button

The secondary email account will be back in action.

 

If you need to set a new password for a specific email account then the Reset your password now button in the help article  Changing your email password will take you to password reset and recovery. 


Assuming you have set up password recovery options, in advance, that you recognise from the *****hints, then you can send your alternate email address a link or your mobile a 6-digit code to authorise a password reset.

GondolaVolunteer 2017-2022

  Like (below) to support me . . . Mark as solved (below)  Accept as Solution