email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Email account can receive but not send emails

Petbark
Popular Poster
Message 16 of 16

I have a client who is having difficulties sending emails.

Everything works fine in web portal.

He use outlook 2016 on his PC and on his Iphone uses their mail app.

I have gone over all settings on both yesterday and had it working on the PC but could not get iphone to send.

The PC worked yesterday for about an hour then stopped sending emails again. So confident settings are correct on PC.

This morning I received a test email from iphone so know the settings are correct on that device.

Now they have stopped sending again. He can still receive emails on both PC and phone.

 

In outlook he keeps getting a box asking for smtp login details. But we know these are correct because they have worked and as 2 devices are having the same issue.

 

He pays for tiscali mail as he is not with you for broadband.

0 Likes
15 REPLIES 15

Message 1 of 16

That's great. Thanks for posting back to let us know.

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 2 of 16

It seems to be still working for now.

 

The setting I changed seem to be working. 

Message 3 of 16

Hi Petbark, are you still having problems or has Gondola got them sorted for you?

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 4 of 16

I was wrong it is actually outlook 2013.

 

It does not have starttls options are only none ssl tsl or auto.

 

The settings for both iPhone and outlook smtp only work with talktalk.net

 

I guess this might be down to some changes that have been made server side and would make sense to get eberyone using smtp.talktalk.net

 

The webmail was being accessed from the same pc on the same network as outlook so the ip theory does not hold up.

 

I will find out tomorrow if it is still working but I think there is a database issue on the talktalk servers which was not allowing smtp.tiscali.co.uk to fetch the login name and password.

 

Thanks for the help and hopefully all is good. 

 

0 Likes

Message 5 of 16

Hi Petbark 

 

You've noticed I don't list iPhone or Outlook. You're right. I have no personal use for these products in addition to the products I do use each day. Heads up that I'm just a member here and don't represent TalkTalk or have the benefit of insider knowledge.

 

On the Outlook screenshot I'd have preferred to see the save password box ticked.

On the Outgoing Server tab make sure the box for My outgoing server requires authentication is ticked.

 

Does the Outlook outgoing server only have the TLS security type setting not STARTTLS?  Microsoft have conflicting advice on their site on this being available on Outlook 2016.

 

The webmail error is because you'd signed in from your IP address so the system is denying the sending on the basis there are concurrent logins from different IP addresses and the system believes there's a security issue.

 

Using the TalkTalk SMTP server is ok. The setup is the same for both.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 6 of 16

To solve changed smtp.tiscali.co.uk to smtp.talktalk.net

 

All working as of now.

0 Likes

Message 7 of 16

Webmail error cleared after login out and back into webmail.

0 Likes

Message 8 of 16
The webmail error, last picture, is new.
0 Likes

Message 9 of 16

Error.PNGmain settings.PNGTLS selected as rejects sslTLS selected as rejects sslwebmail error.PNG

0 Likes

Message 10 of 16

I notice you don't list iPhone or outlook.

 

I am currently running a scan on the pst file on PC

 

Double checked settings on the iPhone which are correct but still says username or password incorrect.

 

Waiting for pc then will get the screenshots sorted.

0 Likes

Message 11 of 16

Hi Petbark 

 

It's a fact that there was planned maintenance on the TalkTalk email platform.  I have this notification:

 

"As part of our ongoing improvements to the TalkTalk email platform, we've got some planned maintenance,

Start time - Tuesday 4th August 10PM
End time - Wednesday 5th August 2AM

Don't worry, you'll still have access to your emails during this maintenance window and shouldn't experience any issues. However, you may notice things are a little slower than normal or you might be asked to log in again in a few minutes."

 

I can't say what the specific maintenance was though. I usually check to see if any changes have been made and on this one I have no notes. My access via webmail (desktop and mobile browser), Thunderbird on a notebook, GMail app on android mobile and the TalkTalk Mail app on Android all all performing without any new faults including before during and after this maintenance window.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 12 of 16
OK will have to arrange a visit.

Question.

All was well with the account until last week when they noticed that they could not send and recei e emails. After reseting things got receiving working. So what had change around 4th August to cause this.?
0 Likes

Message 13 of 16

Hi Petbark 

 

Your client is a MailPlus customer so will have a MailPlus MyAccount to manage mailboxes. The first registered mailbox should automatically have been added to the MyAccount. Just make sure that your client has added the mailbox(es) to MyAccount. Managing your email in My Account  I'd be confident that the mailbox is there because messages are being received but worth checking.

 

If there are no error messages then it's difficult to say what the problem is.  A wrongly saved password after a password change or not saving the password in the email software or app or corruption of the app data?  Make sure the email address and password is added to the SMTP outgoing server settings. The app may say these are optional but I find it's more reliable to maintain the email address and password for both incoming and outgoing server settings.

 

Backup any downloaded messages not left on the server. Remove the accounts from the email apps, reboot the apps and add the accounts afresh.

 

Take screenshots of the incoming and outgoing server settings / advanced settings, image edit to obscure the first part of the email address and then upload here using the Insert photos icon above this Reply area. I'll take a look to see if there's something amiss.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 14 of 16

Thanks for the response.

 

He uses POP for email. I know imap is the way forward.

 

I have made sure these settings were the ones being used. Certainly the smtp settings.

 

But this is a problem on both phone and PC.

 

As said there are no error messages just the pop up box on the PC asking for username and password. 

And on the phone either asking for correct password or saying can connect to server.

Gondola
Community Star
Message 15 of 16

Hi @Petbark 

 

Apart from the email app requesting authentication with the sign in credentials (email address and password) what are the full error message(s) from Outlook 2016 and TalkTalk Mail webmail if that also fails to send at any time?

 

The Tiscali.co.uk email settings you need are:

 

Account Type  IMAP (recommended)
Login / Username username@tiscali.co.uk
Password Yes
Incoming mail server imap.tiscali.co.uk
Incoming Port 993
Incoming Security Type SSL/TLS (or Use SSL)
Outgoing mail server smtp.tiscali.co.uk
Outgoing Port 587
Outgoing Security Type STARTTLS (or Use SSL)
Outgoing Authentication Yes / Sign in / Normal Password

 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution