email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Email forwarded from domain not arriving

ilindsay
Chatterbox
Message 8 of 8

Hi, I wonder if someone can help. I own a domain name (via 123-reg) and have forwarding of emails set up to send emails on to my 'real' TalkTalk email address. This has worked fine for years, but seems to have mostly stopped working today, apart from a very few messages. I had issues a few weeks back when the more general email issues were happening, but at that point emails were still arriving in dribs and drabs.

 

Note that my email client can connect fine and I can see my mail box via the web mail interface, the emails just don't seem to be arriving. I have verified that my emails are being forwarded on by 123-reg by setting up a second routing rule to a gmail account and this receives all emails with no problems.

 

Perhaps my best bet longer term is to just use the gmail account and have done with it, but does anyone have any suggestions?

0 Likes
7 REPLIES 7

Message 1 of 8

Thanks for posting back to let us know. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 8

Thanks for the replies. It seems the path of least resistance at the moment is to migrate across to gmail as I need a gmail account anyway to send as my domain email address when off the TalkTalk network (e.g. from my mobile). Longer term, I might look into using 123-reg's email functionality directly as this will be the simplest and most reliable - at an extra cost though.


Having said all of that, email is now arriving normally again so I might just see how it goes.

0 Likes

Message 3 of 8

Hi ilindsay, please let us know how you get on.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 4 of 8

Hi ilindsay 

 

The current version of TalkTalk Mail as sourced from the vendor Open-Xchange does not offer a whitelisting option.  Newer releases of the Open-Xchange App Suite, of which mail is a component, do offer a whitelisting option.  This would have to be integrated with the use of the external Cloudmark sender intelligence platform and the TalkTalk network filters.  I don't know if TalkTalk have plans to upgrade to any newer version of OX App Suite.

 

The error messages both indicate delayed delivery. The TT509 response is a spam protection rate limiting action whilst the TT991 is indicating spam protection deferral for scanning.

 

Have a look at this thread where members have taken up / considering the option I suggested of mail hosting, although not with your current host, where the hosted mailbox is directly accessed rather then using a potentially unreliable mail forwarding option. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 5 of 8

Hi @Gondola 

 

Thanks for the prompt reply. It seems that something has 'un-stuck' as emails are now arriving again as normal. Just for interest in case it is something else, the errors I was seeing with forwarded and test emails are as follows (real email address removed):

Action: delayed
Final-Recipient: rfc822;<name removed>@talktalk.net
Status: 4.0.0
Remote-MTA: dns; mx.talktalk.net
Diagnostic-Code: smtp; 453 4.1.1 N0QileJDlyGNG Too Many Recipients (TT509)

 

Action: delayed
Final-Recipient: rfc822;<name removed>@talktalk.net
Status: 4.0.0
Remote-MTA: dns; mx.talktalk.net
Diagnostic-Code: smtp; 452 4.2.0 Mw0JlKRRKU91wMw0Kl1449 Content deferred (TT991)


While I accept that this is not really a supported scenario, it has worked this way for years - I guess the need for tighter spam filtering is just the way it is now.

 

I was wondering whether there is a way for me to 'white list' emails sent to my domain email address to be treated as if they were sent to my TT email address from the point of view of spam checking? I seem to remember you could do something like that with Yahoo mail/BT, but I might be thinking of outgoing mail with a different 'reply to' alias.

 

Thanks,

Ian

0 Likes

Ady-TalkTalk
Support Team
Message 6 of 8

Hi ilindsay, it seems Gondola's got you covered on this. 

 

Please let us know if you need more help. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Gondola
Community Star
Message 7 of 8

Hi @ilindsay 

 

Forwarding of mail isn't totally reliable. This is because the forwarder may not be set up as a permitted sender. If mail is not fully authenticated there's a risk of mail being deferred for spam scanning. TalkTalk is checking mail much more aggressively than Gmail, for example.

 

So, mail is sent to you from joe@domain. The domain is fully authenticated to send the mail to you from the domain specified mail servers only. But then you use the 123-reg mail servers to forward the mail. When that mail arrives at TalkTalk it's sent by a 123-reg mail server that isn't designated as a permitted sender. 123-reg doesn't rewrite the mail header. As a result the mail is spam tagged. Not because it's necessarily spam but to trigger spam scanning as a check.

 

Mail that's clearly not spam will usually be delivered but suffer a delay. Some delays can be many hours. 

 

Pragmatically, if a lot of wanted mail messages are delayed or not delivered then using Gmail is an option for this particular type of mail usage. 

 

The preferred solution is to collect mail from the 123-reg mailbox. You'd pay for mail hosting for your personal domain but it's way more reliable than forwarding. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution