email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Email problem today - fix suggested by Ady not working

Pianist2
Whizz Kid
Message 9 of 9

I'm experiencing the email problem described by people below with my Pipex email address. I've checked the settings on my account as suggested by Ady and on my iPad account they are already up-to-date. On that account I seem to be able to receive email at the moment but not send it and I don't know why. I also logged onto webmail and there I could also receive email but not send it.

I've tried to update the settings on my desktop where I use Outlook, and when I enter the correct information I get a message from Outlook saying something went wrong and they can't update it. Any suggestions where I can go from here?

8 REPLIES 8

Message 1 of 9

Si Hancox

 

Thanks, the messages are now being sent and have not changed my original settings, so something was done TT end and rectified I guess

0 Likes

Gondola
Community Star
Message 2 of 9

Hi Pianist2 and others

 

The underlying issue of the DNS fail to recognise the incoming and outgoing servers has been fixed.

 

The recommendation endorsed by SiHancox to upgrade to the talktalk.net secure mail server settings is good and should be followed by all.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 3 of 9

Hi @pipex not working 

 

I’ve just changed the Pipex host names over to TalkTalk and I’m back up and running.

 

So for me, using “mail.talktalk.net” and “smtp.talktalk.net” has worked to get clients back up and running (tested on iPhone X, iPad Pro and iMac).

 

I didn’t have to change any other setting so port and security that worked yesterday for legacy Pipex host continue to work fine for TalkTalk host.

 

For anyone still having issue it may be worth checking port and security settings, these are mine.

C01843C1-9AC2-44D1-80AE-247D4EAE6761.jpeg

 

 

DB26144D-7036-43E5-BA57-3EF009D3486A.jpeg

Note I’m still using POP hence 995, for those using IMAP it’s 993.

 

Anyhow, hope this helps.

 

Message 4 of 9

An update from TT would be helpful as this is affecting many users. We shouldn't have to mess around with settings when there has been no clear communication. Sigh!

0 Likes

Message 5 of 9

Agree with SiHancox, do we need to change the pop.dsl.pipex.com setting to mail.talktalk.net or mail.dsl.pipex.com??

0 Likes

kevinjarratt
First Timer
Message 6 of 9

Hi I have the same problem after making changes, I don't think its a client problem as I have tried from talktalk webmail and I still get the problem nothing will send, I can receive.

0 Likes

Fizzbin2000
Chat Champion
Message 7 of 9

The suggested solution didn't work for me either unfortunately.

0 Likes

SiHancox
Super Duper Contributor
Message 8 of 9

Hi @Pianist2 

 

I’ve just seen your post and I’m trying to understand what’s going on. As of this morning none of my clients are connecting to incoming or outgoing Pipex servers.

 

I’ve noticed the Mail status page reporting issues and comments that it’s possibly DNS related, but also seeing instructions to update certain settings from legacy to TalkTalk.

 

I’m still running with pop.dsl.pipex.com and smtp.dsl.piex.com, are these still valid and the issue is at talktalks end or do we now have to change over to using mail.talktalk.net and smtp.talktalk.net respectively.

 

Thanks,

 

Si.