email support

Ask us about your TalkTalk email account and Webmail.

Showing results for 
Show  only  | Search instead for 
Did you mean: 

Email settings for Thunderbird using pipex account as pop3 incoming client

Popular Poster
Message 5 of 5

I have recently moved to Thunderbird as my email client which I use as a pop3 client. I have a legacy account and I can access incoming mail using on port 110 but not if I change to the recommended on port 995 (or 993). The connection just times out without asking for my password. 


I am successfully using the outgoing server on port 587.


Please can someone help with the incoming settings ? as I fear access to the server may be lost again as happened recently.?


Message 1 of 5

Confirmed by PM as solved.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Message 2 of 5

Hi HKBrock 


Thanks for the screenshot. I can see what's wrong. The incoming mail server does not work with STARTTLS. Just change the incoming POP mail server to Connection security SSL/TLS.


All of your other settings are perfect.


There's just an observation that you may be using a password that the mail server may think is too weak. Easy to remember but if it's not strong enough the mail server can refuse to connect.


But hopefully the one change for the incoming POP server only will resume your use of Thunderbird.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution


Popular Poster
Message 3 of 5

Hi Gondola, Thanks for trying to help me with this. I do not save the talktalk passwords in Thunderbird - I'm happy to be prompted each time I open thunderbird to enter the incoming password in a pop-up. Also the first time I send a mail in a Thunderbird session I get a pop-up to ennter it. When I change the incoming sever settings from on port 110 to the the on port 995 and force a 'get messages'  then I see a message at the bottom of Thunderbird 'Connected to' and after about 90 secs a pop-up appears saying 'Connection to server has timed out'.


I have tried exiting and restarting Thunderbird to ensure it is forgetting my session password to ensure it re-requests it but with the mail.talktalk .net server I cannot get it work. 


I attach screen shots of the settings as you requested.

 Moderator Note: 
Screenshots removed at member's request.


Help appreciated.


Kind regards, HKBrock


Community Star
Message 4 of 5

Hi HKBrock 


For the account set up on Thunderbird I recommend you delete the saved login password so that when you next receive or send mail there's a forced pop-up to request you enter the password. Don't forget to remember the password


  • Select Account Settings from the Thunderbird main menu
  • Select the cog icon Thunderbird Preferences (bottom left)
  • Select Privacy & Security (left panel)
  • Select Saved passwords
  • Select the accounts and the Remove button to clear a saved login password

The Thunderbird software / app will require updating of email settings. All TalkTalk Consumer mailboxes use the same Email Settings. See  TalkTalk Mail Support Hub


On updating the email software incoming, outgoing and some advanced server settings, you'll possibly be asked to accept a new certificate (yes, accept) and to enter the email password so have the current password ready. Tick to remember or save the password before entering it.


Supported email client and app settings are:

Account Type  POP3
User Name Full dsl.pipex email address
Password dsl.pipex email password
Incoming mail server
Incoming Port (POP3) 995
Incoming Connection Security SSL/TLS
Outgoing mail server
Outgoing Port 587
Outgoing Connection Security STARTTLS
Authentication Method Normal Password


If you still have a connection issue then screenshot the incoming and outgoing (SMTP) server settings that you've set up and after image editing the first part of your email address upload here using the camera icon above the Reply area.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution