email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Email upgrade - pop to IMAP conversion for dsl.pipex

stpeter
Chatterbox
Message 8 of 8

In advance of the forthcoming "upgrade", I followed the advice given to change from POP to IMAP account. I have two devices, one running Outlook 2010 which I've managed to change using the following recipe:

Incoming: pop.dsl.pipex.com, Port 143, no encryption

Outgoing: smtp.dsl.pipex.com, port 25, no encryption

This is working.

The other is running Outlook 2016. If I use the same settings, it tells me that it can't log on to the incoming server. I changed the ports to 993 and 587 (still no encryption) and it's telling me that "the connection to the IMAP server was dropped"

With SSL/TLS selected for incoming,  it "couldn't log on to incoming server"

With STARTTLS selected we're back to "the connection to the IMAP server was dropped"

Just for completeness, "Auto" encryption drops the connection as well.

 

Any ideas where to go from here?

I hope the "upgrade" will be worth it . . . but I really don't want anything more than the ability to send and receive mail (which I had yesterday without this hassle!)

 

0 Likes
7 REPLIES 7

Message 1 of 8

Excellent.

 

Thanks for keeping us in the loop. We always appreciate your feedback.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 2 of 8

👌Thanks again @Gondola It's all working now and I'm going to leave it alone!

Stay safe,

Pete

Message 3 of 8

Hi stpeter 

 

You should be setting up an IMAP account on the S8.  If you have inadvertently set up a POP3 account then remove the POP3 account and start over with an IMAP account.  In this case the outgoing server doesn't automatically set up the correct port.

 

Details as per the table except:

Incoming security type: SSL

Incoming port: 993

Outgoing security type : TLS

Outgoing port: 587

 

Authentication required before sending emails: ON

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 4 of 8

Emboldened by my @Gondola-inspired success, I dashed off to alter my phone settings. (Samsung Galaxy S8). The autosetup creates a pop account but if I try to do it manually the security type choices are SSL and TLS (with "accept all certificates" for each of them. It suggests imap.dsl.pipex.com and port 993 for inbound and smtp.dsl.pipex.com on port 465. With SSL for in and out, and "authentication to send" enabled it says that it couldn't verify account  - smtp.dsl.pipex.com isn't responding.

If I set the security type to None for both, it sets up the account but that's obviously not ideal!

 

What have I done wrong this time?

0 Likes

Message 5 of 8

Hi stpeter 

 

You'e welcome.

 

Thanks for taking time out to let us know. We always appreciate your feedback.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 6 of 8

Hi @Gondola,

Thanks for the response. The incoming server was different in your list and I tried those settings on the Outlook 2016 machine and initially it didn't work so I started to screen shot and post the process, comparing it to the Outlook 2010 machine and then it suddenly burped and went through!

I was being very diligent (I think) and triple-checking every step but I couldn't see what had changed and still can't because Outlook 2016 seems to hide all the settings!

Anyway, it seems to be working now. Thanks very much for your assistance. 

 

Pete

Gondola
Community Star
Message 7 of 8

Hi @stpeter 

 

You're using an unencrypted connection to the mail server with Outlook 2010. The incoming server does not support StartTLS only SSL/TLS. 

 

The dsl.pipex IMAP email settings you need are:

 

Account Type  IMAP
Username username@dsl.pipex.com
Password Yes
IMAP mail server name imap.dsl.pipex.com
Incoming Port 993
Incoming Encryption Type SSL/TLS
Sign in with Username and Normal Password
SMTP mail server name smtp.dsl.pipex.com
Outgoing Port 587
Outgoing Encryption Type STARTTLS
Sign in with Username and Normal Password
Outgoing Server Requires Authentication Yes

 

If you still have a connection issue then screenshot your settings tabs (General / Outgoing / Advanced) but do please image edit to obscure the first part of your email address before uploading here using the Insert Photos icon (camera or picture) above this Reply area.  Also document which version of Outlook the screenshot refers to and what error message is presented with the settings you're using.

 

I'll take a look to see if there's anything amiss.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes